Freemind vs. Lenny

 ( zsoltee | 2008. január 28., hétfő - 17:18 )

Valaki tudna segíteni, hogy életre keltsem a Freemind nevű gondolattérkép készítőt Debian Lenny alatt? Már korábban telepítettem, de most akartam csak használni, és rádöbbentem, hogy nem fut, google nem talál semmi értelmeset a hibáról, valamint jelenleg nem is tartalmazza a testing repo ezt a programot...
A verzió: 0.7.1-6, ez található sarge-tól egészen sid-ig, de a testingből mégis hiányzik, a nálam lévő pedig vélhetően hibás.

Ennyi jelenik meg konzolon:

Looking for user properties:
/home/zsoltee/.freemind/user.properties

User properties found.
Default (System) Look & Feel: javax.swing.plaf.metal.MetalLookAndFeel
Warning: the font you have set as standard - null - is not available.

majd előjön egy szürke ablak tartalom nélkül. Bezárni nem lehet, csak ctrl-c -vel, ekkor az alábbi két sor kerül még a konzolra:

[Freemind-Developer-Internal-Warning (do not write a bug report, please)]: Tried
to get view without being able to get map module.

Tanácstalan vagyok, kérlek segítsetek!

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Milyen Java van fent? gjc vagy Sun változat?
Sun 1.4, 1.5 kell hozzá(1.6 kérdés) és a 0.8.0 a jelenlegi stabil.
Tölsd le http://freemind.sourceforge.net/wiki/index.php/Download -ról.