nem megy a java

 ( expose | 2007. szeptember 17., hétfő - 23:13 )

Nos, abba a boldogtalan helyzetbe jutottam, hogy Frugal Currenten nem megy a Java.

pacman -S j2re

Feltette, de Firefoxba (Chat.hu-val szoktam tesztelni.) mikor bejelentkeznek a Chatbe egy nagy feher ures lap koszont es ennyi. Egyszoval, nem irja ki a Firefox, hogy valami bovitmeny kene mint elotte, hanem csak megall egy ures lapnal. Gondoltam Current, ezert lehet gond. Igy lekapartam. Leszedtem a .bines kiterjesztesu dolgot, es ami a java.com-on van doksi az alapjan feltettem meg is symlinkeltem plugins konyvtarba meg minden. De ugyan az a helyzet, feher paca es nem megy tovabb. Gondoltam en vagyok a hulye, gyorsan felnyomtam egy Debiant es elvegeztem rajta meginn ugyan ezt ami a java.com-on van irva szal nem tarolobol nyomtam fel. Es ott megy. Mindent ugyan ugy csinaltam Frugalon megse megy. Valaki talalkozott mar ezzel?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

hello
frugalware -hez nem tudok hozzaszolni de talan nehany dolgot erdemes kiprobalni

- x86 vagy amd64 ?
- ez sun jre ?
- java egyaltalan mukodik-e (java -version pl)
- masfajta applet mukodik-e a bongeszobol esetleg (pl http://java.sun.com/applets/jdk/1.4/index.html)
- firefoxban: about:plugins es mi van a megfelelo resznel?
- platformtol, bongeszotol fuggoen ha elindul egy applet, elo lehet varazsolni a java consolet ami segithet, de minimum defaultbol kiirja hogy milyen JRE, stb.

Én openjre csomagot használom, semmilyen beállítást nem kellett elvégeznem, és megy a java plug-in.

Nekem Fedora alatt volt hasonló. Hiába raktam be a Firefox plugins könyvtárába a Java-pluginre mutató symlinket, csak nagy fehér négyzet...

De mint kiderült a Java nem megy magától, hanem kellettek hozzá a fedorás compat* csomagok, ami megoldotta. Hogy pontosan miféle kompatibilitást kell biztosítani azt nem tudom, mindenesetre ott ez volt a megoldás.

A Frugal felépítését nem ismerem, de talán ott is van valami hasonló.