Megjelent az UHU-Linux_1.2_msandor_R2_DVD iso!

 ( msandor | 2006. április 6., csütörtök - 15:19 )

Közel fél év hallgatás után ismét frissítettem az UHU-Linux 1.2 DVD kiadását!

Szakítva a hagyományokkal, ez a telepítő már alig kompatibilis a „gyárival”, ez alatt azt kell érteni, hogy most már sokkal több csomagot telepít fel (942 db-ot), és mindenből az elérhető legfrissebbet teszi fel.

Néhány példa:

- KDE 3.4.3
- Xfce 4.2.1
- OpenOffice.org 2.0.2
- Firefox 1.5
- Thunderbird 1.5
- Skype 1.2.0.18
- Adobe Reader 7
- stb.

Letölthető az FSN szerveréről, az iso: uhu-linux_1.2_msandor_r2.iso
MD5: 105f094e1f3d05ba4730e6721eeec823 uhu-linux_1.2_msandor_r2.iso

Ha nem szeretnél újra letölteni 4,4 GB-ot, akkor frissítsd az "R1" isot rsync-el a következő paranccsal:

$ rsync -avP --delete-after ftp.fsn.hu::ftp/pub/contrib/mikulas/uhu-linux_1.2_msandor_r2.iso uhu-linux_1.2_msandor_r1.iso

Ne feledd, hogy egy sorban kell kiadni ezt a parancsot abban a könyvtárban, ahol az "R1" van! Ezzel a módszerrel gyakorlatilag csak ~920 MB-ot fog letölteni az FSN-ről. A művelet végeztével célszerű átnevezni a fájlt r1-ről r2-re...

Tapasztalataim szerint nagyon sok gondot okozott a felhasználóknak, hogy a letöltő programjuk nem megfelelő, illetve, hogy win98-at használnak, vagy XP-t FAT32 fájlrendszerrel, amiről köztudott, hogy nem tud 4 GB-nál nagyobb fájlokat kezelni.
Ezért windows esetén mindenképpen NTFS fájlrendszert használj, egy korrekt letöltőprogrammal.

Pl.: total commander, flashget, stb.
Linux alatt pl.: gFTP, Kget, wget, stb.

További információk a honlapon.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

"és mindenből az elérhető legfrissebbet teszi fel"
"KDE 3.4.3"

A 3.5-ös KDE sorozat már a második bugfix alverziónál tart!
Bár nem lep meg a dolog hisz az UHU-Linux fejlesztői a Gnome felé húznak.

"nem tud 4 GB-nál"
Régen láttam már FAT32-t így lehet, hogy tévedek, de nem 2 GB a fájlméret határa?

nem, a fat32 határa 4GB

Akkor csak ext2-nél 2GB, ha nincs engedélyezve a nagyméretű fájlok támogatása.

Az ext2-ben nincs semmifele 2GB-os korlat. Amire te gondolsz (large file support), az egy filerendszertol fuggetlen dolog, tortenelmileg igy alakult, gyk a glibc korlatozasa (es konnyen feloldhato).

"nem, a fat32 határa 4GB"

Nem. A fat32-n a maximális állományméret: 2^32-1 byte.
(http://en.wikipedia.org/wiki/File_Allocation_Table#FAT32)

Morzel

az tuti, hogy a KDE 3.5.2-nél tart, de ez a változat már nem támogatja az UHU 1.2 menürendszerét!
mi értelme lenne szivatni a kezdőket?
amúgy meg rajta van a lemezen, egy középhaladó simát fel tudja tenni...

nem vagyok tagja a csapatnak, és a KDE felé húzok!

FAT32-vel kapcsolatban tévedsz...

kritizálás helyett inkább segítenél :-)

Segítettem, szóltam, hogy nem igaz a hír állítása.

Amúgy meg segítek szívesen, de akkor ne az legyen, hogy soha senki nem válaszol azokra a megkereső leveleimben, amiben leírom, hogy tudok UHU csomagokat készíteni és már van is egypár a gépemen. Egyébként már feladtam, aki kéri megkapja a csomagokat és kész.

UHU 1.2-t használok és 3.5-ös KDE van a gépemen. Meg fogom nézni, de nem hinném, hogy annyira nagy munka átírni a menükezelő szkripteket úgy, hogy támogassa a 3.5-ös KDE-t is. De minek csináljam meg, ha úgyse tart senki se igényt rá, akárhova írogatnék? Amíg én nem tudom hívatalos helyen publikálni amit megvalósítok, addig megvárom, amíg más megcsinálja és publikálja.

A FAT 32-nél írtam, hogy nem vagyok biztos benne, csak nekem 2 GB rémlik.

bocs a kirohanásomért, de nem emlékszem rád a levelezési listákon...
ha ott vagy, milyen néven írogatsz?

szerintem pedig lenne igény a programjaidra, tárhely is van, sőt az embereknek kellene a kompatibilis uhu-menü struktúra a 3.5.2-be is...

szerintem más nem fogja megcsinálni, mert Oregon azt nyilatkozta, hogy ő jobban szereti az eredeti KDE menüjét!

Azt hiszem én is kirohantam egy kicsit.
Még nem vagyok fent az UHU-dev levlistán. Aminek az az oka, hogy nyáron, amikor hiába írogattam több levelet is olyan oldalaknak, akik uhu csomagot gyűjtöttek, egy kicsit berágtam és félreraktam az egészet, azóta meg alig van időm. Amúgy az UHU-Linux nálam már csak lustaság: ezt megtanultam, kezdetnek jó volt és azóta még annyira nem volt időm elmélyülni más linuxban, hogy desktopnak használjam (szervereken nem UHU-t nyomatok, de ott meg nem a desktop használhatóságra megyek rá).

Egyetértek oregonnal, én is jobb szeretem az eredeti menüjét a KDE-nek.

Most tanulok, úgyhogy egy-két napig biztos nem fogok ezzel foglalkozni, utána azt hiszem feliratkozok a listára és ott megbeszéljük ezt.

Szerintem is lenne igény pl. a kompatibilis uhu-menü struktúrára a KDE 3.5.2-be is...

igy bizony ):

amugy eleg sok melo pancsolni rajta,
hogy uhu-menu kompatibilis legyen.

A FAT16 2GB, FAT32 4GB
----------------------------------------------------------
Sebeink emlékeztetnek arra, hogy a múlt valóban megtörtént

Akkor innen a 2GB-os emlékem...

FAT16 az NT alatt szintén 4GB, csak Win9x alatt volt 2GB... De végülis tökmind1, senki ne használjon FAT16/32 fájlrendszert 2006-ban, az a lényeg. :)

és szerintem windows-t se... de ez magánvélemény.

jah... sőt, számítógépet se.

Az Xp release 2001-ben volt.

tehát?

Most 2006 van. :)

?

Kedves Zoli78!

> soha senki nem válaszol azokra a megkereső leveleimben, amiben
> leírom, hogy tudok UHU csomagokat készíteni

Nem tudom mikor és kinek írtál levelet, mindenesetre jelenleg pl. a http://uhu.linux.hu/ oldalon is van ilyesmire lehetőséged.

A fő oldalon is olvasható, hogy Sári Gábort kell megkeresned ez ügyben.

Ő biztosan tud neked segíteni "problémád" megoldása ügyében...
:-)

Üdv

Megkerestem a leveleket. Nem neki írtam, hanem egy másik ismert UHU-s arcnak (de nem akarom azzal rontani a hírnevét, hogy itt megnevezem), és nem az UBK-s projekt volt. Lehet, hogy az UBK-t meg se próbáltam? Bár az UBK-ban az nem tetszik, hogy csak a csomagok ki vannak hányva egy oldalra és kész. Jobb lenne, ha ott is lenne egy saját oldala minden csomagolónak, ahol a csomag leírás részénél is részletesebb útbaigazítást, ismertetőt lehetne kitenni (vagy pl. átfogóan beszélni több csomagról).

"az UBK-ban az nem tetszik, hogy csak a csomagok ki vannak hányva egy oldalra és kész. Jobb lenne... "

Erre gondoltam én is és elinditottam egy oldalt.
Szerintem is lehetne másként.
---
szeki
http://szeki.sytes.net

szeki!

tetszik az oldal, bár nem volt időm belemélyedni, de légszi javítsd ki ezt: "Közel másfél évi hallgatás után Márkus Sándor frissítette az UHU-Linux 1.2 DVD kiadását!"
azért ennyire lassú nem vagyok :-)
maradjunk a fél évnél (pontosabban 5 hónap, de 1 ide vagy oda...)
köszi!

"maradjunk a fél évnél"

Elnézésedet kérem az elirás miatt. Köszönöm, hogy szoltál. Hiba javitva.
---
szeki
http://szeki.sytes.net

Visszanéztem, zárójelben kirakhatnád a cikkben a KDE 3.4.3 mögé azt, hogy 3.5.2 is rajt van, de az incompatible. És akkor az egész szál nem indult volna el.

ott van, csak kissé lejjebb :-)

az "stb." csomagra gondolsz? ;-)

Szerintem erre gondolt:

"További információk a honlapon."

Klikkelj rá és elolvashatod az egészet :)

-Mr-

Engem az érdekelne, bár elég enyhe szinten, hogy rajtad kívül fejleszti még valaki?
Az eredeti release asszem tavaly márciusi..
--------------
Sok ember hord Superman-pizsamát. Superman Chuck Norris-pizsamát hord.

Az UHU-Linux Kft. fejleszti a cuccot, de már nem ezt.
A majdani 2.0-t csinálják teljes gőzzel.

De mivel ez a jelenlegi stabil verzió, és erre jönnek ki az önkéntesek csomagjai százszámra, így ezt gyüjtöttem egy csokorba.

Tehát ebben az esetben igazi fejlesztésről nem beszélhetünk, ez nekem csak hobbi. :-)

az aktuális xfce 4.2.3, de 2 hét múlva már itt lesz a 4.4Beta1, és előzetesen már elérhető a 4.2.4. Számos hibajavítás miatt nagyon jó lett volna, ha az kerül bele.

Remélem van benne Ekiga és Evince is :-)

csak az kerülhet bele, amit valaki megcsinál, mert én egyelőre nem foglalkozom csomagkészítéssel :-(

debianos csomik nem jók ? :-)

nem igazán, bár lehetnek kivételek...

KDE 3.4.3?????????

Most kicsit leereszkedtem....

Olvassál visszafele kicsit...

az a baj, hogy a letoltes megszakad 380Mb-nal:-( mar tobb gepen, oprendszeren probaltam
valakinel mukodik?
thx.

való igaz, szerintem megsérülhetett a fájl a FSN szerverén, a közelmultban is előfordult egyszer
köszi, hogy szóltál, utánnaérdeklődöm!

Velem is ez történt. Harmadszorra sikerült letöltenem gftp-vel.
Kettöször szakadt és a "folytatás"-ra elkezdte elölröl a letöltést.
Ki van irva lemezre, még rá sem néztem, hogy müködik-e. De egy biztos, az ellenörzö összeg jo volt kiirásnál.
---
szeki
http://szeki.sytes.net

A wxwidgets 2.6.0 verziót kéri a telepitö az amule telepitésekor. Sajnos a régebbi 2.4.2 van a lemezen. :(

---
szeki
http://szeki.sytes.net

sajnos ez direkt van, mert az újabb wxwidgets csomaggal meg nem működik az Audacity :-(

Értem... amit mondasz. De ettöl még ott lehetne a csomagok között. A kde 3.5 is ott van mégis sz*r :) :) (pl nálam befagy a kpackage, használhatatlan)

Szóval nem értem a logikát. Másik cucc meg csak avval müködik/ne - nélküle nem - akkor az meg minek oda?

Sanya ne csináld már :)
---
szeki
http://szeki.sytes.net

nem tudok mindenkinek egyformán jót csinálni...

emlékeim szerint anno a LinuxFórum-os Csaba csinálta ezt a csomagot (is), de tudtommal már kiszállt az UBK-ból :-(

ha nagyon-nagyon fontos neked az amule, akkor tedd fel az uhudev wxwidgets csomagját... szerintem menni fog, de egy próbát megér

Nem magamra gondoltam, mikor a wxwidgets csomagot hiányoltam.
A dvd-s kiadásodat szeretném "jobbá" tenni avval, hogy elmondom a véleményem.
Tehát véleményem szerint keresni fogja mindenki a szobanforgo csomagot, mikor felszeretné tenni mondjuk pl. az amule-t. Szerintem, igen-igen népszerü az emberek között egy ilyen jellegü program.

Szóval erre gondoltam, mikor irtam: kár, hogy nincs rajta.
---
szeki
http://szeki.sytes.net

Az ISO nálam tökéletesen jo. Fel is telepitettem róla a rendszert. A hiba nem avval van.
---
szeki
http://szeki.sytes.net

Ja, mert gondolom megoldottak a hibat, mar jol jon lefelel.

Thx

Kedves suzuki, már előző napon le volt töltve a cucc, mielött te jelezted volna a hibát.

Amúgy meg miért kérdezed, müködik-e valakinél? Azután meg kötözködsz.

---
szeki
http://szeki.sytes.net