device:/ protocoll és kwikdisk eltűnt 3.4.3-2-es KDE-n

Fórumok

device:/ protocoll és kwikdisk eltűnt 3.4.3-2-es KDE-n

Hozzászólások

apt-get install kdeutils

[quote:34eb257a83="sany"]Keress a "submount" szóra!

submount finoman szolva obsolete. hal csomagot keresd meg

Köszönöm szépen mindenkinek a segítséget minden nagyon jól jött!
Először is felraktam a submountot és elég jól üzemel. Masik, hogy tényleg media:/ let belőle. Majd megpróbálom rábeszélni, hogy ne keresse a device:/-t. És sajnos nem lehet feltenni a kdeutils-t mert van egy két csomag ami kellene neki de még nem érhető el ebben a disztribben. Harmadszor pedig a HAL ról valami bővebb információt merre lehet találni? Mert felraktam de a saját dokumentációjában nincs sok minden, honlapját nem találtam és a fórumban se nagyon volt ha jól vettem észre.

Midnekinek boldog karácsonyt!

Sziasztok!
Eddig a régi 3.4.1-es KDE-t használtam és most upgradeltem. Elég jól működik csak az a gondom hogy nem lehet megnyitni a device:// protokollt mert az írja hogy ismeretlen. A másik gond meg hogy eltűnt a kwikdisc ami különösen jó volt amikor volt mert így kényelmesen lehetett mountolni cd-t, dvd-t stb...
Az lenne a kérdésem hogy lehet ezt megoldani? Hol keressem ennek a protokollnak a támogatását vagy milyen alternatív megoldást tudtok (azon kívül hogy írjak script-et a mountolásokra)?

" kwikdisc ami különösen jó volt amikor volt mert így kényelmesen lehetett mountolni cd-t, dvd-t stb..."

Submuont-ot használva még ez sem kell! :)
Keress a "submount" szóra!