Debian Jessie hibaüzenetek: MIlyen hardver hibára utalhatnak ?

 ( Siderlint | 2016. július 13., szerda - 22:16 )

Üdv ,

Semmilyen előzetes jel nélkül 1 hete egyik napról a másikra nem akart elindulni a gépem , bootolás helyett hibaüzeneteket kaptam:

no boot filename received ,
select a boot media or press a key ,
undi , pxe -2.0 (build083) ,
Atheros pcie ethernet controller v2022
ent mac addr : 8c 89A5 5015 a6 guid
mof: exiting intel pxe rom

Ezután mivel beléptem BIOS-ba és az nem látta a merevlemezt , azt kezdtem gyanítani , hogy a vinyóval van valami probléma ( régen is volt , lett már cserélve , de akkor brutális lassulás kísérte a problémát , most pedig semmi ilyen jel nincsen)

Bármilyen oknál fogva is a gép elindult , de kb 30 perc használat után eltűnt minden és ismételten a fenti hibaüzenetek fogadtak…. Külön érdekes volt , hogy a rövid idő alatt amíg működött a BIOS látta a sata vinyót , de utána ismételten eltűnt…

Eltelt 2 nap , arra gondoltam szervizbe viszem , kihúztam az összes vezetéket , de végül visszatettem , akartam látni , hogy vajon elindul -e , mert úgy tűnik egyszer igen , egyszer nem…

Elindult , most is erről a gépről írok , de bootoláskor új hibaüzenetek fogadtak , eezekről itt egy kép:

http://kepfeltoltes.hu/160707/20160707_121401_www.kepfeltoltes.hu_.jpg

A legalsó hibaüzenetet azt hagyjuk az mindig is ott volt :) Régebben használtam amd drivert , de mivel már nincs szükség rá így töröltem több hónappal ezelőtt.

Az rendszeremet egyébként január elején telepítettem , egészen idáig semmi gond nem volt vele….

Hardver adatok:

Pentium(R) Dual-Core CPU E5700 @ 3.00GHz
4 G ram
Merevlemez: 1 tb
Debian 8.5 mate x86_64

A képen látható üzenetek mindne bottoláskor megjelennek , de ettől függetlenül a gép látszólag jól működik , annyi a változás mindössze , hogy ha több szoftver van egyszerre megnyitva vlc-ben összemosódik a kép...

A vinyóra gyanakodtam , elvégeztem a SMART tesztet: http://kepfeltoltes.hu/160709/snapshot149_www.kepfeltoltes.hu_.png
A hd sentinel szerint is "jó a lemez"...

Ezek után nem igazán tudom mi okozza a gondot...

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Első hibaüzi a floppyra panaszkodik. Amennyiben nem használod vagy nincs is a gépben. Akkor a biosban minden lehetséges helyen töröld és vagy tiltsd.
Elképesztő anomáliákat tud okozni a kernelnek,ha biosban nincs tiltva és nincs is használva.
Ezt próbálnám elsőre.

Lehet esetleg egy makrancos táp is.

+1

Én, amennyiben lehetséges, megnézném az alaplapi kondikat is. Nincs-e véletlenül felpúposodva valamelyik. Nekem volt ilyen pc-m, alap LAN kártya nem működött, vagy ha igen, folyamatosan dobálta a kapcsolatot. Az alaplapon meg is találtam a bűnös kondit. Kondi csere után a hiba megszűnt.

---
debian stable

Elektrolit kondikkal nincsen gond...legalábbis látszólag , ahogy a gép továbbra is jól működik. Néha kicsit belassul , de azért mégis egy 6 éves gépről van szó.

Amit hibaüzenetnek nézel, az irreleváns: megpróbál hálózatról bootolni.

ergo ha tényleg nincs használva, a pxe boot tiltható a biosban. gyorsabb is lesz a boot folyamata.

alaplapi vezérlő :( ...
ments adatot ! ...
nekem is így kezdődött a régin ... aztán mielőtt elhunyt a déli híd, összecirkálta hülyeséggel a merevlemezt, gparteddel sikerült visszavarázsolni //számozott file kupac lett belőle, amit 1enként visszairogattam//
nézd+ az alaplapi chipeket nincs-e rajtuk "opálosodás" ...
ha netán van 1 ugyanilyen alaplapod teszteld tovább azon a vinyót, ha működik akkor a merevlemezhiba kizárható
_____________________
www.pingvinpasztor.hu

Szerintem is déli híd lesz ez.

---------------------------------------------------------------
Ritkán szólok hozzá dolgokhoz. Így ne várj tőlem interakciót.

++
nálam is ezeket a hibákat mutatta, és a végén a délihíd volt a hunyó
... lassult, eldobálta a perifériákat, cd-t usb-t, aztán behalt a ps2-es minden, onnantól újraindítás ...
lekötöttem a cd-t floppyt, mindent, amit feleslegesnek találtam, de így is másfél 7 alatt kimúlt a vas
_____________________
www.pingvinpasztor.hu

A déli hídakról régebben elöszeretettel lespórolták a hütöbordákat, nem csoda, hogy egy idö után bekrepálnak.

--
robyboy

szerintem első körben bemész egy számtech boltba és veszel egy nagy levegőt, ezzel jól belefújsz minden légjáratba, de azért takarékosan, mert ha kifújod az összes levegőt jobb nem lesz, csak drágább:))
vagyis csak addig amíg por jön belőle.
azért ezzel, mert ez száraz levegő, ellentétben azzal amit szájjal belefújsz..

előtte és utána ellenőrizd a hőmérsékleteket, ill hogy forog e a ventilátor egyáltalán.

ha ez rövid és középtávon nem segít akkor szerviz..
hosszútávon meg 2-3 havonta ki kell fújni a légjáratokat.

A TPM-es hibaüzenetek az Intel Trusted Platform Module-ra vonatkoznak, ha nem használod semmire, azt is érdemes a BIOS-ban letiltani, már ha lehet.

Mivel ki tudja milyen adatátviteli anomáliák történtek egymás után a gépeddel, valószínüleg a fájlrendszer is megsérült, amit vagy ki tud(ott) az fschk javítani, vagy nem.

Stabilizálás után én újraraknám a rendszert.

Az, hogy a gép nem találja a merevlemezt úgy, hogy azt a smart hibátlannak jelzi, erösen alaplapgyanús a dolog.
Èrdemes lenne BIOS-t is frissíteni, már ha nem ölöd meg vele végleg.

Milyen gép ez, mennyi idös?

--
robyboy

Itt szintén tpm hibáról van szó: http://hup.hu/node/150383

____________________________________
Ha vita van, számoljanak órajelciklusokat. Egyesével.

Már 7 éves... :) Hardver koordinátákat már leírtam fent.
Viszont nem nagyon akar meghalni, már több mint fél éve nyitottam ezt a témát, azóta néha visszatér a BIOS-merevlemez felismerés probléma, de mindig "megjavul" amint kihúzom az összes vezetéket a gépből majd visszateszem és újraindítom...

Új "fejlemény": Tegnap volt alkalmam egy másik gépbe betenni a merevlemezemet, és lám ott nem jelentkeztek ezek az üzenetek... :/