Mandrake: uucp biztonsági figyelmeztetés

 ( trey | 2001. szeptember 22., szombat - 17:57 )

Zen Parse felfedezett egy argument kezelési hibát a Mandrake uucp (unix to unix copy protocol) csomagban. A hiba segítségével egy lokális felhasználó hozzáférést kaphat az uucp felhasználóhoz és annak csoportjához. A hibás csomagokat tartalmazó Mandrake verziók: 7.1, 7.2, 8.0, Corporate Server 1.0.1

A hibajavítás:

http://www.linux-mandrake.com/en/ftp.php3