halozat van is meg nincs is

 ( Mindthegap | 2012. október 29., hétfő - 20:52 )

Sziasztok, olyan problemaval talalkoztam ma amivel meg soha.
Anyumeknak bekotottek az invitel iptv net telo csomagot.
Ezzel nincs is gond viszont a helyi kis halot nem latom illetve nem volt net, ez idaig.
A szakik azt mondtak hogy az o dolguk csak az hogy mukodjon a tv. Az hogy a helyi halozat miert nem megy illetve miert nincs net nem az o gondjuk. ok

Szoval ujra kellett konfigolnom a gepeket es a sajat routert tplink 1043nd amivel mar akadt gondom.
3 gep 1 vista 32bit, 1 lmde 64bit, xbmc 32bit ebbol az elso ketto van vezetekelve ami tokeletesen mukodott ez ideaig.

A vistan mar van net, az xbmc-t ugyis cserelem mert agyon van bonyolitva, igy megy a levesbe es helyette ubi+xbmc a minten meg se net se halozat.

Na es ami fura az az hogy a vistas geprol tudom pingelni a mintet, marmint a csomagok mennek jonnek de host unreachable.

Minden gepen fix ip cimek vannak (problatam dhcp vel es arra azt irta hogy failed to bring up eth1)

Igy visszaallitottam ahogy volt, csinaltam is kepernyokepet az elmond mindent. :)

Reggel meg megyek vele egy kort, de nagy a valoszinusege hogy ujra fogom telepiteni a mintet.Bar nem sok kedvem van mert szepen belaktam. :)

A topologia a kovetkezo - zte modem router wifi, itt a szerelovel lekapcsoltattam a wifi-t igy csak adslmodemkent mukodik, 4 port van rajt de abbol csak egy a nete a tobbi a tv, ezert a lan4 be megy a tp link.

Itt a kep a pingrol vistas gep --> mint
http://i45.tinypic.com/2m4pxz8.jpg

mint rol nem erek el semmit :(
s ami fura az egeszbe hogy statikus cim beallitva ami a gui ban lathato viszont konzolon nem, kep alabb
http://i48.tinypic.com/euj1p4.png

szivesen vennek otletet hogy merre nezelodjek mert otletem sincs hogy mit nezzek meg.
koszonom

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

"Szoval ujra kellett konfigolnom a gepeket es a sajat routert tplink 1043nd "

Nem kellett VOLNA újrakonfigolni, feleslegesen szopatod magad.
Csak a WAN oldali csatlakozás változott.

cool :) de akkor sem vilagos :) mert attol hogy a wan csati egy mashova megz attol meg kellett volna hogy legyen net es halo? vagy tevedek?amugy invitelnel mondtak hogy konfigoljam ujra a routert mert biztos hogy ott lesz a baj.
de ez sem oldotta meg igy beleneztem a zte router ba ahol is bridge elt modba kellett allitanom, valamint a dhcp kikapcsolni igy lett net a vistas gepen, van most mar wifi is, de ezek utan is a mint csak ugy wan, halozat es net nelkul. Ezert is linkeltem a kepeket hogy most akkor mi lehet a gond, ay egesz olzn zuros legalabbis nekem mert most mar vegkepp nem tudom mi wan :)

Esetleg vmi otleted lenne?

Évekig *BSD osztotta a netet nálunk. Statikus címek voltak, jók voltak.
Lett router, maradtak a statikus címek, mert tudtam őket.

Aztán -kutyafülét!- nem fogok én minden telepítésnél címekkel vesződni!
Lett DHCP, mert
- routerben default
- (winben default)
- linukszban default.

A szolgáltató ZTE-jébe nem nyúltam volna vele, remélem, a TV még működik.
Ha meg van DHCP-je, annál jobb: a tplink WAN-ja egyből mehet DHCP kliensre.
A (tplink) DHCP-jét meg úgy kell konfigolni, hogy véletlenül ne essen a ZTE tartományába:
ZTE 192.168.0.0, tplink 192.168.1.0.
(Persze nálam a 0 az legalább 100, mert hadd legyen már az enyém...)

A tv meg megy :) bar en nem tevezek cirka 7 eve, anyumnak kell.de az ok.

Meg nem volt ez az ip tv addig a tplinket a 192.168.0.1 en ertem el, ennek megfeleloen allitottam a statikus cimeket.

Viszont most mar a routert a 192.168.1.1 en erem el a tovabba a zte is :)
A bongeszobe irva az ip t 1.1 el akkor a tplink jon ha atalitom az eth1 fix ip re 1.2 re es ugy megyek az 1.1 re akkor pedig a zte modemet erem el. :)

Akkor most azt javaslod hogy kapcsoljam vissza a zte n a DHCP-t?
Na most meg ami nem tiszta teljesen, hogy jelenleg az ISP fele az authentikaciot a tplink oldja meg, a zte n nem lett beallitva semmi user/pass.

Mindenesetre reggel jatszom meg vele egy kicsit ahogy irtad, aztan irok majd mire jutottam.
Koszonom

Nem igazán értem a dolgot.
(Ha a szolgálgató felé a tplink authentikál, akkor a TV hogyan kap csomagot?)
Viszont ha meg a tplink vígan elvan a szolgálgatóval, akkor mindegyik kliensének kellene tudnia netelni.
Legyen szép, okos DHCP a tplink LAN-ján, és - jahno szavaival - jó idő.

"Ha a szolgálgató felé a tplink authentikál, akkor a TV hogyan kap csomagot?"
Például másik PVC-ben forgalmaz.

A linuxos gép vmiért nem veszi be az ip cím beállítást.
Én a helyedben belőnék a routeren egy dhcp szervert (kb 5 kattintás lehet), és az összes gépet áttolnám dhcp-re.
És ahogy már elöttem írták, szolgáltató váltásnál a lan oldali beállításokat nem kell birizgálni...

igen igen a debilany rosszalkodik az biztos.csak ugy eszi meg az ip cimet ha konzolban atirom az interfaces filet, a guiban minden marad) de o mar korabban kezdete, (hol volt talca ikon hol nem, valamint levalasztotta a gepet a haloyatrol, de ugyanakkor volt net rajta meg lattam is a halon) ezert akkor lecsereltem a network managert wicd re de amint latszik is ez sem kulomb. :)
Tulajdonkeppen nem volt szolgaltato valtas, annyi tortent hogy anyum egy szolgaltatonal akarja tudni a dolgait.
A telefon es net elofizetes az inviteles volt egyebkent is, a tv az digi es muhold.
Most annyi tortent hogy a digit lemondta, es a telefon es net melle csaptak a tv-t es kicsereltek a modemet (dlink volt http://i45.tinypic.com/34i92.jpg), mert hogy azon nincs iptv szolgaltatashoz protokol.

Szoval most ez a minden egyben van + tplink
http://img201.imageshack.us/img201/4452/ztezxv10w300.jpg

"a vistas geprol tudom pingelni a mintet, marmint a csomagok mennek jonnek de host unreachable."
Azaz nem tudod pingelni. A Vista nem kap választ az ARP requestre. Ez a képernyőképből is látszik, miszerint a Minten kiadott ifconfig nem mutatott felkonfigurált IPv4 címet.

"A bongeszobe irva az ip t 1.1 el akkor a tplink jon ha atalitom az eth1 fix ip re 1.2 re es ugy megyek az 1.1 re akkor pedig a zte modemet erem el."
Itt a Mint eth1-éről van szó? Ez eléggé úgy tűnik, hogy a TP-Link routert sikerült bridge módba állítanod (esetleg alapesetben így működik), vagy a WAN port helyett a LAN switchportjai közül az egyikbe kötötted a ZTE eszköz LAN-ját, és a két eszközt ugyanarra az IP-re állítanod. Ez nem túl jó.

"Meg nem volt ez az ip tv addig a tplinket a 192.168.0.1 en ertem el"
Az a felállás most is jó lenne. A 192.168.0.0/24 a TP-Link LAN-ja, a 192.168.1.0/24 a ZTE LAN-ja, és a 192.168.1.1/24 a ZTE, így a TP-Link WAN interfésze hallgathat mondjuk a 192.168.0.2/24-re, az átjárója pedig a 192.168.0.1. Ha a TP-Link is natol, akkor így működnie kell. Ha nem akarod, hogy a TP-Link is natoljon, akkor a ZTE-ből a 192.168.0.0/24-et a 192.168.1.2 felé route-olod.

"jelenleg az ISP fele az authentikaciot a tplink oldja meg, a zte n nem lett beallitva semmi user/pass."
Ha ez valóban így van, akkor ahogy kisbetu is mondta, mennie kellene - ha a 192.168.1.1 vagy a kábelezés ügyét rendezed. Valamint ahogy az előző hozzászólásában említette, a mindkét oldali DHCP is megfontolandó, szem előtt tartva az eltérő subnetekre vonatkozó követelményt.

"a debilany rosszalkodik az biztos.csak ugy eszi meg az ip cimet ha konzolban atirom az interfaces filet, a guiban minden marad) de o mar korabban kezdete, (hol volt talca ikon hol nem, valamint levalasztotta a gepet a haloyatrol, de ugyanakkor volt net rajta meg lattam is a halon)"
Ez ismét csak az IP ütközés gyanúját erősíti. Bár a "levalasztotta a gepet a haloyatrol, de ugyanakkor volt net rajta meg lattam is a halon" rész kicsit érthetetlen. Vagy leválasztotta (ethernet vagy IP szinten), vagy elérhető volt. De mindez hogy lehetséges egyidőben?

Igazabol elsokorben en nem kotottem semmit sehova, kijottek a szakik, mire eszbekaptam mar szanaszet huztak a kabeleimet, csak annyit kerdeztek melyik a tp link wan ja :)

Nem feltetlen a mint eth1, lehet barmi itt csak azt akartam ezzel kifejezni, hogy csak ugy lehet a zte modemhez kapcsolodni ha a kliensnek fix ip van beallitva es 1.2 nek kell legyen, barmi mas fix ip vel nem tudsz csatlakozni. (szerelok mondtak)

Igen ez valoban igy van a tp link authentikal, az oka hogy a zte igy modemkent mukodik mintha maradt volna a dlink360sl adsl modem.

Ez ugy lehetseges egy idoben hogy a kisablak megjelent jelezve hogy a halozat megszakitva, az ikon is athuzva hogy nincs halo, de megis volt net es halo lattam minden gepet. ez szamomra is erthetetlen ezert csereltem network managert.Amivel szinten gond van mert parancssorba atirom az ip-t de a gui ban marad minden a regi, networking restart, boot egyik sem segit.

Reggeli kave utan ubi 10.04 es livecd vel bebootoltam a mintes geprol s ment minden rendesen, volt net halo s a vistas gepet is lattam valamint annak megosztasait.
S mind ez ugy hogy a zte csak modemkent dhcp disabled, a tp linken dhcp enabled vista a regi fix cimevel
Tegnap este meg sokaig guugliztam de nem talaltam semmi megoldast, ugy kenytelen vagyok egy fresh installal kezdeni a napot. :)

Az akkor egyszerű konfigurálási hiba.Network managered vagy wicd szépen felülírja konfigfájljaidat induláskor.Próbáld meg leszedni wicd teljesen.
Utána default network managert vissza majd bebírod lőni konfigot.
/etc/network/interfaces
iface eth1 inet static
address 192.168.0.2
netmask 255.255.255.0
gateway 192.168.0.1
/etc/resolv.conf
nameserver 192.168.0.1
nameserver 4.2.2.2

Most egy hete, hogy ez az IP TV-s csodabazár nálunk is beszerelésre került. Az internet elérés nálam is rögtön csuklott egyet. Amiatt, hogy az IP TV-t mindenképpen hálózatra kell akasztani, a T már nem adhat csak kábelmodemet, mert akkor hova dugja az IPTV eszközt? A megoldás tehát az, hogy kapsz egy kis all-in-one csodát, ami kábel modem, WiFi, router, switch, sőt még valami telefon aljzatos csatlakozás is van benne. Ezzel két gond adódik:
- ha eddig bármilyen módon is kintről akartad elérni az otthoni masinát, akkor ez most ugrott, mert a korábbi IP címeden most már a géped helyett a T eszköze csücsül, te pedig egy nagyon helyes kis NAT mögé kerültél.
- a belső hálózatot a T önkényesen a 192.168.0.0/24 subnetre állította be, ami nem szerencsés abban a tekintetben, hogy némely kis router alapértelmezetten ugyanezt a subnetet használja. Mivel ezen a ponton a localnet és a WAN port ugyanaz a subnet lett, az internet elérés meglehetőst erősen fejre áll. Bár a T router jelszó nélkül kerül az ügyfélhez és így átkonfigurálható a subnet, a metódus mindezek ellenére erősen ellenjavalt, mert ahogy a másik topicban leírják, az IPTV eszköz bevasalt unicast címeket használ, így a tartomány cseréje után az eszköz bár működni fog - letölthető műsor lista, miegymás -, maga a műsor akkor sem fog célba érni, tehát a TV adás foghatósága ugrik. Marad tehát az, hogy a belső tartományt kell megváltoztatni...

http://hup.hu/node/113471
http://hup.hu/node/115060
Csak hogy a másik két topic is meglegyen. :-)