rpm API

 ( jimmycime | 2003. szeptember 1., hétfő - 21:22 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Sziasztok!

Elkezdetem egy progit írni, ami egy front-end lenne az RPM kezelésére..... azt hittem egyszerű lesz, de az RPM-file installálásánál végképp elakadtam.... Bármivel próbálkozok, (rpmtsRun(), vagy rpmInstall() )a végén mindig szegmentációs hibát kapok..... már kezdem feladni... 4.1-es RPM-et használok.....
Ha vki tudja, miképpen kell installálni, kérem szóljon!

Előre is köszi!

Jimmy <jimmycime@mailbox.hu>

Sziasztok!

Szerintem tegnap elhagyhattam a fejem, vagy csak megvakultam.... szóval problémám megoldódott, és nemtom miért nem jöttem rá tegnap....

Bye