KDE3.1

 ( gabcsi | 2003. március 2., vasárnap - 13:55 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Miert nem ezzel probalkozol:



http://ktown.kde.org/~nolden



Itt van kde3.1+kozel az osszes kde tudo kiegeszito unmbrello,kopete,quanta kmail,kdeveloper,gideon,koffice,...etc



handler

Hali !



KDE 3.1 -et akartam feltenni a woody alá, a következőképpen:

Az apt -listához hozzáírtam a KDE honlapján megadott http://... elérést, utánna update, upgrade. Ez OK frissített pár csomagot, de 38 csomagot nem, fel is sorolta öket. Ha elkezdem egyesével installni ezeket apt-al., egy csomó függőség alakul ki, és itt jön az ördögi kör, majd az apt hibát jelez egy lib fileban (ponosan most nem tudom melyikben).



Hogyan tudom feltenni a KDE3.1 -et, hogy működjön alatta minden ??



ngabcsi@freemail.hu ide is írhatsz!



üdv.

Volt elotte fent egy KDE, ugye? Mert a 3.0.4-ről 3.1 -re frissitve az arts osszeveszik a regivel. szedd le (apt-get remove --purge xxx) a korabbi artsxxx, libartsxx csomagokat .

Kde3.0.5-rol frissitve lehet, hogy ez a gond mar nem is all fenn, ezt nem tudom, nem probaltam..



--zolih--

KDE2 volt fent asszem, (amelyika woodyr0 CD-n rajta van!)



Ez is Lehet probléma???



Amugy ha az Extra CD-ről frissítem, ill felrakom a KDE-t akkor is ugyenez a hiba fennált.



5let??

Nekem spec. a libartsxx nem tetszett neki.

De ha egy kis hibauzenetet is tudnal mellekelni, talan egyszerubb lenne.

-pl lehet meg QT fuggosegi hiba is eleg nagy esellyel, plane , ha valami programot forditottal az adott libqtxx -el, akkor le sem hagyja szedni a korabbi QT-t...



-a 2.2.2 ota megvaltoztak a csomagnevek is, nagyon at kell nezni..

-megprobalhatod meg az "apt-get -f install" -t ,de nem nagyon hiszem, hogy "csak" ennyi lenne a bajod..



--szoval: hibauzenet kene..



--zolih-

Igazad van.

Asszem egy QT 1.3 verzióra panaszkodik, de a pontos hibaüzit csak holnap tudom leírni. (otthoni gépem)



QT mihez kell??

Valahogy sikerült feltenni a KDE3.1-et de maradtak függőségek.

A legnépszerűbb hibaüzenet az apt-get -f install és bármely apt-get install ... - nál:



libarts1-qt,

dpkg: error processing libarts-qt ..(unpack)

dpkg-deb: subprocess paste killed by signal (Brokenpipe)

Error were enconntered while processind:

/..../libarts1-qt.1.0.3_1woody1_i386.deb

Subprocess /usr/bin/dpkg returned an error code (1)



függőségek vannak a:

libart1-qt

koffice

kpresenter



A wine sem tud felmenni a libarts miatt. A krusader stb. csomagoknál meg az alábbi a hibaüzenet:



Building Dependency Tree...

Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.



Since you only requested a single operation it is extremely likely that

the package is simply not installable and a bug report against

that package should be filed.

The following information may help to resolve the situation:



Sorry, but the following packages have unmet dependencies:

krusader: Depends: kdelibs3 (>= 4:2.2.2-1) but it is not going to be installed



Hogyan tovább?

Ahogy az elejen is mondtam a libartsxx dolgokat uninstall es a kde3.1 ben levo arts-ot fel .

A kpresenter nekem se volt jo, vagy nem a 3.1 lib-ekel fordiottak, vagy csak a fuggosekeket irtak el, regebbi valamilyen libet szeretne (kpresentert fel se tettem ...)

Inkabb az OO.org-ot probaltam ki....



--zolih--

Ha a regi lib-ekkel van gondod, akkor egy megoldas a korabbi "beta"-s korszakbol:



http://portal.fsn.hu/modules.php?name=News&file=article&sid=1190



Nehany kde2-s program mar nem szerepel a kde3-ban erre figyelj!!



--zolih--

Na megneztem, KDE3.1 hasznal:

arts 1.1.0 (libarts1_1.1.0, libartsc0_1.1.0)

qt3 (libqt3_3.1.1)

krusader nincs, sot mas programok sem pl kmail..

a Koffice-bol a kpresenter meg a kde3.1 elotti dolgokra dependel, szoval az nem megy siman



ps: bar mar valtozhaott miota en feltettem )



--zolih--

Asszem hulye vagyok, jol neznenk ki, ha nem lenne kmail

kbiff nincs ebben, ami volt a kde2-ben es szerettem is

ATlan pihennem kene mar ..

--zolih--

OK minden köszi.



A wine cuccost ne sikerült felpakolni, qt error.

Ott is vmi függőségi bibi lehet az új libarts -al.



üdv.

Udv!

Nekem is van problémám a KDE-vel!

Teljesen csupasz debian woody-ra hasznaltam a kov parancsot apt-get install x-window-system ez lehozta az xfree86-ot stb, es be is konfiguraltam, tovabba megadtam a felbontasokat, amiket szerettem volna hasznalni. Aztan feltettem a kde csomagot a synaptic segitsegevel, de nem a kde3-at tette fel hanem egy regebbit. 640x480-ba jott be az egesz es nem tudtam atvaltani a CTRL-ALT-+ billentyuk segitsegevel, igy a szerencsetlenkedtem kb 1 orat, mig beallítottam. (Itt jegyeznem meg, hogy kellene 1 howto v. vmilyen info az egesz xserver vagy kde ablakkezelorol, mert nagyon nem ismerem, nem talalok semmit ) Aztan lenyomtam a kde-t es maradt 1 windowmaker, de ebben sem sikerult allitani a felbontast. Alig vartam, hogy grafikus felulet legyen a gepemen es most teljesen letaglozott, hogy semmit sem tudok megvalositani, mert analfabeta vagyok hozza! Barmilyen segitseg jol jonne!

Elkepzelheto, hogy ujra kellene konfiguralnom az xserver-t amit ha jol emlekszem a dpkg-vel konfiguraltam be a letoltes utan. Ezt sem igazan vagom. Szoval szumma-szummarum kellene egy jo howto, ahonnan mindent szepen meg tudnek tanulni, otthonosabban tudnam kezelni a grafikus feluletet, megismerkedhetnek a fontosabb konfiguracios fajlokkal (a legjobb az lenne, ha 1 atfogo doksi-t tudnek olvasgatni, lehetoleg magyarul)

A howto ugyben nezz szet Trey /RTFM doksiai kozt...

Tobb modon is megoldhato.. mint minden

pl.:

X:

felteszed az X csmagokat, fontokat, base, 75dpi,100dpi

ill: transcoded[base,75dpi,100dpi], hogy legyenek latin2 fontjaid,



- xf86cfg

ez elindit egy graf.configot, ha nem tudod itt beallitani a dolgaid, az se baj ha elakadsz (pl nem birsz az egerrel... ), a /root-ba lesz egy XF86Config-new file, ebben mar v.szinu beallitva talalod a videokartyad dolgait, ezt beteszed az /etc /X11-be XF86Config-4 neven.

utana:

- xf86cfg --textmode

ezzel mar be kell tudnod configolni mindent.

-xvidtune ha el van tolodva a kep, rossz a meret stb, a modeline sorokat ki tudod iratni ezzel, a kinyert modeline-kat beirod az xf86config-4 megfelelo section reszebe. a felbontasoknal, tobbet is megadhatsz, es akkor tudsz valtogatni felbontast amelyik szinmelyseg beallitashoz beirod, a default szinmelyseget is megadhatod, "defaultdept xx" ha tobb felbontast is megadsz, akkor a legelol szereplo lesz a default..



reszletes leirast most ne varj tolem , epp "dolgozom " a munkahelyen



KDE3:

A woody-ban meg a KDE2.2.2 van benne, A KDE3-hoz a www.kde.org-on megvannak a megfelelo apt-line-ok.



Bocs , ha kicsit zavaros, sietek.... )



--zolih--