Urban Terror linuxon?

 ( BaT | 2007. április 11., szerda - 18:10 )

Néhány napja (egy hete kb) ismertem meg ezt a játékot. Ahogy láttam, elég sokan kedvelik, ezért kérdezek itt.

Szóval az első dolog, hogy linuxon életre lehet-e kelteni? Ugyanis letöltöttem ioquake3-at, feltelepítettem, quake3 fut is vele szépen. De hiába indítom "ioquake3 +set fs_game q3ut4" parancscsal, valamiért quake3-at tölt be... (Konzol kimenettel csak később szolgálhatok, jelenleg winen vagyok.)

A másik problémám egyszerűbb: nem tudok botokat betölteni. Pl. indítok egy free for all-t alap beállításokkal, majd konzolba beírom, hogy /bot_enable 1. Ekkor kiírja, hogy restart után lép érvénybe a beállítás. Ok, akkor /restart. Majd /addbot boa-t adok, de nem tölt be semmilyen botot. Ezután adtam neki mégegy /restart-ot, hátha akkor betölti, de akkor se tölti be... Próbáltam úgy is, hogy /bot_enable, /addbot boa és /restart, de úgysem történik semmi...

Szerk: hátha a cím a rossz. :)

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

up

Remélem tud valaki segíteni...

melyik Q3A binárissal próbálod? mivel az utolsó darabok (vagy éppen az ipquake3) már menüből, teljesen szakszerűen be tudja a (helyesen bemásolt) modokat...

--
senki földjén, senki fia

Miután írtál, kipróbáltam frugalware-n, most működik a dolog. Tegnap, amikor kérdeztem, akkor fedorával próbáltam, és azon nem akart menni...

Egyébként az 1.34 rc3-as ioquake3 klienst használom...

no, az a lényeg, hogy okés.
viszont a fedorás konzol kimenetét majd ha tudod nyomd ide, mert így elég misztikus a dolod. hátha másnak segítene egy ilyen "elemzés".

--
senki földjén, senki fia

Na az egy dolog hogy fut, de nem 100%-os minőségben.

Először is, sehogy nem tudom előhozni a konzolt a szokásos módon (tab feletti 0). Ez nem csak ut-ra igaz, az összes quake3-ra épülő játékban így van. Függetlenül attól hogy id-s quake 3 vagy ioquake3. Erre tud valaki megoldást?

A másik problémám az, hogy sehogy nem lehet pl. ioquake3-ba battleye-t "berakni" és aktiválni? Mert iourbanterror kliens csak windózra van...

Konzol: ALT Gr + 1

Van ez olyan jó, mint a TC-Elite? A neten található képekből nekem nem úgy tűnik.

az elite sokkal jobb ;)

--
The Internet has evolved from smart people in front of dumb terminals to dumb people in front of smart terminals.

Kösz!

Hát nemtom mé kell ioquaket használni inditásához... inkább iourbanterrort használj mert az támogatja a Battleye anti-cheatet...

Az oldalon azt irják ez a jövő...(nem punkbuster!)

Igy el tudod érni a public és Battleye-s szervereket (punkbusterest nem de azok hamarosan kihalnak ha nem fogja támogatni az UT).

Ennyi.

Ui.: Elite egy kalap sz. (szvsz, mert testing). UT rulez!

Ok, eddíg azt hittem, nincs linuxos bináris iourbanterrorból. De most látom, hogy van... :)

lenyomunk egy mod war-t? :D

--
The Internet has evolved from smart people in front of dumb terminals to dumb people in front of smart terminals.

Na találtam valamit:
Amikor csatlakozok egy szerverhez, nem mindíg, de elég gyakran megáll a dolog az Avaiting snapshot-nál. Megnéztem konzolban, hogy mit ír ki:

WARNING: R_Find_ImageFile could not find 'sprites/foe2.tga' in shader 'spirates/foe'
Shader spirates/foe has a stage with no image

Erre mi a megoldás? Vagy ez egy ismert bug?

Megkérdeztem ut fórumán ezt a hiányzó file dolgot, meglátjuk mi lesz... Feltéve, ha megértik az angolom. :)

Szerk: megjött a válasz, a valóságban nincs szükség erre a filera. És azért nem enged connectolni awaiting snapshotnál, mert idő közben kickel a server... :(

Nézzetek be ide.

Szájmon Főnix a Pusztítóból? :D

Amúgy nagyaon jó az oldalad. :)