Canon iP1500 lassulás (Kubuntu)

 ( _Petya_ | 2006. július 23., vasárnap - 15:40 )

Üdv!

Van nekem egy Canon iP 1500 nyomtatóm. Kubuntu Dapper alatt a következő furcsaségot műveli:

Nyomtatás elindul tökéletesen, de a nyomat bonyolultságától függően a lap felénél, kétharmadánál, de egyszerűbb dokumentumoknál van, hogy csak a harmadik laptól, iszonyúan belassul a nyomtatás. Ezt úgy kell érteni, hogy az eddigi "fej oda"-"fej vissza"-"fej oda" mozgás helyett "fej oda"-"3 mp szünet"-"fej vissza"-"megint 3 mp szünet" történik. A nyomtatás minősége teljesen jó. Időnként növekszik a "szünet" ideje, a végén már több tíz másodperc, de van, hogy végigmegy ugyanolyan sebességgel.

Mi a fene lehet ez? Breezy alatt jó volt, nyomtatott ahogy kell. Arra gondokok, hogy valami puffer túlcsordul, és ezért lassul le.. Van ötletetek?

bjfilter-common_2.50-3_i386.deb
bjfilter-pixmaip1500_2.50-3_i386.deb

Ezek a driverek vannak fent.

Petya

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

szia petya!
A pixma 1500 drivert honnan toltotted le?:gyulabs

Már nem emlékszem, de ha kell, felteszem a honlapomra, onnan letöltheted.

Petya

az nagyon jo lenne......
gyulabs

Annak én is örülnék, ha elárulnád, honnan lehet beszerezni :)

Hello!

A Canon japán oldaláról szedtem le úgy emlékszem, de Dapper óta nem működik. Turboprint-el használom,

Petya

cups.log-ban van valami izgi?

LFS - Your Distro, Your Rules

Nincs semmi hiba ott.

Kaptam egy olyan tippet, hogy az usb-ohci vagy usb-ohci modul környékén kellene a hibát keresni. Ehhez nem tudok hozzászólni, van ötletetek? Mit nézzek?

Petya

Esetleg próbálgasd másik usb helyre dugni a kábelt.
Általában 1db 2.0-ás és a többi 1,1-es.
Ha télleg usb modul miatt van, kernel fordítás/upgrade -vagy ami jólesik- segíthet.
Nézd meg valamilyen live CD-vel is esetleg előbb.

szia

nekem hasonló esetem volt.
nekem debian sid van valamint i250es

egyszer upgrade után ahol frissült a cups, lassú lett a nyomtatás, de már pár sor után és egyre lassabb. 1 oldalhoz is több perc kellett.

nem tudtam mire vélni, logban se volt semmi, majd egy következő upgrade nél megint frissült a cups, és már jó lett, és azóta is megy jól.

Celeron-M 1400Mhz, 768M, Debian SID, 2.6.17

Akkor csak várnom kell...

Le tudnád írni a cups-od verzióját?

Petya