eclips

Fórumok

eclips

Hozzászólások

Hát, régen használtam Mandrake-et, de szerintem csak a csomagleírások, ezért van, hogy használhatsz kicsit belőlük, meg nagy böszme bőbeszédű leírást tartalmazót is. Persze attól még lehet, hogy függőségi infókat is tartalmaz...

Update: de nem, igazad lesz, tényleg nincs benne a függőségről semmi, belenéztem egy rpmbe :lol: :oops: de végülis mindegy, arra gondoltam, hogy a csomagkezelő rendszere kezel függőséget, szóval az, hogy rpmben tárolja a csomagjait, még lehet jó dolog.

Hogy döntöttél végül, hogy tetted fel az Eclipse-et?

[quote:a571e8545a="drojid"]Hogy döntöttél végül, hogy tetted fel az Eclipse-et?

Nem még, elegem lett a függőségek nyomozásából... az eclipse oldaláról meg nagyon lassan jón le, de a javás meg ant gondok szerintem akkor is meglesznek...

A magyar mirrorról próbálod? Nekem onnan mindig gyorsan jön...
Én Arch alatt használom, és se JDK, se Ant gondjaim nincsenek... Egy próbát szerintem megér :-)

Ahoj!

Sikerült valakinek telepíteni Mandriva Linux release 2006.0 (Official) for i586 alá?
Olyan a függősége, h az borzalom:( katasztrófa ez az rpm csomagkezelés:((((

Megnéztem a függőséglistáját, tényleg horror, és hülyeség is, hogy ezeket mind kéri.
Szerintem ha van GTK-d, és JDK-d, akkor annak elégnek kell lennie, aztán ha valami extra dolog kell, akkor azt felrakhatod utólag. Szerintem tedd fel kézzel, ne szenvedj az rpm csomaggal. (Bár szerintem maga az RPM csomagkezelés jó, de néha célszerűbb nem használni :) )

[quote:8c9301f504="Kobra"]katasztrófa ez az rpm csomagkezelés:((((

Nem maga az RPM csomagkezelés lehet a probléma, hanem az, hogy jónéhány csomagoló biztos ami biztos alapon fölösleges függőséget is belevesz egy-egy csomagba.
Vagy nem jól gondolom?

Lehet, de most spec arra gondoltam, h egy csomag nem tudja magától, h mik a függőségei....:o
és míg egy dpkg-s rendszeren apt-get update kb 10-20s addig rpm esetében jelenleg 200MBt kell letöltenem ugyanezért.

De az eclipse esetében ez lehet a gond... bár a Mandriva saját csomagjait szeretném feltenni, de olyan végtelen hurokba keveredek mindig vagy egyből jön a hiszti, h ez nem van meg, de ha telepíteném akkor nem lehet, mert...

[quote:4fddd9499b="Kobra"]Lehet, de most spec arra gondoltam, h egy csomag nem tudja magától, h mik a függőségei....:o

Hogyne tudná... Csak az van, amit dejo is mond, beletesznek minden vacakot, ilyenkor érdemes kézzel feltenni... Szerintem az Eclipse esetében ez nem is gáz, a pluginjeit úgyis maga kezeli, az OS többi része nem függ tőle, szóval bátran felteheted kézzel...

Akkor mik ezek a böszme nagy hdlist.cz állományok?