[Megoldva]Firefox 44 mint régi Explorer

 ( lorinczi | 2016. január 29., péntek - 12:25 )

A Youtube hülyéskedik velem, üzenete:
"Az Internet Explorer olyan régebbi verzióját használod, amelynek támogatását rövidesen megszüntetjük. Kérjük, frissítsd a böngésződet a legújabb verzióra. "
Ehhez képest Firefox 44.0 használok Linux Mint 17.2 rendszeren. Valamelyik kiegészítőre allergiás?

Megtaláltam: "Youtube ALL HTML5" a kiegészítő neve, ami öregítette a Firefoxot.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

nem, csak a ff mostanra erte el az explorer szinvonalat, lassusagban es bugok, crashk-ek tekinteteben biztosan :)

Nézd meg, mit küld user agent-nek (F12, Hálózat fül, válassz egy random lekérést). Lehet, hogy valamelyik plug-in, lehet, hogy csak egyszer átírtad az about:config-ban a user agent-et, és lehet, hogy simán hülye a kugli :)

BlackY
--
"en is amikor bejovok dolgozni, nem egy pc-t [..] kapcsolok be, hanem a mainframe-et..." (sj)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0

---------------------------------------------------------------------------
Környezetvédelmi nyilatkozat: Ez a hozzászólás kizárólag reciklált elektronok felhasználásával íródott.

Akkor valamelyik extension lesz, mert ezzel a user agenttel nekem nem problémázik a YT.

BlackY
--
"en is amikor bejovok dolgozni, nem egy pc-t [..] kapcsolok be, hanem a mainframe-et..." (sj)

Kollega is most szaladt ebbe bele, ugyhogy nem igazan rejtett sub.

Force HTML5- Test legyen beállítva, úgy működik.


tr '[:lower:]' '[:upper:]' <<<locsemege
LOCSEMEGE