Debian Wheezy+Canon Mp 140 nyomtató

 ( italianer | 2015. április 2., csütörtök - 16:39 )

Sziasztok!
Nyomtatóm telepítése Debian Wheezy rendszerre nem sikerül.Találtam pár leírást és egy szintig el is jutok,de amikor a Canon oldalról letöltött és kicsomagolt fájlokat szeretném telepíteni gdebi csomagtelepítővel ,függőségi hibaüzenetet jelez amit vagy a gksudo synaptic vagy a sudo apt-get install-f parancs segítségével ajánl javítani de innen nem jutok tovább.Az elsőnél töröl egy csomagot amit a törött szűrők segítségével talál meg de ettől még nem oldódik meg a probléma.A másodiknál pedig nem létező fájlot jelez.Mi lehet a gond?Segítsetek.