OpenSSH root exploit

 ( bra | 2002. március 7., csütörtök - 21:50 )

Hibát talált az OpenSSH-ban Joost Pol. Az általa kiadott közlemény erről itt olvasható. A hiba az OpenBSD-ben három napja, a FreeBSD-ben tegnap lett javítva. A Debian még nem adott ki hibajegyet.

A javított verzió az OpenSSH 3.1-es, ajánlott mindenkinek erre a verzióra frissíteni. A hiba javítása igen könnyű, lásd az OpenBSD CVS-ében történt változtatást.