PHP bug!

Címkék

A PHP-ben új biztonsági rést találtak, mely a multipart/form-data típusú formoknál használható ki.



A PHP 3-as és 4-es verziói is érintettek, javasolt a mielőbbi frissítés a 4.1.2-re, vagy megpatchelni a 3.0.18, 4.0.6, 4.1.0, 4.1.1 verziókat.



Akik a CVS-ből elérhetõ 4.2.0-ás fejlesztői változatot használják, azok nem érintettek, mivel a kérdéses rész abban már teljesen újra van írva.



A hiba nem Debian specifikus.



- bõvebb infó a hibáról


- PHP HomePage, javítás, patch