[MEGOLDVA] wlan kártya beizzítás debian etch alatt

Fórumok

Sziasztok, van egy teljesen átlagos gép, (HP510) és nem tudom h a wlankártyát hogy kell működésre bírni.

Milyen parancsok kellenek, mit kell letöltenem hozzá.
Várom a válaszokat, előre is köszi!

Hozzászólások

debian:~# lspci
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
02:04.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
02:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
02:08.0 Ethernet controller: Intel Corporation Intel(R) PRO/100 VE Network Connection (rev 03)
debian:~#

a listán végignézve én is eljutottam ide, letöltöttem a szerintem megfelelő csomagot, most pedig ittvan előttem, mit tegyek vele? Adtam egy make parancsot,

ERROR: ieee80211.h not found in '/lib/modules/2.6.22.9/include'.

remélem nem az a gond, hogy a kernelbe nincsen beleforgatva mert akkor megőrülök. Ilyen nem lehet.

nekem ugyanilyen notim van.

először is nemtudom milyen kerned van, de a 2.6.18 -asban nem bírtam rájönni, mi nincsen beleforgatva, de ha nem muszály ne azt használd, mert a atapi támogatás sincs benne. nekem most egy 2.6.22es van fenn.

utána leszeded a fentebb említett firmwaret, ipw2200 3-as verzió a legújabb asszem. Abban van 4 file, bemásolod a /lib/firmware alá.

utána:

# modprobe ipw2200
# depmod -a
# reboot

És lőn wlanosság!

LOOOL ezt a kérdést még én tettem fel!!!! Akkor most már odaírom, hogy megoldva!! :):)

Ez mekkora LOL