kmail letöltéskor törli az üzenetek tartalmát és fejlécét

 ( hbalazs | 2007. március 15., csütörtök - 8:51 )

Sziasztok!

Érdekes dolog történt. Hétfő óta napi ~20 teljesen üres levelem érkezett.
Feladó üres, tárgy nincs. A levelek forrása:

X-Virus-Flag: no
X-Spam-Checker-Version: SpamAssassin 3.1.8 (2007-02-13) on leonard
X-Spam-Level: ***
X-Spam-Status: No, score=3.9 required=5.0 tests=EMPTY_MESSAGE,MISSING_SUBJECT,
NO_RECEIVED,NO_RELAYS,TO_CC_NONE autolearn=no version=3.1.8
cl_load: Input/Output error
X-UID:
Status: R
X-Status: NPC
X-KMail-EncryptionState:
X-KMail-SignatureState:
X-KMail-MDN-Sent:

Azt hittem először, hogy ez valami új fajta spam, de most rájöttem a szomorú
igazságra. Minden beérkezett levelemből valahogyan ilyen üres levél
keletkezik. Úgy jöttem rá, hogy van egy IMAP-os postafiókom, és webes
felületen bejelentkezve ott van 8 értelmes és fontos levelem.
A Kmail-ben megnézve (cached imap) viszont ott van 8 üres levél.
Ez elég gáz, belegondolva, hogy hétfő óta a POP3-as postafiókjaimba érkezett
leveleket nem kaptam meg. Miután először azt hittem, hogy ezek a levelek
spam-ek, betettem őket a spams mappába és ott van máig az a kb. 60 üres
levél, amik közül sok fontos információkat tartalmazhatott mielőtt a Kmail
letöltötte őket.
Találoztatok hasonlóval? Vissza lehet nyerni a üres levelek tartalmát?
Előre is köszönöm a segítséget!
(Rendszer: Frugalware current, KDE 3.5.6)

Üdv,
Balázs

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

up

Szerencsére nem, de jelentsd be a hibát a KDE-seknek, hogy mire ahhoz a verzióhoz jutok, addigra ki legyen javítva.

" hogy mire ahhoz a verzióhoz jutok, addigra ki legyen javítva."

:D :D

Régebben kmail-t használtam, de egy verzióváltás
okozta mail vesztés miatt Sylpheed lett a "K"edvenc.
Ezzel még nem volt ilyen esetem, hál'isten! :)
Remélem nem is lesz! :)

----------------------------------------------------------------
"Értem én hogy villanymotor, de mi hajtja!?

Sziasztok!

A probléma megoldódott. Azt, hogy pontosan mi okozta, azt most sem tudom, de valami csomag upgrade lehet a felelős.
A teljes ~/.kde mentése, törlése, majd fontos dolgok (kivéve a kmail beállítások) visszaállítása, végül a kmail újbóli konfigurálása után működik jól.
Lehet amúgy elég lett volna "csak" a kmail beállításokat törölni...

Üdv,
Balázs