packages.d.o & baratai

 ( snq- | 2004. november 26., péntek - 15:24 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

ezt igazabol a Tucsok es Bogar topicba akartam:

szitu: sarge, megnez csomag libgdiplus

[b:8799bb0649]packages.d.o[/b:8799bb0649] szerint ilyen csomag nincs (!)
[b:8799bb0649]packages.qa[/b:8799bb0649] szerint 0 bug, bent van 1.0-2 verzioval
[b:8799bb0649]bjorn.haxx.se[/b:8799bb0649] tegnap azt mondta, ma bemegy, es nem blokkolja tovabb a monot (ma ebben meg is erosit: ~ has the latest version in testing (1.0-2))
[b:8799bb0649]bugs.d.o[/b:8799bb0649] szerint 2 serious policy violation van (amik egyebkent nevetsegesek voltak mar tobb mint 2 honapja is)

[quote:cfafb9d9fc="snq-"][b:cfafb9d9fc]packages.d.o[/b:cfafb9d9fc] szerint ilyen csomag nincs (!)
[b:cfafb9d9fc]packages.qa[/b:cfafb9d9fc] szerint 0 bug, bent van 1.0-2 verzioval
[b:cfafb9d9fc]bjorn.haxx.se[/b:cfafb9d9fc] tegnap azt mondta, ma bemegy, es nem blokkolja tovabb a monot (ma ebben meg is erosit: ~ has the latest version in testing (1.0-2))
[b:cfafb9d9fc]bugs.d.o[/b:cfafb9d9fc] szerint 2 serious policy violation van (amik egyebkent nevetsegesek voltak mar tobb mint 2 honapja is)[/quote:cfafb9d9fc]
#apt-show-versions libgdiplus -a
Not installed
libgdiplus 1.0-2 testing
libgdiplus 1.0-2 unstable

gondolom a packages.d.o még nem frissült, amúgy igazán nem értem miért nem tetted fel unstable-ből...főként hogy semmi függősége nincs... ;-)

[quote:326d5e1450="tso"]amúgy igazán nem értem miért nem tetted fel unstable-ből...[/quote:326d5e1450]
nem erre a verziora van szuksegem, megoldom forrasbol, csak erdekessegkent irtam:)

[quote:326d5e1450="tso"]főként hogy semmi függősége nincs... ;-)[/quote:326d5e1450]
:) egyebkent olyan rettento komoly tenyleg nincs

[quote:e4af23e5fe="snq-"][quote:e4af23e5fe="tso"]főként hogy semmi függősége nincs... ;-)[/quote:e4af23e5fe]
:) egyebkent olyan rettento komoly tenyleg nincs[/quote:e4af23e5fe]
nah sz'al úgy értettem, hogy olyan függősége nincs ami testing-ben ne lenne benne...nem úgy hogy libc6 nélkül elmegy ;-)

a horror-tragikomedia folytatodik: libgdiplus is scheduled for removal (miutan 120 nap utan bekerult)

debian, your choice :P

[quote:4584fd22a6="hunger"]debian, your choice :P[/quote:4584fd22a6]

:)))))))))

ez a nem gyenge:

[code:1:d87c03a4aa]
drone:/usr/src/mcs-1.0.2# dpkg-buildpackage
...
...
dpkg-checkbuilddeps: Unmet build dependencies: mono-mcs ...
[/code:1:d87c03a4aa]

(persze:
Source package: mcs (1.0.2-1)
The following binary packages are built from this source package:
...
...
mono-mcs [b:d87c03a4aa]!!![/b:d87c03a4aa])