Kritikus Adobe Flash Player sebezhetőségre figyelmeztet az Adobe

 ( trey | 2010. június 6., vasárnap - 21:26 )

Az Adobe egy figyelmeztetést adott ki a minap, amelyben arról ír, hogy a jelenlegi (10.045.2) és a korábbi Adobe Flash Player verziók kritikus sebezhetőséget tartalmaz. Ez vonatkozik a Windows, Macintosh, Linux és Solaris verziókra egyaránt. A Flash Player mellett az Adobe Reader és Acrobat termékek is sebezhetőek.

A bejelentés szerint a sebezhetőséget (CVE-2010-1297) kihasználva a rosszindulatú támadó összeomlást idézhet elő és ezzel lehetősége nyílhat az érintett rendszer feletti ellenőrzés átvételére. A hírek szerint a sebezhetőséget jelenleg aktívan kihasználják az interneten mind a Flash Player, mind az Adobe Reader, mind az Acrobat tekintetében.

Egyelőre az Adobe nem közölte, hogy mikor akarja a sebezhetőséget javítani. Ideiglenes megoldás lehet a javítás megérkezéséig az Adobe Flash Player 10.1 RC7 verziójának telepítése, amely az Adobe szerint "nem tűnik érintettnek a hibában".

Az érintett verziókról bővebben, illetve egyéb információk a bejelentésben.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Linux 64 bitre nem találok új verziót.

Mert az adobe pupák.

Amugy nekem is kene nagyon.

Jo ideje nincs es ne is varj 64re tul surun. Majd ha supported lesz es lekerul a beta jelzo. Talan 11.0 -ra, nem tudom , egyelore nincs ra terv.

Nembaj, még így is jobb az ópenszórszadób, mint a gonosz closedsourceproprietary epül!! Harc!

[ #FreedomFlotilla ]

*ásít*

...

+1

Agyban lenne mindkettotoknek a helye ha igy all a helyzet. :)

Ez a szöveg amúgy be szokott neked jönni? :)

[ #FreedomFlotilla ]

bizonyra ilyenkor a csaj mindig visszakérdez, hogy betakargatsz cukipofa? :D

--
nyereményjáték: http://www.usanotebook.hu/index.php?tpl=contest3&iby=27540 :)
Dropbox tárhely igénylés: https://www.dropbox.com/referrals/NTMwMDYwODE5

Gyakran szoktak ilyeneket válaszolni debian pólós szanatóriumszökevényeknek :)

[ #FreedomFlotilla ]

Akkor ez neked kimarad az eletedbol. :)

nem kellene reagálni az ilyen emberekre, mert ez élteti. Hogy beszélnek róla. Olyan, mint a Győzike show. Nem szidni kell, agyonhallgatni. Aztán majd elmúlik magától.

flashblock, flashblock, flashblock

Blokkolnám.

Letöltöttem, "telepítettem" az RC7-et. Nem működik, böngészők közlik, töltsek le flashplayer-t. Szimlinkek rendben, a 10,0,45,2
működik is rendben.

---------------------------------------------------------------------------------
A Linux nem ingyenes. Meg kell fizetni a tanulópénzt.
Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!

Engedélyezted az olvasást a megfelelő felhasználóknak? Nálam először ez volt a probléma.

Inda videók mennek vele?

Gyönyörűen. Nekem chromium alatt 10.1rc7-tel semmi problémám nincs. Fészbúúkos játékok kissé zabálják a procit a sok izgő-mozgó hülyeség miatt, de a videólejátszás az "flawless"

Köszi!

A Flashben az a csodás, hogy éveket kellett várni egy decens, nem túl outdated linuxos, valamint egy 64 bites verzióra, de a bugok általában rögtön platformfüggetlenül jönnek ki rá… ☺

—-—-—
int getRandomNumber() {
	return 4;//szabályos kockadobással választva.
}		//garantáltan véletlenszerű. xkcd

Legalább lehet valami filozófiát ráhúzni ezekre: http://hup.hu/cikkek/20100604/egyszer_hasznalatos_vm-ek

Ezzel a Adobe Flash Player 10.1 RC7-vel csak az a baj, hogy legalább is nálam, főleg Opera alatt, de előfordult FF és Vhrome alatt is, úgy be tud ragadni, hogy csak a böngésző kilövésével tudom rendbe tenni a dolgokat. Egyszer csak azt látom ugyan is, hogy proci 70 fok, venti 2000 fordulatos, CPU használat magonként majdnem száz. Közbe megnyitott flashes oldal sehol sincs, de volt megnyitva előtte, valamikor.

Chromiumnál ki tudod külön a flash-t is lőni.

Ez a Chrome nálam nem vált be, ugyan használom néha-néha, de nem szeretem. Ha flash videot akarok nézni, vagy flashes oldalon játszik a párom, akkor mindig Epyphanyval csináljuk.

Epiphany alatt hogy üzemelted be a flasht? Nekem nem sikerült. Valami flasht lát, ugyan nem működik , de nem találom a libflashplayer.so-t a könyvtáraiban...

Nem kellett beuzemelnem semmit sem. Debian Lenny 5.0.4. ala feltettem csomagbol az Epiphanyt meg a flash plugint es megy.

+1 érv megint az Apple döntése mellett.
Kezd tényleg kínossá válni ez az Adobe-nak, szerintem...

--
Gábriel Ákos

Hat ha lenne html5-re valami konkret szabvany, meg oke.

Szerencsére a nyílt forráskódú közösség a szokásos innovatív magatartásával már most elképesztő dolgokat tudott kihozni a HTML5-ből, lásd itt.

oh wait

[ #FreedomFlotilla ]

Ja hogy AHTML5.. oh wait... :)

"The Flash Player 10.1 Release Candidate available at http://labs.adobe.com/technologies/flashplayer10/ is confirmed not vulnerable. "

is CONFIRMED. Tehat nem "valoszinuleg".

A cikk megjelenése óta frissítették a figyelmeztetőt.

--
trey @ gépház

Elnezest, kicsit nyersre sikerult a hozzaszolas, csak ropteben ideirtam.

x64-re január óta nincs változás, így 10.1 sem... :(

Ahm igen.. de x64 nem is igazan tamogatott platform naluk egyelore, amolyan elhagyatott kiadas csak... tessek lassek. :/

(De Windows alatt, Intel GPU-val _NAGYON_ sokat javult a teljesitmeny. 90-100%-rol lement 10-15%-ra.)

Látom, valóban ilyen... :(

Legalább adnák ki egyszer "stabil" változatként, hogy ne kelljen annyit keresgélni a letöltési linket hozzá...

Egyszer meg kéne lesni Win alatt a dolgot. Intel VGA-m nincs, nVidia van, de azon nem néztem mostanában, ill. le kéne frissíteni a dolgokat hozzá. :)