Ubuntu Linux

Ubuntu 18 / ikon sáv elrejtése?

 ( log69 | 2018. május 19., szombat - 9:58 )

Sziasztok,

El lehet rejteni Ubuntu 18 gyári desktop-on a bal ikon sávot hogy csak akkor jelenlen meg mikor az "Activities"-re klikkelünk a bal felső sarokban? Hasonlóan Gnome környezethez?

Azért kérdezem, mert praktikusabbnak tartanám ha nem állandóan foglalná a helyet a képernyőből, hanem csak ha kell. Neten nem sok infót találtam.

Kösz.

ubuntu 18.04 nvidia problémák

 ( Tron | 2018. május 19., szombat - 6:57 )

Frissítettem 17.10-ről 18.04-re. Valószínűleg nem kellett volna, mert tejesen összerottyantotta magát, már ami az nvidia vezérlő (gforce GT430) használatát illeti.
Adtam egy esélyt ennek a leírásnak, hátha helyre hozza a problémámat. Hát, most még rosszabb lett, mert a csomagkezelő is fehér zászlót bontott.


# apt --fix-broken install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done

MySQL version control

 ( agostonl | 2018. május 12., szombat - 11:27 )

Sziasztok!

Tud valaki használható és megbízható, "version control" megoldást MySQL-hez?
Olyanra gondolok, amit a GIT-nél post/pre commit-ban, lehetne használni.

Xubuntu 17.10 abevjava 2.83 nyomtatványt hogy tudok hozzáadni?

 ( Tomcsi1987 | 2018. május 4., péntek - 11:50 )

Üdv mindenkinek!
Adott egy Xubuntu 17.10 linux, a problémám, hogy abevjava 2.83-at telepítettem.
Az abevjava el is indul, viszont nem tudok nyomtatványt hozzá adni, felhasználóként indítom és root joggal kellene elindítani, vagy a nyomtatványt ha felhasználói szinttel próbálom beilleszteni szintén hozzáférést megtagadva kapok.

Rootként hogy tudnám elindítani az abevjavát?
Ötletem sincs.

Ubuntu - frissítés után nem indul a kernel

 ( sigellef | 2018. április 25., szerda - 12:55 )

Először 2018.04.02.-án történt egy frissítés. Fissítés után egy újraindítás (kernelt is frissített), és már nem indult el a rendszer az új kernellel. Még mielőtt bármit is kiírna, vagy beírna valamit a /var/log/kern.log -ba, történik egy restart, és feljön a boot menü. A 4.4.0-116 -os verzióval el lehet indítani, de a 4.4.0-119 -el ismét restart a semmi után...
Ma (2018.04.25.) ismét történt egy kernel frissítés. Ez 4.4.0-121 számot kapta. A helyzet itt is ugyanaz, mint a 4.4.0-119-nél...

Új gépre Ubuntu 18.04 béta vagy 16.04?

 ( horvatha | 2018. április 15., vasárnap - 15:53 )

Kedves HUP-osok!

Egy új gépre kell Linuxot tennem a jövő héten, amit én fogok használni. Nekem megfelelnek az Ubuntu LTS-ek, így ezekben gondolkozom, de a legújabb kb. 2 hét múlva jön ki. Normál esetben egy új LTS release date után még 2-3 hetet várok és akkor frissítek, mert addigra pár dolog ki lesz javítva, de most az időzítés speciális.

Két verzió közt gondolkozik:

snap sandbox?

 ( uid_7086 | 2018. április 10., kedd - 17:17 )

El tudná magyarázni valaki érthetően, röviden, hogy a snap alá telepített programok esetén mi is az a sandbox? Mit korlátoz? Mire való?

Próbáltam utánanézni, de szokás szerint vagy rossz helyen keresek vagy átsiklok lényeges részletek felett, de nem találtam olyan irományt, amit végig tudok olvasni és meg is értem.

Azure, Ubuntu és Magyar nyelv

 ( csfeco | 2018. március 28., szerda - 19:59 )

Sziasztok.

Az Azure-ben egy virtuális gépre (Ubuntu 16.04) próbálom installálni egy programomat (https://github.com/csikfer/lanview2).
Több szinten is elakadok.

Ldapsearch, userek, ahol ki van töltve a proxyaddresses

 ( pekob | 2018. március 12., hétfő - 12:12 )

Sziasztok!

Samba 4 AD alól gyűjteném ki azokat a usereket, akiknél ki van töltve a 'proxyaddresses' attribútum. Így csinálom:

ldapsearch -x -h localhost -b 'dc=domain,dc=com' -D 'DOMAIN\admin' -W '(objectclass=User)' proxyaddresses

Ez vissza is adja, de az összes usert, azokat is, akiknél ez nincs kitöltve.
Meg lehet ezt szebben fogalmazni, hogy csak a szóban forgó usereket lássam?

Köszönöm!

Squid log kikapcsolása

 ( pekob | 2018. március 8., csütörtök - 13:57 )

Sziasztok!

Szeretném a Squid access.log-ját kikapcsolni. A leírás szerint annyi lenne a dolgom, hogy access_log none. De ezzel a beállítással nem hajlandó elindulni, a syslogban annyi látszik, hogy terminated, aztán végül respawning too fast. Próbáltam cache_acces_log /dev/null-nal is, azt sem szerette.
A verzió: 3.1.19

Köszönöm!

Pár nap után belassul az felület

 ( sly007 | 2018. március 7., szerda - 23:42 )

Találkozott már valaki azzal a hibával hogy pár nap után belassul az Ubuntu felülete?
Workspace váltásakor, helyi menü megnyitásakor, egy menü használatakor tapasztalható a lassulás.

Ubuntu 17.10

ubuntu launcher futó alkalmazás jelzése

 ( Xterm | 2018. március 7., szerda - 23:15 )

Sziasztok!

Boot

 ( mraacz | 2018. március 6., kedd - 17:00 )

Többek között ezt mondja a dmesg:


3.068131] clocksource: Switched to clocksource tsc
[ 3.161225] usb 2-3.4.1: New USB device found, idVendor=0d8c, idProduct=000c
[ 3.161227] usb 2-3.4.1: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[ 3.161229] usb 2-3.4.1: Product: C-Media USB Headphone Set
[ 3.240108] usb 2-3.4.2: new full-speed USB device number 8 using xhci_hcd
[ 3.345220] usb 2-3.4.2: New USB device found, idVendor=248a, idProduct=8367
[ 3.345223] usb 2-3.4.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0

Rpi - Chromium javascript sokszor elhal

 ( pekob | 2018. február 28., szerda - 10:19 )

Sziasztok!

Adott egy Rpi3 alatt futó, Chromiumból megnyitott weboldal, van rajta egy üzenőfal, amiben egy javascript futtat alulról felfelé különböző üzeneteket. Időről-időre az üzenőfal részen megjelenik a szomorú fejecske, az oldal többi része üzemel tovább rendesen.
Ugyanez a weboldal, ami egy wallboard, desktop gépen évek óta megy elhalás nélkül, csak az Rpi-ken van ez a jelenség.
Mivel függhet ez össze? Javascriptre gyanakszom, de nem vagyok benne biztos.

Köszönöm!

Zabbix Ubuntu 16.04.3-ra - sikerült már valakinek?

 ( uid_7086 | 2018. február 15., csütörtök - 21:07 )

Kérdés: van-e köztetek valaki, aki látott már olyat, aki hallott olyanról, akinek sikerült repoból zabbix-t telepíteni ubuntu 16.04-re, lehetőleg mysql adatbázissal?

Elképzelés:
apt-get install zabbix-server-mysql zabbix-frontend-php
- ez telepít pár függőséget, apache2-t, mysql-t
apt-get install libapache2-mod-php7.0
- vicces, hogy az adatbázis szerver kötelező függőség, ezt meg rakjam fel manuálisan, de mind1

collectd web interface Ubuntun

 ( uid_7086 | 2018. február 15., csütörtök - 16:23 )

Ubuntun mi a kulturált módja annak, hogy a collectd által begyűjtött adatokat webes felületen megjelenítsem?
Kulturált alatt értem, hogy repoból telepíthető szoftverrel.
Mert a collectd doksi ad n+1 GUI-t, de mind olyan, hogy a saját oldaláról lehet letölteni, ubuntu repoban egyik sincs. (illetve nem webesként a kcollectd van, de az függőségként hozná a komplett KDE-t)
Én nem találom a megfelelő csomagot vagy tényleg ilyen félkészen került be az ubuntuba?

MySQL szerver néhány naponta leáll

 ( csfeco | 2018. január 26., péntek - 14:09 )

Sziasztok

Egy Ubuntu 16.04.3 szerverrel van probléma, ami Moodle szerverként üzemel.
A héten már többször is leállt a mysql, és nem igazán értem miért.
Az első leálláskor panaszkodott az apparmor:

Jan 23 09:57:06 moodlenew kernel: [441006.165379] audit: type=1400 audit(1516697826.442:22): apparmor="DENIED" operation="open" profile="/usr/sbin/mysqld" name="/proc/11597/status" pid=11597 comm="mysqld" requested_mask="r" denied_mask="r" fsuid=112 ouid=112

Protected management frame required - ehhez hogyan csatlakozzak Ubuntu 16.04 alól?

 ( uid_7086 | 2018. január 24., szerda - 23:49 )

Adott egy router, amin a "Protected management frame" required-re van állítva.
Az androidos mobil gond nélkül kapcsolódik hozzá, az Ubuntu 16.04.3 látja, de a network-manager-ben szürke az AP neve, nem enged csatlakozni.
Mi több, a "nmcli c modify ... 802-11-wireless-security.pmf 1" sem működik vele, mert ezt valamelyik későbbi network-managerben vezették be.
A wpa_supplicant elvben tudja, épp csak nincs hozzá konfig fájl, az általam létrehozott /etc/wpa_supplicant.conf-ot meg ignorálja...
Ilyenkor merre tovább?

Sávszélesség korlátozás

 ( Throo | 2018. január 22., hétfő - 16:00 )

Sziasztok!

Van egy hálózatunk, amiben a tűzfal/routing ubuntun fut, iptables alapon. A hálózatban 10-15 gép van és egy véges sávszélességű internetkapcsolat. A probléma, hogy windows frissítése esetén jóformán lehal az internet. Kerestem de nem találtam egyszerű megoldást. Olyanra lenne szükség, amivel a windows kb 10 domainjét amin a frissítéseket eléri együttesen lehessen korlátozni. Tehát ne foghassa le csak a sávszélesség felét/harmadát. És persze illeszkedjen a meglevő rendszerbe, ne kelljen még 1-2 plusz vaset beszerezni.

Ubuntu meltdown? 4.4.0-108 -> end trace

 ( Xterm | 2018. január 11., csütörtök - 22:48 )

Sziasztok!

Nem tudom ki hogy járt, de ma az alábbit tapasztaltam:

- ubuntu 16.04 full up-to-date tegnap estig. (kernel 4.4.0-104-generic).
- ma frissítés, szoftverek mellett kernel is kapott: 4.4.0-108-generic).

HP Microserver Gen10, versus Raid1+ Ubuntu 16.04, install fail

 ( SzG | 2018. január 6., szombat - 2:01 )

Sziasztok,

Vettem egy gen 10 HP Microservert, és egy Ubuntu 16.04 LTS-t szerettem volna feltenni rá Raid1-el, és nem kis meglepetésemre nem sikerül.

Raid nélkül gond nélkül felmegy, azzal az istennek sem, mintha a Raid vezérlő és a linux nem lennének barátságban egymással.

Lehetséges hogy az egyik legnagyobb hardvergyártó szervernek szánt vasán nem támogatott az egyik legnépszerűbb linux distro szerver kiadása?!

Én csesznék el valamit, csinált esetleg valaki ilyet sikerrel?

Jeleztem a problémát a HP-nek és irtam az Ubuntu fórumra is.

OpenvSwitch bridge és VLAN beállítás

 ( pista_ | 2018. január 4., csütörtök - 19:06 )

Hi!

Xen doom0-ra tennék OpenvSwitch-et, mert az egyik doomU-m egy átjáró lesz, aminek az egyik lábán több VLAN-nak kell lennie. Több megoldás is létezik, az OpenvSwitch-et szeretném használni majd. Viszont első körben a doom0-ra is kellene egy IP, de jópár próbálgatás után sem szeretne menni, valamit benézek.
Amit eddig csináltam:
=============================
ovs-vsctl add-br xenbr0
ovs-vsctl add-port xenbr0 enp1s0
ovs-vsctl add-port xenbr0 vlan11 tag=11 -- set interface vlan11 type=internal
ip link set xenbr0 up

Xubuntu - Service network-manager nem indul el magától

 ( valek | 2017. december 27., szerda - 13:28 )

Szervusztok!
Sokszor előfordul, egyelőre számomra nem ismert okból, hogy nem indul el a network-manager szolgáltatás a boot alatt (talán akkor gyakrabban, ha kihúzom a tápkábelt…?).
Xubuntu 16.04.03. Bejelentkezést követően nekem kell elindítanom a /bin/systemctl start network-manager vagy a service network-manager start paranccsal, és a root jelszó beírásával. Így mindig be tudom izzítani.

Touchpad driver beazonosítása hogyan?

 ( plt | 2017. december 13., szerda - 12:33 )

Egy Intel Bay Trail laptopra telepítettem Ubuntu-t cinnamon grafikus felülettel, ami elég jól dolgozik, kivéve, hogy a touchpad néha lefagy.
Ha usb-s egér be van dugva, az működik ilyenkor is, de a beépített touchpad többé nem kelthető életre.
Próbáltam az "ALT+F2 r" paranccsal újraindítani a grafikus felületet, de az sem hozza vissza.
Az "xinput --list" parancs kimenetében sem találom.
A teljes gép újraindításával azonban újra működik.
Jó lenne megtalálnom, mi kezeli a touchapdot, és csak azt újraindítani, de sehogyan sem tudom beazonosítani.

Openconnect parancssorból

 ( plt | 2017. december 12., kedd - 11:59 )

Egy Cisco AnyConnect VPN-hez kellene csatlakoznom, egy Ubuntus laptopról.
Két másik Debian laptoppal gond nélkül tudok csatlakozni. A NetworkManager simán kezeli a kapcsolatot.
Azonban Ubuntu alatt a

"final secrets request failed to provide sufficient secrets"

hibaüzenet jelenik meg a logban.