fuggoség: libavifile

 ( point | 2007. április 21., szombat - 23:45 )

Szukségem lenne erre a "libavifile" csomagra, de sehogy sem tudom felrakni...
Ubuntus repo-ban megtaláltam, de ez a baja:

"Package libavifile-0.7c102 has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and never uploaded, has been obsoleted or is not available with the contents of sources.list"

libavifile-0.7c2 megvan, de nekem a Qastrocam nevu progihoz kell, és ez addig nem hajlandó felmászni míg meg nem kapja ezt a csomagot.
Szóval a c102 kell, és csak c2 van, ami gondolom ugyanaz, esetleg frissített verzió, de ezt nem akarja a qastrocam lenyelni. Mi a fenét tehetek?