sid upgrade után gnome sehol

Fórumok

sid upgrade után gnome sehol

Hozzászólások

hogy én mennyire utáltam ezért sid-et. De most vissza fogok menni ubunturól. Én csak ritkán használtam a dist-upgrade-et mert veszélyes, igaz akkor meg nem volt dselect mert akkor meg az akarta mindenáron "rendbehozni a függőségeket" ilyenkor meg apt-get install vagy remove szintre kell süllyedni

hogy én mennyire utáltam ezért sid-et.

Ízlés dolga, néha egy kis türelem kell hozzá, szerintem. De aki sid-et használ csak tudja, hogy mit használ.

De most vissza fogok menni ubunturól.

Viszont érdekelne, hogy miért térsz vissza? Mi a gondod az Ubuntuval?

[quote:94d5be9cbe="amper"]

hogy én mennyire utáltam ezért sid-et.

Ízlés dolga, néha egy kis türelem kell hozzá, szerintem. De aki sid-et használ csak tudja, hogy mit használ.

A debian userek jelentős része azért használ(t) sid-et, mert nem volt (nincs) nem őskőkori desktop debian.

Így akár tudja, akár nem, kénytelen ezt használni. Mondjuk lehet, hogy egyedül vagyok a véleményemmel, de addig nem kellene nekiállni a csomagok feltöltésének, amíg dependency hell van.

Azért az nem semmi, h most már az év jelentős részében egyszerűen nem lehet valamennyire is teljes sid-et felpakolni, mert a fele mindig valami világűrbeli csomagoktól függ.

Régebben azért ez nem volt így: ritkák és rövidek voltak ezek az átmeneti állapotok.

[quote:0f8a06a601="cvk"]a rendszer közli, hogy mit fog leszedni, csak olvasni kéne...

ez természetesen igaz, csak az ember ugye emberből van, és van mikor ez kimarad, főleg ha 1,5 oldalon keresztül tart a lista.
de ezt most megtanultam. legalább kipróbálom a kde-t is, nem zsigerből mondom rá amit mondok.
[quote:0f8a06a601="Aewyn"]A debian userek jelentős része azért használ(t) sid-et, mert nem volt (nincs) nem őskőkori desktop debian.

ez esetemben is helytálló, kicsit bosszantott már hogy egyes újabb verziókat alig tudok felizzadni (amd64-ről lévén szó). egyébiránt körülbelül 1 hónapja dist-upgrade-eltem először.

[quote:cfd618adac="amper"]

hogy én mennyire utáltam ezért sid-et.

Ízlés dolga, néha egy kis türelem kell hozzá, szerintem. De aki sid-et használ csak tudja, hogy mit használ.

De most vissza fogok menni ubunturól.

Viszont érdekelne, hogy miért térsz vissza? Mi a gondod az Ubuntuval?

nem tudom, lehet hogy még nincs egy kiforrott értékrendem, de van egy debian szerverem itthon egy a cégnél meg egyet most rakok össze amire ubuntu-t raktam. Hallottam rémhíreket az ubuntu frissítéséről.
A 2 sid-et gyönyörűen tudom frissíteni egy apt-get update-el.
Aztán az is elgondolkodtató, hogy kell-e egyáltalán frissíteni ha működik egy rendszer?

Desktopra mindenképp jobb az ubuntu.

De a neve nagyon nem tetszik... =)

hahó

tegnapi napon 1 hetes síelés után hazaérvén apt-get dist-upgrade-eltem sid-emet.
beletelt egy félórába, de végigvitte.
ma elindítom, és a gdm közli, hogy bocs, nincs gnome, hanem kde3.5 (eddig 3.4 volt), és hadd legyen ő az alapértelmezett.

de miért?
legutóbbi 2 dvn-be belenéztem, semmi ilyesmiről nem beszélnek.
nagyon jó volt nekem az a gnome, nem is olyan régen álligattam be szememgyönyörködtetőre, így a dolog érzékenyen érintett. ezért olyan nagyon sokat még nem is kutattam az okokat. ha banálisak, akkor elnézést.
köszönöm

# a síelés egyébként igen jó volt

apt-get install gnome*

valszeg levakarta es nem rakta fel.
(bar en mar egy ideje nem hasznalok debiant, igy lehet, hogy hulyeseget irok)

Most történik a Gnome 2.10 csere 2.12-re. Upstream a cucc, még nem teljes és néhány függőség miatt lekapta a 2.10-edet.

így már érthető.

tehát akkor a probléma idővel magától megoldódik.
netán ha mégsem, akkor jöhet az apt-get install gnome*, ha jól értelmezem.

Nem fog megoldódni magátol, mert - azt hiszem - nincs olyan függőség ami miatt visszarakná, valszeg kell az a gnome*

[quote:42182797d4="pite"]netán ha mégsem, akkor jöhet az apt-get install gnome*, ha jól értelmezem.

Nem, nem jól értelmezed. Most egy darabig nem lesz gnome-od. Ez a sid szépsége, kéremszépen.

(majd legközelebb el tetszik olvasni, mit ír ki frissítés (rendszerszétbarmolás) előtt)

:] de, jól értelmeztem.
úgy gondoltam én, hogy majd. egyszer.

mindenesetre köszönöm!

[quote:4bd93d3947="pite"]:] de, jól értelmeztem.
úgy gondoltam én, hogy majd. egyszer.

ha kis szerencséd lesz, és eltalálod azt a tau időt, amikor éppen frissíthető a rendszer. (tau => 0)

Naponta 1x apt-get install gnome* :idea: ... 1x csak összejön

[quote:b11f842703="amper"]Naponta 1x apt-get install gnome* :idea: ... 1x csak összejön

1x csak megunja :idea:

Ha kedveli, akkor visszateszi. Remélhetőleg a tanulságot levonta és legközlebb olvasni is fog.

Pite: Ugye? :wink:

vagy ne frissitgesd a rendszert olyan gyakran es tedd fel a gnomeot forrasbol vagy a sarge gnome jat rakd fell csomagbol.

[code:1:b2c4ab233a]A következő csomagok el lesznek TÁVOLÍTVA:
akode base-config dbus-qt-1c2 gnome gnome-applets gnome-control-center
gnome-core gnome-desktop-environment gnome-office gnome-panel gnome-session
gnome-terminal gnomemeeting libcamel1.2-0 libebook1.2-3
libedataserverui1.2-4 libgcj6-common libkdeedu1 libkleopatra0a nautilus
...
Folytatni akarod [Y/n]?
[/code:1:b2c4ab233a]

Mivel a rendszer közli, hogy mit fog leszedni, csak olvasni kéne, ilyenkor természetesen N -t kell írni, így megmarad a már 3/4 ig föntlévő 2.12.2 -es gnóm...