Meghalt a halokartyam?

 ( MoA | 2005. június 30., csütörtök - 23:24 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

helo
van ket gepem. az egyiken suse93, a masikon ubuntu.
elvileg a suse osztana a netet.
beallitottam az ip-ket, de amikor pingelek, ugy tunik, nem latjak egymast:[
subnet, satobbi stimmel.
ubuntu restart kozben latom, hogy link down, aztan meg link up...
ez igy ismetlodik egy darabig...
aztan reboot megint, es win alatt a halokabel hol bedugva, hol kihuzva //win szerint.
reboot kimenet:
[code:1:2bb82892d7]
...eth0: link up, 10mbps, half-duplex, lpa 0x0021
[/code:1:2bb82892d7]
ez ismetlodik...
esetleg meghalt a halokartya?
tegnap kotottek be az adsl-t, jo lenne hasznalni:]

Szia MoA!

Milyen hálókártyát használsz? Ha kaptál hozzá anno driver floppyt v. cd-t nézd meg, általában van rajta teszt progi. Avval elég könnyen kiderítheted, hogy mi van a stuffoddal. Egyenlőre ez jutott az eszembe hardware ellenőrzés ügyben.

-w-

auditorral a helyzet szinte ugyanaz.
netcardconfig beallitja a halokartyat, de ping nem megy...
eddig, amig a modemes netet osztottam, ment.
mi a halal baja lett?
nem akarom elhinni, hogy pont ma sz@rt be a halokartya..

[quote:2fedad4e06="warranty"]Szia MoA!

Milyen hálókártyát használsz? Ha kaptál hozzá anno driver floppyt v. cd-t nézd meg, általában van rajta teszt progi. Avval elég könnyen kiderítheted, hogy mi van a stuffoddal. Egyenlőre ez jutott az eszembe hardware ellenőrzés ügyben.

-w-[/quote:2fedad4e06]
hela!
a gond az, hogy mindegy, hogy melyik kartyaval tesztelem, a regivel is ugyanazt dobja mint az ujjal.
ezert gondoltam, hogy esetleg a laptopban levo karty a sz*rt be

Kat gep osszekotesnel forditott UTP kabelt kell hasznalni, ha nem igy tettel, akkkor a hiba valoszinu oka ez. Boltban keres kis piros szallagal megjelolt kabelt, azt lehet ket gephez hasznalni.

Ha biztosan tudod, hogy jo kabalt hasznalsz, akkor ki kellene probalni a kartyakat kulon-kulon. Az ADSL tokeletes erre. Probald vegig az ADSL-t mindket gepen mindegyik kartyaval.

vazz!
crosslink?
en allat!

upsz
ami eszembe jutott: eddig ment a ket gep ezzel a kabellel.
esetleg megsem a kabel a zoka?
deemmanemtudom:]

Akor mondom, probald ki az ADSl-t mindegyikkel. ha valamelyikel nem megy, akor meglesz a hiba. ha megy, akkor meg mindig lehet a kabel, lehet hogy meg van torve.

az adsl megy mindket geprol, de az a gaz, hogy a mode
m kabelevel is osszekotottem oket, (amivel ugye megy az adsl) es megsem latjak egymast.
iszom megegy sort:]

a fszom tele van!
nem birok igy aludni:>