[Help] T-internet és csodái

 ( aCidicE | 2013. március 22., péntek - 13:34 )

Egy kedves ismerősöm kb. 2 hete váltott Digi-ről T-re (tv, internet)

Mivel munka miatt nemigazán volt otthon, és nem is használja rendszeresen a gépét, így csak pár napja vette észre, hogy az internet mintha nem is lenne...

Azt a jelenséget produkálja, hogy 3-5percenként egyszer hajlandó "beindulni" pár másodpercre, kvázi ha pont kifogja, akkor simán felszalad pl.: a gmail oldalára, de ha utána megnyitna egy levelet, már ki is akad. Persze ehhez is mázli kell, ha éppen nem akar működni a net akkor hiába próbál bármit is betölteni...

A T-szakemberek szerint a bejövő jel tökéletes, a kábelmodem tökéletes... minden tökéletes!
persze amikor kint voltak megnézni mi lehet a baj, a szaki a saját gépéről (win-xp) is tapasztalta a hibát, ezért kapásból cserélte a modemet. A jelenség viszont utána is ugyanaz maradt. Ismerős gépén Ubuntu 10.04 szaladgál.

Ugyanez a gép, bárhol máshol kábelen, és wifin egyaránt hibátlanul netezik, illetve más gépek is produkálják náluk a jelenséget.

A T mindezt úgy reagálta le, hogy akkor bizony ki kellene hívni a "szuper" szervizüket, ahol is 8000 pénz a kiszállás, és további 3000 pénz /félóra tarifáért helyreállítják a hibát... no comment!

A TV tökéletes minőségben jön!

valakinek van esetleg némi jó tanácsa a problémával kapcsolatban?

---
szerk.1

Most jutottam el fejben a kekhalal allapotahoz...

vas a. = FuSi Amilo 1718i, Os Ubuntu 10.04... fail
vas b. = Dell Vostro 1015, Os Ubuntu 12.04... fail
vas c. = amit a szaki hozott magaval, Os WinXP... fail

kabelek cserelgetve, stb... fail

Es amitol most esett szet a rendszer a fejemben:

vas a. = Multiboot, miniPE... WORK! WTF?? o.O
(most is onnan karmolom soraim, es az arcom)

---
szerk.2
időközben le lett mondva a szerződés, de érdekes módon azóta is kérdezik a szakik, hogy mi lehetett a gond... -.-

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nem lehet, hogy csak DNS probléma van? Próbáljatok pingelni külső ip címeket (lehetőleg olyat, ami szokott is visszaválaszolni). Ha nem kapsz választ, akkor kell keresni valami ingyenes DNS-t és ha van lehetőség, a routert arra beállítani. Amennyiben így sem megy, akkor meg kell kérdezni a T-t, hogy mi lenne, ha közös megegyezéssel felbontanák a szerződést, Ők kártérítésként adnának valami hasznosat, aztán szépen búcsút vennének egymástól.

-----------
"640GB sokmindenre elég"

+ping-nek, de hamar van linux akkor mtr-t is.

Win alá meg van winmtr.
-------------------
http://www.rtvstat.hu/ - A legtöbb magyar rádió és TV egy helyen!

Hírközlési Főfelügyelőségnek panasz levél postai úton !! és díjmentesen fogják kivizsgálni.
Ettől még nem lesz működőképes kapcsolat :D

Itt is T van, hasonló gondokkal. Kb. havonta egyszerűen elkezdi elhajigálni a csomagokat, majd a kábelmodem folyamatosan újraindul, kb. 2 másodpercig van "net" majd el.
Egy ping -t modemip kb 45%-os csomagveszteséget produkál, periodikusan. Ilyenkor se tv, se telefon ugye. Modem reset-el a probléma megoldódik.
Meguntam én is a dolgot úgy a harmadik ilyen után, nosza T ügyfélszolgálat, hogy biztos szar a modem. __1 hét__ után kijött a szervizes: ok modemcsere, gondoltam ezzel a probléma meg is oldódik. Nem. Kb. 1 hónap letelte után múlthéten megint elkezdte ezt a hülyeséget. Reset gomb, öröm bódottá, most gondoltam rá, hogy írok nekik, hogy mit tudnak mondani ilyen esetben. Én eddig jutottam. Alternatív ISP nincs.

@@
"You can hide a semi truck in 300 lines of C."

"Alternatív ISP nincs."
Ahol van vezetékes telefon ( a települések 99%-a) : ADSL
Mo on, legalábbis ezelőtt pár évvel, kb 140 internetszolgáltató volt.

Aki nem csak a reklámokból tájékozódik azoknak ADSL van más szolgáltatónal.
Lassabb de legalább azt stabilan adja

Ismerősnek múltkor ip ütközése volt T-nél. DSL-en évek óta ugyanazt a fix(!) ip címet használják...
Kb. 1 hét volt mire kiderült, a sokadik szakinak sokadik telefonálásra sikerült megoldani a rejtélyt.

˝vas a. = Multiboot, miniPE... WORK! WTF?? o.O˝

Nem hiszem, hogy van összefüggés a jelenség és az OS között.
Valószínűleg éppen nyerő szériában muzsikált a technika és abban az időben bármelyik rendszeren működött volna.
Van amúgy a Tréhomnak egy sebességteszt oldala lehet érdemes lenne azt pingelni...

--------------
“If there were no hell, we would be like the animals. No hell, no dignity.”

Sajnos úgy fest a helyzet, hogy bármilyen vas, miniPE alól tökéletesen működik, de ha telepítek egy XP-t, vagy 7-t, ott ugyanazt produkálja...

if(you == understand.this){
          get.a.girlfriend;
}

Én a Pirelli (igen, az) rúterükkel vagyok hasonlóképp:
- Van, hogy elmegy a net, és az ípétévé sem megy. Kapcsolat van, a telefonos asszisztens szerint is. Ha a rúter belső oldaláról bontom, majd újraépítem a kapcsolatot, semmi eredmény. Net továbbra sincs. Megoldás: rúter rebút. (mindig)
- Van, hogy elmegy a net, de az ípétévé nem. A többi megegyezik a fentebbivel.
- Van, hogy böngészésen kívül, más nem megy. Se a TF2 nem lát szervereket, se a WoT, se semmi. A többi megegyezik a legfelsővel.
- Van, hogy a zípétévé készletfelsődoboza (Cickó, vakablakkal) "inicializálási hiba a kliensben" szöveggel lecsokizza a bokáját indításkor. Net rendben, másik szettobogz rendben. Szintén lásd a legfelső megoldását. (a kliensen még a négyszeri kibekapcsolás után megjelenő, kikényszerített rezet-ápdét sem segít)
- Van, hogy amikor jön egy bejövő hívás a vezetékesre, megszakad a net, de állandó jelleggel. A szaki azt mondta a hibátlan szűrő kicserélése után, hogy a telefon visszarúg a kábelen, és ettől bomlasztja a rúter a kapcsolatait. Ez a tünet kb csak 2 hónapja kezdődött, a kiépített "hálózat" meg van vagy 2-3 éves már. (leszámítva a rúteret)
- Van, hogy látszólag minden rendben: ekkor tudni lehet, hogy hamarosan megint elfog kakaómasszásodni valami.

Ez a gyöngyszem Pirelli is megér egy misét: az első egészen jól működött mindaddig, amíg az ípétevéken kívül, más álatfajtát nem engedett fel, még a szaki spéci szenteltvizes szervizes laptopját sem. Kicserélte erre a mostanira, de gyanítom ez is hamarosan megmurdel: vagy amiatt fog, mert tényleg van valami baja (púp a kondi hátán, vagy éppenséggel elfolyt valamelyiknek a magzatvize), vagy amiatt fog, hogy egyszer a sapka gyűjtés közben elbomlik a internyet, és spontán megcirógatom a pajszerral.
Egy fárasztó nap után, felüdítő a gyomorsavszintnek még ezzel is kedvezni.

mi az a "rúter"?

olyan mint "szvics" csak kicsit okosabb asszem :D

if(you == understand.this){
          get.a.girlfriend;
}

Hagyadmár kibontakozni, élvezettel olvastam a készletfelsődobozt is!

Jelenleg ott tart a rendszer, hogy sz@rik működni továbbra is...
Több T-szaki is ránézett időközben, de mindegyik csak annyira, hogy épp rádugta a kábelt a gépére, gyorsan bevarázsolt egy webcímet amit megnyitott, és szerintük "működik"... ha valamelyik ott felejtette a gépet 2-3 percig is, utána már neki sem ment (bár ezt utólag szépen tagadta mindegyik szaki)!! A legszebb az egészben h az a 4 szaki aki kint volt, még most is telefonálgat hogy "mire jutottunk, mi a megoldás??"

Bár a log adatokat nem mentettem, íme mégis a maradék infó:
vas a,b,c, -n csak a Multiboot/miniPE alól hajlandó menni (beleértve a szaki gépét is)
egy ZTE zxdsl 931VII kábelmodem-router kombó doboz van bedugva, ami cserélve is volt (mást jelenleg nem tudnak hozni)

kábel alatt: winXP = fail, Ubi 10.04 =fail, Ubi 12.04 = fail
wifi alatt: a vasak =fail, androidos telefon = fail, blackberry = fail...

mindez a csoda modembe egy 2 eres telefon kábelen jön be... no comment

hogy most végül mi lehetett a gond, már nem fog kiderülni ugyanis vissza is lett mondva a szerződés!!

de a kérdőjel adott, mi a "szájbatekertkurv@anyja" lehetett a gond???

if(you == understand.this){
          get.a.girlfriend;
}

mtu problemara gyanakodnek.
illetve esetleg arra, hogy szar a zte zxdsl csodakutyu.

A egy ZTE zxdsl 931VII kábelmodem-router kombó doboz helyett kipróbáltam volna egy normálisabb eszközt, vagy az egyszerűség kedvéért, egy klasszikus/fapados ADSL modemet.
De így már soha nem fog kiderülni, hogy mivel is volt a gond: a hálózat minőségével, vagy a ZTE-vel. (az utóbbira tippelek én is: biztos egy kis Kínai Nagyfal maradt még benne, avagy nem az EU-s piacra szánt firmvárokakot tolták ki ebbe a ZTE szériába, amibe belefutottatok </összeesküvéselmélet>)
A droid szakiknak meg külön gratula a teljesítményükhöz. :)

Kuldtem emailt, meg hivtalak a szar sas vinyo miatt, majd hivj ...

Bár szerencsére már majd' 10 éve nem volt dolgom DSL vonallal, de simán el tudom képzelni, hogy még mindig különösebb mérés és ellenőrzés nélkül próbálnak bármilyen érpáron keresztülhajtani olyan sávszélességeket, amit az a hossza vagy a vetetékezés minősége miatt nem bír el - helyette lassul meg szakad.
Anno, mikor még a 384k-s netemet emeltettem 2M-ra, aztán netto 64k lett a vége, a 3. tanácstalan szerelőnek javasoltam, egyezünk ki 1,5M-ban - ami számára is meglepő módon tökéletesen ment.

Egy szar sas vinyot kellene, hogy visszavegyen aCidicE kollega amit eladott, de se telefonra se emailre nem jelentkezik tud valaki rola valamit, vagy erdemes rendorsegi feljelentest tenni?