Hálózatok egyéb

Smoothwall express vagy IPCop

 ( dejo | 2016. december 10., szombat - 15:17 )

Egy ismerősöm kért meg, hogy telepítsek nekik egy tűzfal/proxy átjáró gépet, amit később ő maga is tud menedzselni.
Arra gondolta, hogy Smoothwall express vagy IPCop jó lenne nekik.

Az alap védelmen kívül főleg arra kellene, hogy ha valaki indokolatlanul nagy forgalommal terhelné az internet kapcsolatot azt ki tudják szűrni és néhány port forward-ra lenne szükségük, meg web-proxy kellene még.

Cable feedthrough wall bushing - magyarul

 ( superfly | 2016. december 8., csütörtök - 1:26 )

UTP kabelt akarok itthon atvezetni a falon, lehetoleg egyszeruen, de azert ne nezzen ki teljesen igenytelenul. Igy nez ki, amire gondoltam:

Xpenology-val mi van?

 ( vati | 2016. december 4., vasárnap - 14:34 )

hi all!

Ki mit tud xpenology 6-os verzio futtatasarol? Hogy elnezem sorra szunnek meg a kulfoldi ezzel foglakozo oldalak. Nem mintha nem lennek el 5.2-vel, tokeletesen teszi a dolgat, csak megis....
Mar csak virtualizacioval lehet futtatni, boot mar nem keszul hozza?

http://helsinki/

 ( manfreed | 2016. december 2., péntek - 23:50 )

Épp rá akartam keresni a városra, de a Chrome rákérdezett, hogy esetleg nem a http://helsinki/ oldalt akartam-e meglátogatni.

Valószínűleg lemaradtam kicsit. Azt tudtam, hogy aki elég gazdag bármilyen tld-t regisztrálhat, de mióta lehet a domain egytagú?

Valami féreg van a hálózaton, mert időnként megáll. Mivel tudnám kiszűrni hol van?

 ( yoursoft | 2016. december 1., csütörtök - 9:46 )

Valami féreg van a hálózaton, mert időnként megáll. Mivel tudnám kiszűrni hol van?

Először nem esett le, de már tudom, hogy valami valamelyik eszközön működik időnként.

Röviden a történet:
Régen volt 5Mbit/s-es ADSL-em. Simán elvoltunk rajta.
Majd váltottunk 20Mbit/s-re, ami közben már 40Mbit/s lett.
Mindig szép és jó volt egy darabig.
Majd elkezdtek jönni a belassulások / kiakadások. Ezek akkor történtek, ha hazajöttek a gyerekek. A hazaérkezésük előtt simán távmunkáztam.

Milyen Koax kábelt?

 ( Robika88 | 2016. november 24., csütörtök - 11:59 )

Sziasztok.

Szeretném a segítségeteket kérni az alábbiban:
Új hálózatot szeretnék húzni lakásban. Az alap elgondolásom, hogy 1 gégecsőbe tenném a netet és a tv kábelt. Mást manapság már nem szoktak berakni úgy gondolom (nem kell rádió szál stb.).

Ötletem:

1 darab cat6 fali utp kábel, csak nyersen a 4 érpár, nincs a köpeny alatt semmi árnyékolás (6,5mm átmérő)
1 darab 75ohm-os 6535 koax kábel 95%árnyékolással (sűrű harisnya), de külön nem tartalmaz alu árnyékolást, nem rg6u (6mm átmérő)

[Megoldva] "Eltűnt eszköz" megtalálása Linux segedelmével

 ( pepo | 2016. november 23., szerda - 13:37 )

Sziasztok!

Bocs' az idézőjelért: egy, a hálózatban eltűnt eszközről van szó:

Az IP kamerát reseteltem, a gyári IP-je 192.0.0.64. A jó fene tudja, miért nem DHCP-n csücsül gyárilag, de ha már így akarta a gyártó, ezt kell megenni. Nos, tudom, hogy ott csücsül most is, de nem szeretnék csak azért egy gépet, vagy egy routert 192.0.0/24 DHCP-re felkonfigolni, hogy el tudjam érni a 192.168.1.x gépről, mert egyszerűen nem tartom elegáns megoldásnak.

War-FTPD passive

 ( makgab | 2016. november 21., hétfő - 17:33 )

Üdv!
A war-ftpd-t milyen beállítással lehet elérni passziv módban?
Alapból csak aktivban tudom elérni.

(A védelmi szoftverek nem szeretik...)

[solved]External ip változásának monitorozása linux szerverről

 ( fefy | 2016. november 19., szombat - 9:26 )

Sziasztok!

Először is remélem, hogy jó témakört választottam. Másodszor pedig a problémám a következő:

Adott egy hálózat: dsl modem->router (ez kezeli a pppoe kapcsolatot)->ubuntu szerver (routeren dmz-ben)->belső hálózat. A hálózaton, hogy miért kell router, illetve miért nem a szerveren kezelem a pppoe kapcsolatot, az a probléma szempontjából lényegtelen, mert nem kiiktatható (a hálózat ráadásul év végén/jövő év elején változni fog egy kicsit, mivel dsl helyett optikai hálózat lesz a magentásoktól).

UPC-s előfizetésel a Youtube nyitóoldala sem TÖLT BE csak várakozik

 ( netn00b | 2016. november 18., péntek - 21:07 )

Sziasztok! Na ehhez szóljon hozzá valaki valami bölcset! Sima 120 mbps-es UPC-t használok a II. kerületben, de vannak több órás, akár fél napos vagy hosszabb időszakok, amikor a Youtube - csak az! - egyszerűen nem tölt be vagy csak töredéseken, pedig most nagy szükségem lenne rá zenehallgatáshoz a brain.fm-en túl.
A jelenség független
- géptől, oprendszertől - Windows 7, Windows 8.1, OSX, Slackware, OpenSuse
- attól, hogy Flash-sel használnám vagy HTML5-tel illetve, hogy simán vagy inkognitóablakban, akár Chrome, akár Firefox, akár Opera

Foglalt, nem használt, nem élő domainek

 ( dotnetlinux | 2016. november 15., kedd - 20:34 )

Marketingesünknek eszébe jutnak gondolatok, amiket a plénum elé visz. Ebből csomó jó ötlet születik, általában webes megoldások.

Egyre gyakrabban futok bele olyanba, hogy a domain, ami passzol a tervhez foglalt, de:
- Nincs rajta tartalom (apache root folder)
- Parkoló tartalom van rajta
- Under construktion
- Nincs DNS hozzá
- Nincs DNS hozzá a NIC (domain.hu) rekordja szerinti cég nem létezik már.

T-Mobile (hu) SMS-t nem lehet küldeni? 2016-11-10 este

 ( informer | 2016. november 10., csütörtök - 21:21 )

Sziasztok,

nem tudok SMS-t küldeni a T hálózatából! :-( Mondjuk ez nem nagy baj, mert így a hibajelentést sem kapom meg és nyugi van lehet sörözni ... (na jó nincs nyugi) Mi történt? Tud valaki valami infót?

thx

mikrotik ros 6.37 l2tp problema - failed to pre-process ph2 packet.

 ( Seth78 | 2016. november 10., csütörtök - 21:03 )

a kovetkezo l2tp setup-om van:

/ip ipsec policy group
set
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-256-cbc,aes-128-cbc pfs-group=\
none
/ip ipsec peer
add address=0.0.0.0/0 dh-group=modp2048 enc-algorithm=aes-256,aes-128,3des \
exchange-mode=main-l2tp generate-policy=port-override local-address=\
0.0.0.0 secret=titok

/ppp profile
add dns-server=8.8.8.8,8.8.4.4 local-address=192.168.60.223 name=L2TP_Profile \
remote-address=L2TP_Pool use-encryption=required
/ppp secret
add name=test password=test profile=L2TP_Profile service=l2tp

Wifi Serial Console

 ( nagylzs | 2016. november 7., hétfő - 12:42 )

Sziasztok!

Szeretnék egy serial wifi-console bridge-et. Nagyjából úgy ahogy itt le van írva:

https://www.freebsd.org/doc/handbook/serialconsole-setup.html

Kivéve hogy a COM port másik végén egy ESP8266 alapú eszköz lenne, amit távolról el lehet érni.

Hogy ennek mi lenne az értelme: nem helyettesíthet egy igazi IP konzolt, de sok esetben nagyon hasznos lenne. Pl. olyan gép elérésére aminek nincs saját management console-ja. Kisebb költségvetésű (1-2 ezer forint) mint egy "igazi" ip konzol.

Elsőnek ezt néztem:

VPN for Dummies (openwrt, openvpn)

 ( bigacsiga | 2016. november 5., szombat - 15:13 )

Sziasztok!

1., Még sosem csináltam VPN-t de már egy ideje jó lenne illetve most húgom külföldön van és szeretné nézni a magyar TV csatornákat a https://www.tvgo.hu -n keresztül de azt csak belföldről lehet. Gondoltam ezen a VPN segíthet bár miután valami DRM-es beépülőt használ, lehet mégsem. Van ebben tapasztalata valakinek?

2., Ezen tutorial alapján a routeremre telepítettem openwrt servert: https://wiki.openwrt.org/inbox/vpn.howto . Hiba nélkül megcsináltam mindent, amit leírt.

[Megoldva] Domain átirányítás (CNAME) Google robot?

 ( BognarB | 2016. október 25., kedd - 17:34 )

Sziasztok,

Egy jó barátom keresett meg az alábbi problémájával, melyben sajnos én sem vagyok szaki.

Webshopot szeretne nyitni. Adatok, képek, egyebek megvannak, továbbá:

-Regisztráltatott egy domain-t + hozzá tárhelyet, legyen ez domain.hu
-Vásárolt egy webshop-gyártó cégtől egy webshopot, melyet a cég a saját aldomainjeként kezel. Legyen ez domain.webshop.hu

A probléma az, hogy a domain.hu lekérdezésre nyilván a saját tárhely index.html-t fogja a böngésző visszaadni.

Okoseszközök felügyelete

 ( gyorik | 2016. október 24., hétfő - 13:45 )

Sziasztok,

Okoseszközök(Android, iOS, Windows Mobile) központi felügyeletére keresek megoldást. A cél, hogy a felhasználók ne tudjanak/csak engedéllyel tudjanak alkalmazásokat telepíteni. Elsősorban tapasztalat érdekel, ki-mit használt és vált be neki. 100-200db eszközről lenne szó, távadminisztrációval természetesen.

Zyxel NAS RAID1 olvasása önállóan külső HDD-ként

 ( dotnetlinux | 2016. október 22., szombat - 17:31 )

Adott egy 2bay Zyxel NAS, amiben van is két HDD (2x2TB) RAID1-ben. A rajtuk lévő tartalom fontos/nehezen-pótolható. Mivel a HDD-k már 2 évesek (WD green), gondoltam ideje cserélni őket. (A kezdetek óra old_age és pre_fail bejegyzések vannak a SMART-ban).

Arra gondoltam, hogy 2x3TB WD red menne be szűzen. Külső HDD-ként (3.5'-os tokban, USB-n) pedig felcsatolnám az egyik most bent lévő RAID1-es HDD-t. Ez így menni fog? Azaz a RAID1 egyik tárolója használható "csak úgy" egy külső rack-ben? A NAS-nak vajon sima linux-os fájlrendszere van?

Felnőtt tartalom szűrő DNS

 ( Sun | 2016. október 13., csütörtök - 15:00 )

Sziasztok
Ki milyen, melyik DNS szervert használ otthon a felnőtt tartalom szűrésére? Vagy ki hogy oldja meg, hogy a csemeték ne tudjanak felnőtt tartalmakat böngészni?

Eladó/bérelhető ipv4 tartományt keresek

 ( csabyka | 2016. október 7., péntek - 13:32 )

Sziasztok

Ha valakinek van a zsebében eladó/bérelhető ipv4 /23 vagy /24 (ha esetleg szolgáltatófüggetlen az még jobb) az kérem dobjon egy üzenetet.

köszi

cs

Adatok szinkronban tartása két szerver között [megoldva]

 ( mooattyi | 2016. október 5., szerda - 9:49 )

Sziasztok!

Van két Ubuntu fájl szerverem, amik nem egy alhálón vannak. Szeretném az adataimat szinkronban tartani a kettő közt. Írás/törlés mindkét oldalon lehetséges.
Mit javasoltok erre?

DHCP teszt (Megoldva)

 ( csfeco | 2016. október 4., kedd - 9:21 )

Sziasztok.

Van egy hálózat monitorozó programom, amiben megcsináltam a Nagios pluginek kezelését (https://github.com/csikfer/lanview2).
Gondoltam én mint egyszerű rendszergazda, hogy beizzítom a kb. 40db DHCP-s subneten a DHCP ellenőrzését egy Nagios plugin-nel. Nem csak annyi a feladat, hogy működik-e a DHCP szerver, azt is észre kéne venni, ha egy önjelölt rendszergazda routert (ami DHCP szerver is) csatlakoztatott, mint az már többször előfordult.

Orbot Androidon VPN uzemmodot tud, Linuxon ez megoldhato?

 ( tothjeno | 2016. október 3., hétfő - 18:58 )

Android rendszereknel az Orbot alkalmazas sok lehetoseget nyujt, igy a hagyomanyos Tor hasznalat mellett (amihez ugye egy megfeleloen konfiguralt bongeszo kell) van VPN uzemmod is. Ez igy igen felhasznalobarat es meg mukodik is.

Linux desktopon van hasonlo megoldas?

[MEGOLDVA] Lassú letöltési sebesség (Mikrotik HAP AC)

 ( csupka91 | 2016. szeptember 26., hétfő - 12:51 )

Sziasztok!

Vettem egy Mikrotik HAP AC-s routert. LAN kábellel összevan kötve egy Huawei HG8245S routerrel. Amikor windowsos laptoppal rácsatlakozom a WiFi hálózatra, a belső hálózatis sebesség az 866,7 mbit/s, de amikor egy speedtestet csinálok, akkor 30/50-es a sebesség, de amikor kábellel csinálom a tesztet, akkor 120/50-es a sebesség. Érdekesség, hogy amikor a OnePlus One-al csatlakozom rá a wifire, akkor pedig 90/50-es a sebesség... Vajon mi lehet a gond, amiért a letöltési sebesség le van korlátozva?

Köszönöm a segítségeteket!

T-home + Huawei HG8245H bridge?

 ( csupka91 | 2016. szeptember 21., szerda - 13:38 )

Sziasztok!

Bekötötték szüleimhez a T-Home Netmánia XXL-es csomagot és kaptunk egy Huawei HG8245H-s eszközt de nem tudja az ac wifit, ezért szeretném, hogyha a modem csak bridgelné az internet kapcsolatot és az internet megosztásást egy Mikrotik HAP AC végezné. Próbáltam a bridge módot ez alapján megcsinálni, de a 3play felhasználómnak nincsen jogosultsága új WAN kapcsolatot létrehozni vagy a meglévőt megváltoztatni.