Hálózatok egyéb

T-Mobile (hu) SMS-t nem lehet küldeni? 2016-11-10 este

 ( informer | 2016. november 10., csütörtök - 22:21 )

Sziasztok,

nem tudok SMS-t küldeni a T hálózatából! :-( Mondjuk ez nem nagy baj, mert így a hibajelentést sem kapom meg és nyugi van lehet sörözni ... (na jó nincs nyugi) Mi történt? Tud valaki valami infót?

thx

mikrotik ros 6.37 l2tp problema - failed to pre-process ph2 packet.

 ( Seth78 | 2016. november 10., csütörtök - 22:03 )

a kovetkezo l2tp setup-om van:

/ip ipsec policy group
set
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-256-cbc,aes-128-cbc pfs-group=\
none
/ip ipsec peer
add address=0.0.0.0/0 dh-group=modp2048 enc-algorithm=aes-256,aes-128,3des \
exchange-mode=main-l2tp generate-policy=port-override local-address=\
0.0.0.0 secret=titok

/ppp profile
add dns-server=8.8.8.8,8.8.4.4 local-address=192.168.60.223 name=L2TP_Profile \
remote-address=L2TP_Pool use-encryption=required
/ppp secret
add name=test password=test profile=L2TP_Profile service=l2tp

Wifi Serial Console

 ( nagylzs | 2016. november 7., hétfő - 13:42 )

Sziasztok!

Szeretnék egy serial wifi-console bridge-et. Nagyjából úgy ahogy itt le van írva:

https://www.freebsd.org/doc/handbook/serialconsole-setup.html

Kivéve hogy a COM port másik végén egy ESP8266 alapú eszköz lenne, amit távolról el lehet érni.

Hogy ennek mi lenne az értelme: nem helyettesíthet egy igazi IP konzolt, de sok esetben nagyon hasznos lenne. Pl. olyan gép elérésére aminek nincs saját management console-ja. Kisebb költségvetésű (1-2 ezer forint) mint egy "igazi" ip konzol.

Elsőnek ezt néztem:

VPN for Dummies (openwrt, openvpn)

 ( bigacsiga | 2016. november 5., szombat - 16:13 )

Sziasztok!

1., Még sosem csináltam VPN-t de már egy ideje jó lenne illetve most húgom külföldön van és szeretné nézni a magyar TV csatornákat a https://www.tvgo.hu -n keresztül de azt csak belföldről lehet. Gondoltam ezen a VPN segíthet bár miután valami DRM-es beépülőt használ, lehet mégsem. Van ebben tapasztalata valakinek?

2., Ezen tutorial alapján a routeremre telepítettem openwrt servert: https://wiki.openwrt.org/inbox/vpn.howto . Hiba nélkül megcsináltam mindent, amit leírt.

[Megoldva] Domain átirányítás (CNAME) Google robot?

 ( BognarB | 2016. október 25., kedd - 18:34 )

Sziasztok,

Egy jó barátom keresett meg az alábbi problémájával, melyben sajnos én sem vagyok szaki.

Webshopot szeretne nyitni. Adatok, képek, egyebek megvannak, továbbá:

-Regisztráltatott egy domain-t + hozzá tárhelyet, legyen ez domain.hu
-Vásárolt egy webshop-gyártó cégtől egy webshopot, melyet a cég a saját aldomainjeként kezel. Legyen ez domain.webshop.hu

A probléma az, hogy a domain.hu lekérdezésre nyilván a saját tárhely index.html-t fogja a böngésző visszaadni.

Okoseszközök felügyelete

 ( gyorik | 2016. október 24., hétfő - 14:45 )

Sziasztok,

Okoseszközök(Android, iOS, Windows Mobile) központi felügyeletére keresek megoldást. A cél, hogy a felhasználók ne tudjanak/csak engedéllyel tudjanak alkalmazásokat telepíteni. Elsősorban tapasztalat érdekel, ki-mit használt és vált be neki. 100-200db eszközről lenne szó, távadminisztrációval természetesen.

Zyxel NAS RAID1 olvasása önállóan külső HDD-ként

 ( dotnetlinux | 2016. október 22., szombat - 18:31 )

Adott egy 2bay Zyxel NAS, amiben van is két HDD (2x2TB) RAID1-ben. A rajtuk lévő tartalom fontos/nehezen-pótolható. Mivel a HDD-k már 2 évesek (WD green), gondoltam ideje cserélni őket. (A kezdetek óra old_age és pre_fail bejegyzések vannak a SMART-ban).

Arra gondoltam, hogy 2x3TB WD red menne be szűzen. Külső HDD-ként (3.5'-os tokban, USB-n) pedig felcsatolnám az egyik most bent lévő RAID1-es HDD-t. Ez így menni fog? Azaz a RAID1 egyik tárolója használható "csak úgy" egy külső rack-ben? A NAS-nak vajon sima linux-os fájlrendszere van?

Felnőtt tartalom szűrő DNS

 ( Sun | 2016. október 13., csütörtök - 16:00 )

Sziasztok
Ki milyen, melyik DNS szervert használ otthon a felnőtt tartalom szűrésére? Vagy ki hogy oldja meg, hogy a csemeték ne tudjanak felnőtt tartalmakat böngészni?

Eladó/bérelhető ipv4 tartományt keresek

 ( csabyka | 2016. október 7., péntek - 14:32 )

Sziasztok

Ha valakinek van a zsebében eladó/bérelhető ipv4 /23 vagy /24 (ha esetleg szolgáltatófüggetlen az még jobb) az kérem dobjon egy üzenetet.

köszi

cs

Adatok szinkronban tartása két szerver között [megoldva]

 ( mooattyi | 2016. október 5., szerda - 10:49 )

Sziasztok!

Van két Ubuntu fájl szerverem, amik nem egy alhálón vannak. Szeretném az adataimat szinkronban tartani a kettő közt. Írás/törlés mindkét oldalon lehetséges.
Mit javasoltok erre?

DHCP teszt (Megoldva)

 ( csfeco | 2016. október 4., kedd - 10:21 )

Sziasztok.

Van egy hálózat monitorozó programom, amiben megcsináltam a Nagios pluginek kezelését (https://github.com/csikfer/lanview2).
Gondoltam én mint egyszerű rendszergazda, hogy beizzítom a kb. 40db DHCP-s subneten a DHCP ellenőrzését egy Nagios plugin-nel. Nem csak annyi a feladat, hogy működik-e a DHCP szerver, azt is észre kéne venni, ha egy önjelölt rendszergazda routert (ami DHCP szerver is) csatlakoztatott, mint az már többször előfordult.

Orbot Androidon VPN uzemmodot tud, Linuxon ez megoldhato?

 ( tothjeno | 2016. október 3., hétfő - 19:58 )

Android rendszereknel az Orbot alkalmazas sok lehetoseget nyujt, igy a hagyomanyos Tor hasznalat mellett (amihez ugye egy megfeleloen konfiguralt bongeszo kell) van VPN uzemmod is. Ez igy igen felhasznalobarat es meg mukodik is.

Linux desktopon van hasonlo megoldas?

[MEGOLDVA] Lassú letöltési sebesség (Mikrotik HAP AC)

 ( csupka91 | 2016. szeptember 26., hétfő - 13:51 )

Sziasztok!

Vettem egy Mikrotik HAP AC-s routert. LAN kábellel összevan kötve egy Huawei HG8245S routerrel. Amikor windowsos laptoppal rácsatlakozom a WiFi hálózatra, a belső hálózatis sebesség az 866,7 mbit/s, de amikor egy speedtestet csinálok, akkor 30/50-es a sebesség, de amikor kábellel csinálom a tesztet, akkor 120/50-es a sebesség. Érdekesség, hogy amikor a OnePlus One-al csatlakozom rá a wifire, akkor pedig 90/50-es a sebesség... Vajon mi lehet a gond, amiért a letöltési sebesség le van korlátozva?

Köszönöm a segítségeteket!

T-home + Huawei HG8245H bridge?

 ( csupka91 | 2016. szeptember 21., szerda - 14:38 )

Sziasztok!

Bekötötték szüleimhez a T-Home Netmánia XXL-es csomagot és kaptunk egy Huawei HG8245H-s eszközt de nem tudja az ac wifit, ezért szeretném, hogyha a modem csak bridgelné az internet kapcsolatot és az internet megosztásást egy Mikrotik HAP AC végezné. Próbáltam a bridge módot ez alapján megcsinálni, de a 3play felhasználómnak nincsen jogosultsága új WAN kapcsolatot létrehozni vagy a meglévőt megváltoztatni.

DIGI-ről tudunk valamit?

 ( seferbt | 2016. szeptember 18., vasárnap - 20:54 )

Sziasztok,

gondoltam nem igazságos, hogy csak a UPC-nek van ilyen témája. Legyen a Digi-nek is.

Nálunk (BP. 4. ker) úgy 1,5 órája "elment" a net és ezzel persze a telefon is. És azóta sem működik. FB oldalon azt látom, hogy több helyről is panaszkodnak, hogy nincs szolgáltatás. Erre kb. annyi volt a reakció, ami a sablon ügyfélszolgálati duma. Ezek már kb. 5-6 órás bejegyzések.

Tud esetleg valami bővebbet? UPC Wi-Free-vel egyelőre sikerült áthidalnom a dolgot, de az meg nem túl stabil.

nagios, windows, Return code of 255

 ( mogorva | 2016. szeptember 16., péntek - 12:39 )

Klasszikus probléma.

Van 20 tök egyforma Windows szerver.
Az IP-ik is egymás után jönnek.
Mindegyiken NSClient++ 0.5.0 van telepítve.
19 gép remekül monitorozható.

[MEGOLDVA]Hálózatépítéshez keresek embert

 ( seferbt | 2016. szeptember 11., vasárnap - 10:14 )

Sziasztok!

Egy iroda költöztetése kapcsán szükség lenne pár hálózati munkára. A feladatok a következőpek lennének nagy vonalakban (fontossági sorrendben):

- 9db végpont kiépítése Cat6 kábelezéssel (5db végpont álmenyezetben, 4db fali végpont kábelcsatornázással, határidő 2016.09.20.)
- a meglévő kábelezés/hálózat felmérése, dokumentálása (van 36db végpont, aminek az állapotáról, használhatóságáról nem sokat tudni, határidő 2016.09.30.)

A munkavégzés helyszíne: Budapest 11. kerület, az Infopark közelében

Vigor vs Mikrotik - Kicsi de bővülő irodába kezdéshez

 ( biokill | 2016. szeptember 9., péntek - 8:34 )

Sziasztok!

Egy pár fős de később irodába keresek megbízható routert. Jelenleg semmi nincs, hálózat is most lesz csak kábelezve, szolgáltató vadászat folyik épp.
Amit tudok eddig:
- legalább két net lesz, kezdetben az egyik lehet hogy csak mobilnet.
- a két net oka: biztos hogy legyen mindig net, lehessen dolgozni
- kívülről VPN-ezni tudjanak távdolgozó kollégák (kb 5 fő kezdetben)
- belül VLAN-on szeparálni lehessen szervereket, gépeket
- kb. 3-5 lokál gép LAN-on (jellemzően laptopok)
- 1 server gép, virtualizált OS-ekkel, kezdetben csak 2-3 linux

falon kívüli csatornarendszerek

 ( connor | 2016. szeptember 5., hétfő - 23:13 )

Sziasztok!

Ma a munkahelyen gányolni kellett kicsit, mert a villanyszerelő, bár mondtam neki, hogy mi fog a csatornában futni, nem megfelelő méretű lukat csinált a már meglévő csatorna oldalán (meglévőn keresztülvezetett kisebb keresztmetszetű csatorna került fel), így a vga kábel feje nem fért volna át a lukon. Ekkor merült fel bennem, hogy van-e olyan csatornarendszer ami ad lehetőséget a különféle méretű csatornák keresztezésére úgy, hogy aztán a csatornák is merevek maradnak és a kábeleken sem kell erőszakot venni?

Mikrotik local DNS hiba (lezárva)

 ( nap48 | 2016. szeptember 5., hétfő - 15:11 )

Sziasztok!

Mikrotik Routerboard RB951G-2Hnd-vel a következő problémám van: Routerként használom, minden jól megy, csak a DHCP szerver által kiosztott neveket a kliensekről érkező kérésekre nem találja, külső nevekkel nincs gond.
Konfigurációja:

# aug/26/2016 08:02:41 by RouterOS 6.36.2
# software id = Z7QI-7Z9W
#
/interface bridge
add admin-mac=XXXXXXXXXXXXXX auto-mac=no name=bridge-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
country=hungary disabled=no distance=indoors frequency=auto mode=\

Megbízhatóak a UPC routerei?

 ( kumgabor | 2016. szeptember 3., szombat - 19:35 )

Mennyire működnek megbízhatóan a UPC jelenleg adott wifis routereinek alapfunkciói? Hallottam olyanokat, hogy távoli firmware upgrade után elvesznek a felhasználói beállítások (port forwardok és hasonlók).
Tudtok erről valamit?

NAS file törlés

 ( pch | 2016. augusztus 26., péntek - 15:27 )

Üdv!

Van egy NAS szerverünk.
(NAS 7400)
Erre került régen egy windows mentés.
Sajnos nem tudom milyen felhasználóval, mert mikor már idejöttem ott volt.
Viszont nem tudjuk eltávolítani.
SSH-n nem lehet elérni a nas-t.
Hogy lehetne törölni ezeket a könyvtárakat/file-ket?

pch

Megbízható E-mail szervert/rendszert keresek

 ( Hyperion | 2016. augusztus 24., szerda - 11:08 )

Sziasztok!

Tudtok ajánlani 1-2 megbízható e-mail szerver szolgáltatót, ami nálatok is bevált?
Kívánalmak:

>100GB tárhely
Vírus és Spam szűrés
Nem hátrány, ha van webmail is.
Ha házon belül még hírlevél küldő rendszerük is van (kb. 50.000 E-mail / hó) akkor az szenzációs.

Köszönöm!

Betárcsázós internetszolgáltatás - van-e még?

 ( hajbazer | 2016. augusztus 22., hétfő - 13:12 )

Keresnék ingyenes, lehetőleg mobiltelefonról is behívható, betárcsázós (dial-up) internet-szolgáltatást. Olyan, mint régen a FreeStart volt például. Valaki ismer ilyet?

Bővebben most nem szeretném kifejteni, hogy miért kell. Csak érdekelne, van-e még ilyen.

OpenWRT flashelés D-Link DIR-600 B6 routerre

 ( hzoli17 | 2016. augusztus 20., szombat - 17:24 )

Sziasztok!

Adott egy D-Link DIR-600 típusú routerem, amire gondoltam felflashelek egy DD-WRT, vagy OpenWRT-ét.
A problémám ott adódik, hogy bár DIR-600-hoz lenne mindkettőből firmware,
de nekem H/W Ver: B6 van a router hátulján.

A DD-WRT oldalán csak B1, B2-höz találtam, viszont az OpenWRT oldalán,
egészen pontosan itt: https://wiki.openwrt.org/toh/d-link/dir-300revb már több típus van feltüntetve, bár 600 B6-os itt sincs.