Hálókártya feldobta a pacskert???

Sziasztok!
Problematika alakult ki.
Adott egy otthon. 4 gép + Téonlájn ádéjesel négy megabit.Így van megoldva:
Fater szobája:
Routerbe bedugva egy ADSL modem minden okés. Van net. Onnan megy át a falba az UTP jön ki az én szobámban, itt van a többi 3 gép. A kábel belemegy egy switch-be, amibe a többi gép van bedugva. Mindenhol megy csak az egyiken nem (BiggyMaster). Kubuntu van Knetworkmanager megyeget rajta. Látja hogy be van dugva a kábel, nem anyázik. De se net se Samba...Előtte ment csak a videókártya haldoklott, hagytam egy kicsit. Amikor újra bekapcsoltam akkor már nem ment...beraktam a 6 GB vinyót, hátha Linuxon elbsztam vmit, de winen se megy...egy hálózati kábel nincs bedugva...'nyád...lehet valamit tenni? Mindenhol megy csak azon az egy vason nem. Kábelcsere megvolt meg ilyesmik...Router be van lőve DNS-servernek, de a default gateway 0.0.0.0...betettem oda a router ip-jét...de semmi változás...
Valami ötlet?

Előre is köszi:
Tom Biggy

UI: tombiggy.freeblog.hu ha valakit érdekelnek a verseim, meg egy barátom sajnálatos tragédiája + bocsi a stílusért, tsak idegesít ez a cucc...

Hozzászólások

Kicsit kevered a szezont a fazonnal. Ami neked kell az a DHCP. Gyanus, hogy az überintelligens hálózatkezelés nem kér IP-t tőle (wifi karival ezt teszi apám gépén az ubuntu. Hol kér, hol nem, pedig a konfigban beleraktam, hogy kérjen automatikusan úgy, ahogy az a nagymanban meg van írva).

Próbálj meg egy

sudo dhclient eth0

-t.

Egyébként ha van IP, csak az átjáró nem jó, akkor azt a route -val is tudod állítgatni.

___
A backup olyan mint a sör. Egy backup nem backup, két backup fél backup, három backup egy backup. Egy backup nem backup...

ez halálra idegesít...nó net..nó netwörk...új IP nuku...route parancsra semmit nem ad ki!!! Mi lehet???
DHCPREQUEST on eth0 to 255.255.255.255 on port 67
DHCPREQUEST on eth0 to 255.255.255.255 on port 67
DHCPREQUEST on eth0 to 255.255.255.255 on port 67
DHCPDISCOVER on eth0 to 255.255.255.255 on port 67 interval 3
DHCPDISCOVER on eth0 to 255.255.255.255 on port 67 interval 6

Csinálja csinálja aztán
Trying recoded lease 192.168.0.100
PING 192.168.0.1 (192.168.0.1) 56(84)bytes of data

---192.168.0.1 ping statistics ---
1 packets transmitted 0 received 100% packet loss time 0 ms
No working leases in presistent datebase - sleeping

EZ KÉSZ..halott??? Ha behalt az a szutyok hálókari akkor mi fog legközelebb??? :S

Miért nem cseréled ki a hálókarit?
Persze, csak ha nem integrált! :)

----------------------------------------------------------------

Hálózati kártya csere megvolt, végre működik :)
Ezexerint az alaplapi megadta magát...tiltva BIOS-ban :) Betettem egy másikat, indításkor DHCP :) És woálá :D Megy! :) Zsííír :) Nyavégre! Pluz még a videókártya gond is megoldva :) Elszállt a hűtő a GF2-n sötétedett a kép, meg akadt mint állat :) Kinyitottam a szekrényt és ráakadtam egy Celeron procahűtőre! Nosza Borda le, pillanatragasztó új borda + venti (2szer jobb) fel, és már nem akad semmi, és világos :) BiggyMaster újra munkába állt Kubuntuval :)

------------------------------------
tombiggy.freeblog.hu

R3TR0 H4RDW4R3 RUL3Z
P3NT1UM 2 RUL3Z
L1NUX RUL3Z