OpenSUSE 13.2 (Xfce) - T-home internet beállítás

 ( csgyula | 2014. november 11., kedd - 21:09 )

Sziasztok!

Már néhány éve aktív linux (Ubuntu, Xubuntu) felhasználó vagyok.

Kipróbálás céljából feltelepítettem a meglévő Xubuntu rendszer mellé az OpenSUSE 13.2 -es XFCE verziót. Sikeres telepítés után tökéletesen működik rajta minden, kivéve az internetet nem sikerült eddig beállítanom rajta (Xubuntu alatt ez nem volt probléma).

Doksikat olvasgatva 2 lehetőséget említ:
1. YAST
2. Network Manager

Az 1. -nél a dsl modul-ra hivatkozik az irodalom, de alapból ez nálam nincs fent és sajnos nem is tudom, hogy ezt milyen néven találom a telepítési dvd-n.

A 2. a Yast-ban átállítottam, hogy a NM kezelje a hálózati beállítást. Ezután, ha csak a dsl-t állítom be nem történik semmi, azt írja, hogy a hálózati kapcsolat bontva. Beállítottam egy eternetet is ( IP:192.168.0.1, alhálózati maszk: 255.255.255.0, alapértelmezett útvonal: 192.168.0.1). Így most hálózat van, de a net még mindig nem jó. A dsl-t a xubuntu-s beállításokkal állítottam be (felhasználó név, jelszó, a többi mind alapértelmezett).

Ha valaki tud ebben segíteni, azt nagyon szépen megköszönöm.

Üdv.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Ha a yastban beállítod, hogy modemmel csatlakozz, akkor telepíteni fogja a szükséges dolgokat hozzá. (az sincs kizárva, hogy már fent van)
Mondjuk azt nem írtad, hogy kábel, vagy mobil netről van szó. A "home"-ból gondolom, hogy kábelnet.

"( IP:192.168.0.1, alhálózati maszk: 255.255.255.0, alapértelmezett útvonal: 192.168.0.1). Így most hálózat van, de a net még mindig nem jó."
Ezt nem értem minek kell.

--
Fontos! Ha berágok, nem feltétlen személyed ellen szól...
openSUSE 13.1 x86_64

Szia!

Aha, vezetékes a netkapcsolat.

"( IP:192.168.0.1, alhálózati maszk: 255.255.255.0, alapértelmezett útvonal: 192.168.0.1). Így most hálózat van, de a net még mindig nem jó."
Ezt nem értem minek kell.

Még XP-s időkből jött az ötlet, mert ott is volt hasonló problémám, hogy telepítés után nem ismerte fel a hálózati kapcsolatot, csak miután kitöltöttem az alábbi értékeket.

ADSL modemed van, akkor az ADSL-t állítod be a yastban, és majd ő telepíti a pppoe csomagot hozzá, majd belövi faszára a hálózati kapcsolatot.

parancssorból: "yast dsl" paranccsal éred el. Aztán értelemszerűen kitöltöd a dolgokat.

--
Fontos! Ha berágok, nem feltétlen személyed ellen szól...
openSUSE 13.1 x86_64

Mondjuk az igaz, hogy CaTV meg az xDSL nem pont ugyanaz. Az előbbin a DHCP szokásos, az utóbbin meg PPPoE. Persze a felhasználók 120 százalékánál van házi rúter (Ez a szám úgy jön ki, hogy sokaknál több is van.), akkor a DHCP és a fix IP között választhatunk.

Szerk: remélhetőleg Etherneten (vagy WiFi-n), és nem valami USB-mágián keresztül akarsz internetezni.

Routerem nincs, csak a szolgáltató által adott adsl modem.

"Szerk: remélhetőleg Etherneten (vagy WiFi-n), és nem valami USB-mágián keresztül akarsz internetezni."

Aha, sima hálókártyán keresztül.

Szvsz most lenne itt az ideje megvenni az elérhető legolcsóbb ADSL routert (persze WiFi-set).

Lehetséges, hogy ez lesz a megoldás. Azt fixen beállítom és kiosztja a netet a hozzá csatlakozó eszközöknek.

Mondjuk nem ritkaság, hogy a szolgáltató által adott készülék egyben már WiFi-s router is (nálam legalábbis így van, T-Axelero, CaTV-s internet)... sajnos távolbalátással nem tudom megmondani, hogy nálad is így van-e.

Nem, nálam csak sima adsl2+ modem van. Viszont sikerült megoldani a problémát! :-)
Táláltam itthon egy rég nem használt SMC routert és így már van net az opensuse rendszeren is. Az ötletet viszont nagyon szépen köszönöm, nagy segítség volt. :-)

Üdv.