R0 user vagyok! :) (v2.0)

 ( Oregon | 2011. március 26., szombat - 13:34 )

Dell szerver kifagy. Helyszínre érek, power gombbal restart.
Újraindítás után ez fogad:
"Memory/battery problems were detected
The adapter has recovered, but cached was lost.
Press any key"

Enter. 2 perc után megint fagyás.
Hmm....

Szétkapom és megnézem, hogy hol van ebben aksi. Csak az alaplapit látom.
Ok, kollégát elküld elmért, mert a gép már nem mai darab, lehet beszart és olcsóbb és gyorsabb, mint memóriával vacakolni.

Közben újabb két perc után megint fagyás.

Elem megjön kicserélem és újra indítom a gépet.
Beállítok mindent az alaplapi biosban, raid-et stb...
Majd restart után megkérdezi, hogy akarom-e használni a megtalált raid tömböt. Hát persze!
Nem jön be a raid kártya. Kezdek izzadni.

Oké nincs baj, van egy ugyanilyen tartalék gépem.
6 db hdd átrak tartalék gépbe, majd indít.

Mondja a gép, hogy talált raid-et. Ok használd, majd megjelenik a raid kártya.
Éljen! (másik gépen ez nem volt) gyorsan be is lépek. oops! Egyik hdd fail! hmmmm.. kiveszem teszek bele egy másikat. 2 hdd fail. Shutdown!

3 órája szopok és már lepergett előttem életem filmje, mert nem találtam a backupot. (ez egy másik sztori)
Dell-es ismerős céget felhív 30 perc múlva ott a szaki.

Szakinak visszarakok mindent a helyére, majd bootol és arra a kérdésre, hogy helyreállítja-e a megtalált raid tömböt nyom egy Zéééét!!!!!!!!!!!! :)

Azt hiszem 7e+ÁFÁ-t ez megért. :)

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Csatlakozok én is eggyel, jó fél éve történt.

Anyuval megbeszélve jön hozzánk a hétvégére, péntek délután érkezik kicsivel meló vége előtt, de menjek elé mert vagy 30 éve nem járt Pesten.

Nem gond Zugló 2 megálló villamossal nem sokkal kell hamarabb elmennem, előtte még felhúzok hamar két szervert egy ment Ubuntu + Samba másik meg tűzfalnak.

Gépek kész, finomítgatás majd szólnak, hogy a kinti webszerverünkön nézzek meg valamit. Egyik telepítős gépről ssh a webszerverre, megnéztem amit kell majd elhívtak bent máshova.

Anyu telefonál, hogy elhagyta Ferihegyet. Mind a két gépen egy gyors halt, laptop össze pakol, kabát fel, ajtó bezár. SMS érkezett: HTTP hiba. Újabb SMS: IMAP hiba.

Vissza az irodába, a telepítős gép még megy, nem állt le ellenben a webszerverről kijelentkezett mivel az leállt. Telefon anyunak, hogy nyugi Zugló már nem nyerő, miután mindenki leszállt a vonatról szállj le te is, az lesz a Nyugati. Keress egy padot, pakolj le, megyek.

Persze újraindítás kéréshez az adatpark belépésem megvolt, csak a titkos kód nem. Vagy 20 perc és meglett az is ( előtte egy évig és azóta sem kellett ), megjött az sms kód is majd az újabb SMS-k, hogy a szerver él. Anyutól a meg a telefon, hogy hanyas vágány mellett keressem.

Wáháhá! Nekem is volt jelszavam amiben y volt, szóval tanúsíthatom, hogy az EN/HU rulz és jó móka! (Az is igaz, hogy normálisabb cucc nem is lép tovább, ha nem y/n-t kap.)

Normális cucc kiírja mit ütött a user. :)

ma kiadtam a következőt:


cat $SHELL

nagyon szép volt, a frász jött rám

shellre kepernyo kimelonek shiman jo, de a cat /dev/random is egesz jo tud lenni pl egy dolgozo gepen :D

--
http://szolarenergia.hu

[ feliratkozás ]

Ez a Zéééé, mindent megér! :D:D:D Kösz!