Last.fm kliens telepítése Dapper-ra.

 ( GoRien | 2007. február 19., hétfő - 19:53 )

Sziasztok!

A Last.fm "lastfm_1.1.3.0-0edgy1_i386.deb" ezen kliensét szeretném felrakni a Dapper-emre. Már a nevében látszik, hogy Edgy-re készítették, de gondoltam, azért kipróbálom.
Amikor elindítom a telepítést, a csomagkezelő a következőt írja ki: "Error: Dependency is not satisfiable: libasound2"

Mit javasoltok? Mi a következő lépés a sikerhez vezető úton? :-)

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Talán ki kéne elégíteni a függőségigényét, mondjuk apt-cache search libasound2, aztán apt-get install libasound2-vagy-amit-kidobott.
Vagy valami ilyesmi :) (nem ubuntut használok).

Ok, ránézek erre. Majd meglátom mi sül ki belőle.

Nem Ubuntut. Debiant? Vagy csak az évek és a tapasztalat?

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Ubuntu 6.06, Windows XP Pro

Ez bonyolult, de röviden: mindhárom :)
Nos, mi sült ki belőle?

Ez lett belőle.

apt-cache search libasound2
gimp - The GNU Image Manipulation Program
libasound2 - ALSA library
libasound2-dev - ALSA library development files
libasound2-doc - ALSA library developer documentation
libasound2-plugins - ALSA library additional plugins

sudo apt-get install libasound2
Csomaglisták olvasása... Kész
Függőségi fa építése... Kész
libasound2 már a legújabb verzió.
0 csomag frissítve lesz, 0 új csomag lesz telepítve, 0 el lesz távolítva és 0 nem lesz frissítve.

Gondolom development csomagokat nem lenne érdemes felrakni. A libasound2-plugins -al meg próbálkoztam, felraktam, hátha van köze a dologhoz, de úgy néz ki, hogy nem ezt hiányolja.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Ubuntu 6.06, Windows XP Pro

Szerintem az is sokat segített, hogy lefordította a hibaüzenetet. :)))

A hibaüzenetet eddig is értettem. Az angol nem újdonság nekem. Csak azt nem tudom, hogy mire van szüksége, mivel ezzel a csomaggal kapcsolatban a csomagkezelő kb. azt mondja, hogy "Everything is fine." ahogy feljebb is látható. Csak ez a kis progi hiányol valamit és nem tudom, hogy mit. Szóval feltettem a kérdést, hogy hátha más is szivatta már magát egy Edgy-re készített csomaggal Dapperen, vagy egyszerűen csak a Debian-os filozófia úgy a kisujjában van, hogy azt mondja "Hé hülyegyerek, xy parancs és megy.". Vagy bármi más építőjellegű javaslat jöhet. :-)

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Ubuntu 6.06, Windows XP Pro

Innen egy csomag?
http://people.debian.org/~pxt/lastfm/

Ha nem megy, paraméter nélkül csak ezt próbáld ki: apt-get install -f
Bár ha az apt nem írta, akkor ezzel nem javul meg. Talán a fenti csomagok közül jó lesz neked is egy.

Rakj fel Amarok -ot, vagy xmms-t es plugint hozza. Ezek is frankon kezelik, es a scrobbling is megy

Az XMMS plugint majd lehet, hogy kipróbálom, de azért érdekel ez a probléma is. Szerintem meglehet oldani a telepítését ezen progi-nak dist-upgrade nélkül is. Tudod, van úgy, hogy néha a bonyolultabb problémamegoldás érdekel, mivel szórakoztatt. Phúúú ez már túl kockának hangzik. :-)

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Ubuntu 6.06, Windows XP Pro

Üdv!

Edge Eft-t használok, felraktam az xmms plugint, de amikor küldené fel az adatokat, az egész elszáll:

Szegmentációs hiba

Valószínűleg hibát talált az XMMS-ben. Látogassa meg ezt a címet:
http://bugs.xmms.org és töltse ki a hibabejelentőt.

Gdk-ERROR **: Fatal IO error 9 (Hibás fájl leíró) on X server :0.0.

mit tudok ebben az esetben tenni?