Proxmox 6.1-7 hálózati hibák

Fórumok

Sziasztok!

Van egy Dell PowerEdge R320 szerver, melyen proxmox 6.1-7 fut.
Azt vettem észre, ha a hálózati sávszélességet használom, azaz pl. másolok rá, róla, akkor látok hálózati letöréseket 1 pillanatra. [KÉP1 & KÉP2]
CPU kihasználtság 32%,
Disk IO: 0.30%,
RAM: 48% használatban

Találkozott valaki ilyesmivel? Próbáltam utánanézni, de nem találtam semmit.

Köszönöm

Hozzászólások

Proxmoxot használok én is, de még nem futottam bele. Logokban nincs semmi releváns?

Ezek a letörések mikor jönnek elő? Közvetlenül a proxmox szerverre másolsz valahogyan, vagy rajta egy konténerre/virtuális gépre?

"Everything fails, all the time."

Jogos, megnézem a logot. Ezzel kapcsolatosan hol lehet bejegyzés?

Virtuális gépre másoláskor.  Van rajta egy PfSense tűzfal, ha kívülről azon keresztül jön forgalom, vagy ha egy virtuális gépről másolok külső desktop pc-re. Az a gyanúm, hogy a hoszt géppel van valami.

/var/log/messages-ben lehetne látni pl. ha le-fel megy a network link, vagy esetleg a hálózat driverrel van valami baj.

Mivel VM-ről van szó, lehet hogy a virtuális hálókártya teljesítménye nem a legjobb. Lehet, hogy érdemes lenne másik fajtát választani, pl. virtio, vagy passthru-val adni neki egy fizikai hálókártyát.

"Everything fails, all the time."

Most nézem, és lehet fals információkat adtam. Külsős desktop pc-re való másolás most oké, viszont a vm-re belépve ssh-n iszonyú lassan tölt be pl. a htop vagy bármi más, a ping is néha felugrik 50-200 között. Akkor lehet ezzel a virtuális géppel lesz mégis a kehe.

Intel E1000 van neki adva.

Szerkesztve: 2020. 06. 01., h - 21:03

osod88 - köszi, szerintem megoldottuk azzal, hogy adtam a virtuálisnak bőven memóriát. Most sokkal jobb a helyzet. :)