[megoldódott] Digi IPv6 máshol is down?

Fórumok

Sziasztok!

Szerk.: [megoldódott] Nagyon nem szeretem az ilyet: Gondoltam arra is, hogy a hálókártya alx drivere töketlenkedik, ezért kivettem a modult (modprobe -r), majd visszatöltöttem, újracsatlakoztam, és továbbra sem volt IPv6. Rebootoltam, van IPv6. Nagyon, de nagyon nem szeretem az ilyet...

 

Nincs tegnap óta IPv6-em a Digihez.

Esetleg másnál is van gond, vagy jelezzem az ÜSZ-nál?

Az ip add kimenete:

15: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1492 qdisc fq_codel state UNKNOWN group default qlen 3
    link/ppp
    inet 9x.2xx.2xx.6x peer 10.0.0.1/32 scope global ppp0
       valid_lft forever preferred_lft forever
Hiányzik az IPv6, ez tény.

A https://test-ipv6.com eddig szépen futott, ma azonban ezt kapom.
Tesztelés IPv4 DNS rekorddal  

hibás (0.086s)

Tesztelés IPv6 DNS rekorddal  

hibás (0.047s)

Tesztelés Dual Stack DNS rekorddal  

hibás (0.095s)

Dual Stack DNS és nagy csomag tesztelése  

hibás (0.128s)

IPv4 teszt DNS nélkül  

átugorva (0.091s)

IPv6 teszt DNS nélkül  

átugorva (0.014s)

Nagy IPv6 csomag tesztelése  

hibás (0.042s)

Az internetszolgáltató IPv6 DNS tesztje  

hibás (0.150s)

Észlelt IPv4 Szolgáltató  

rendben (1.961s) kapcsolat: ipv4 ASN 20845

Észlelt IPv6 Szolgáltató  

hibás (0.017s)

Bugos DNS tesztelése  

undefined (0.039s)

Hozzászólások

Szerkesztve: 2019. 11. 17., v - 10:02

A test-ipv6 nekem is ezt mondja, a https://ipv6-test.com/ szerint jó, a https://ipv6test.google.com/ szerint szintén. És persze a hup-ot is ipv6-on látom:

$ ping6 -c 3 hup.hu
PING hup.hu (2a01:6ee0:1::bad:c0de:113): 56 data bytes
64 bytes from hup.hu: icmp_seq=0 ttl=58 time=2,000 ms
64 bytes from hup.hu: icmp_seq=1 ttl=58 time=2,000 ms
64 bytes from hup.hu: icmp_seq=2 ttl=58 time=2,000 ms
--- hup.hu ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max/stddev = 2,000/2,000/2,000/0,000 ms

Windows alól is:

H:\>ping hup.hu

hup.hu [2a01:6ee0:1::bad:c0de:113] pingelése - 32 bájtnyi adattal:
Válasz 2a01:6ee0:1::bad:c0de:113: idő=2 ms
Válasz 2a01:6ee0:1::bad:c0de:113: idő=2 ms
Válasz 2a01:6ee0:1::bad:c0de:113: idő=2 ms
Válasz 2a01:6ee0:1::bad:c0de:113: idő=2 ms

2a01:6ee0:1::bad:c0de:113 ping-statisztikája:
    Csomagok: küldött = 4, fogadott = 4, elveszett = 0
                        (0% veszteség),
Oda-vissza út ideje közelítőlegesen, milliszekundumban:
    minimum = 2ms, maximum = 2ms, átlag = 2ms

A routeren meg:
 

15: ppp0: <POINTOPOINT,MULTICAST,UP,LOWER_UP> mtu 1492 qdisc pfifo_fast state UNKNOWN qlen 3
    link/ppp
    inet XX.XX.XX.XX peer 10.0.0.1/32 brd XX.XX.XX.XX scope global ppp0
    inet6 2a01:36c:115:2de8:satöbbi/64 scope global dynamic
       valid_lft 85923sec preferred_lft 13923sec
Szerkesztve: 2019. 11. 17., v - 10:13

Nálunk a telekom ipv6 is áll, gondolom valami ledöglött náluk, mert tegnap-tegnapelőtt komoly, impulzusszerű áramkimaradások zajlottak az egész környéken (Bodajk, Mór vonzáskörzete). Azóta van ez a belassulás.

Ó, hogy a hatalmas Kublaj kán üssön rajtad, és a házad népén!

Valami érdekesség alakult ki: beszéltem az ÜSZ-tal, ők azt állítják, látják (a kártya típusa ok), hogy a hálókártyám felvette az IPv6 címet, de én nem. Megpingelésre nincs az ÜSZ-nak lehetősége. Bediktáltattam vele az IPv6 címet, hátha én meg tudnám pingelni, de nem megy - erre számítottam.

Van valakinek ötlete, mit nézzek meg, mit teszteljek stb?

Előre is köszönöm.