Fedy szinkronizációs probléma

 ( szkaresz | 2018. november 8., csütörtök - 22:17 )

Sziasztok !

F29 upgrade óta

"Fedy Repository 215 B/s | 243 B 00:01
A(z) „fedy” tároló gyorsítótárának szinkronizációja meghiúsult, a tároló figyelmen kívül hagyása."

Az F29-re nincs még repo beállítva vagy mókolni kell valamit?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Nincs még hozzá repo. Addig tiltsd le. ennyit tudsz tenni. Figyeld a github oldalukat és amikor látod, hogy létrehozták engedélyezed a repot.
---
Amíg a test renyhe, az elme dolgozik...

Köszönöm !

--
Karesz
www.fotokaresz.hu

Szerintem más probléma van. Úgy értem a hiba ugyan az, de mintha feladták volna a projektet.
[FAILED] fedy-release.rpm: Status code: 403 for https://dl.folkswithhats.org/fedora/29/RPMS/fedy-release.rpm

--
Karesz
www.fotokaresz.hu

Tudsz még annyit tenni, hogy az /etc/yum.repos.d/ könyvtárban levő fedy.repo fájlt megnyitod szerkesztésre:

[fedy]
name=Fedy Repository
baseurl=https://dl.folkswithhats.org/fedora/\$releasever/
enabled=1
metadata_expire=1d
gpgcheck=0

Majd kiveszed belőle a \$releasever/ részt és beírod a 28-es számot így:


[fedy]
name=Fedy Repository
baseurl=https://dl.folkswithhats.org/fedora/28/
enabled=1
metadata_expire=1d
gpgcheck=0

Elmented és dnf update után elméletileg jó lesz. A lényeg, hogy az rpmfusion és amiket még feltesz tárolókat azokban a 29-hez vannak csomagok. Ez a 28-as repo azért kell, hogy ne legyen hibád. A csomagokat úgy is máshonnan szedik(rpmfusion,opera,packagecloud,stb).

Mióta Satyajit Sahoo (satya164) kiszállt csak tengődött a projekt. Én már forkoltam, elkezdtem kijavítani, majd kezdeni szeretnék vele valamit. Sajnos a flatpak meg a snap kezdi kiszorítani az ilyen app centereket.
---
Amíg a test renyhe, az elme dolgozik...

Isten vagy köszi :) !

--
Karesz
www.fotokaresz.hu

Örülök, hogy segíthettem. Keress meg privátban a továbbiakért. :)
---
Amíg a test renyhe, az elme dolgozik...