Nem frissítek Ubuntu 18.04-re

 ( nevergone | 2018. május 20., vasárnap - 21:39 )

Úgyis ritkán írok ide, hát leírom, hogy én nem frissítek 16.04-ről Ubuntu 18.04-re.
16.04-ben teljesen okés a Unity, ami nyűgje van, azt pedig megszoktam már. A böngésző frissül, a fontosabb programokra van PPA (bár egy latest LXD, Gimp és Qemu jól jönne), vagy snapként megy (vlc).
Az általam használt fejlesztőeszközök (PHPStorm) elmegy itt, fejlesztői környezetnek pedig Dockert, Vagrantot vagy LXC-t használok, ezek mind működnek.
HWE-t használok, így a 18.04 kernele meglesz majd frissítésnek, újabb hardvert pedig úgyse használok ez egy Lenovo T410-as gép.

Csak ennyit gondoltam leírni. :)

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

vegul is csak az nem derult ki, hogy bionic alatt mi gondod lenne...

--
"dolgozni mar reg nem akarok" - HZ 'iddqd' zoli berserk mode-ba kapcsol

Egyrészt nem tudom, hogy abban mennyire működőképes a Unity, plusz ami működik, azt minek piszkálni. :)

-----
„Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben.”
rand() a lelke mindennek! :)
Szerinted…

Mondjuk mert fejlesztesz is?

Nekem a fejlesztőeszközeim mindig a legújabbak. A teszt pedig ami a szerveren is van (LAMP). PHP-nál szerintem nem hátrány, ha így gondolkodik az ember, mivel így nem a mának (inkább tegnapnak), hanem a holnapnak is fejleszt.

A fejlesztéshez használt környezet nem közvetlenül a gépemen fut, hanem Dockerben, Vagrantban, LXC-ben működik. Ezt írtam is a bejegyzésben. Ezek közül talán az LXC lenne a legnehezebben hordozható, bár egy 14.04 -> 16.04 újratelepítést már az is átélt.
Pont ez volt az egyik oda a 16.04 telepítésének, hogy 14.04 alatt annyi minden fejlesztés-specifikus dolog volt már a gépen (többféle PHP, adatbázis-szerver), hogy már kezdett zavaró lenni. Tudatosan törekedtem arra, hogy 16.04 alatt ezek már elszeparáltan menjenek.

-----
„Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben.”
rand() a lelke mindennek! :)
Szerinted…

> Egyrészt nem tudom, hogy abban mennyire működőképes a Unity

Pont ugyanúgy működik, mint korábban.

A hwe kernelt nem kapod a kovetkezo lts-bol. FIXME.
A LXD-t szedd backport-bol. Vagy van talan snap xenial-ra is.

https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Kernel.2FSupport.A16.04.x_Ubuntu_Kernel_Support

-----
„Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben.”
rand() a lelke mindennek! :)
Szerinted…

A Snapes GIMP-pel mi baj?

Semmi, most látom, hogy ott már van 2.10 :)

-----
„Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben.”
rand() a lelke mindennek! :)
Szerinted…