Thunderbird nem kapcsolódik az új szerverhez

 ( redman | 2016. május 22., vasárnap - 23:09 )

Sziasztok,

A napokban a levelezőszerver elköltözött. Mindenféle config ugyanaz maradt, de a Thunderbird nem tudta ezt feldolgozni.
Látszólag tud kapcsolódni a szerverhez, de az új leveleket nem tölti le.
- a szerver logjában nem látszik, hogy lenne interakció
- a régi szerver logjában sem
- eddig az volt, hogy kiírta: "a szerver képességeinek felmérése"
- közben frissült a Tunderburd 45.1-0-ra, ezután már nem írja ezt ki, látszólag kapcsolódik, de minden hibaüzenet nélkül csak a költözés előtti leveleket mutatja
- a telefonomon az outlook simán átállt, ott megy minden
- webmail-en be tudok jelentkezni

A rendszer:
Kliens: Win10, Thunderbird 45.1.0
Szerver: Postfix, courier, mysql

Nem szívesen törölném és hoznám létre a postafiókot, ezért kérek segítséget, hátha valaki tud tippet adni.

Próbáltam egy új postafiókot beállítani ugyanarról a szerverről:
Leellenőrzi a beállításokat, látom a logokban, de a végén kiírja, hogy "konfigurációs hiba - rossz felhasználónév vagy jeszó?" (itt már nincs log)
A jelszó tuti jó.

Köszönöm!
Üdv: redman

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Eszközök, hibakonzol. Rögtön látni fogod mi történik és mi a baj.

FathoM

Köszönöm ez segített.

A következő hiba és megoldás volt:
http://serversitters.com/weak-ssl-error-in-thunderbird.html

http://www.redphoto.hu

Jobb lenne szerveroldalon rendbeszedni a dolgokat, ha már új server...

+1 (+sok)

Igazad van, csak azt nem tudom igazából, hogy mi a különbség az előző konfighoz képest, mert csak a rendszer lett újabb (debian 6 -> dedian 8), a config fájlok és a certificate csak át lettek másolva.

http://www.redphoto.hu

Valóban.
Köszönöm szépen!

http://www.redphoto.hu