[megoldva] Böngésző-megszorítás

A munkahelyemen ezt a hibát kapom egy webhelyen:
Project Server 2010 requires at least Microsoft Internet Explorer 7.0.

Ubuntu Linux alatt milyen megoldások vannak ennek a kiküszöbölésére? Próbálkoztam Wine-os MSIE-vel, de ott csak egy üres oldal lett az eredmény. Firefox-szal és Google Chrome-mal dolgoztam eddig (de hajlandó vagyok más böngészőt is telepíteni Linuxon).

Érdemes próbálkozni valami "IE vagyok!" beállítással?

Hozzászólások

szz!

Firefoxnál az User Agent Switcher bővítménnyel próbálkozhatsz, ha "IE vagyok!" hazugságot akarsz elhinteni.
Azonban az m$ termékei egymással sem mindig kompatibilisek és azt sem tudom, hogy pontosan mire van szüksége a Project Server -nek böngésző oldalon. Ezt majd valaki talán elárulja. Egyszer. Talán. :)

Nem csak az M$ számol furán... Vagy ennyire jó lett a net?
65% [62 Sources 1528 kB/6239 kB 24%] 3062 PB/s 0s

Egy próbát mindenképpen megér az UserAgent cseréje.
De elképzelhető, hogy tényleg olyan komponenseket használ az oldal, ami miatt MSIE only.