A Lenovo T400-asom nem indul :-(

 ( yoursoft | 2011. április 3., vasárnap - 8:54 )

Tegnap este még használtam, majd készenléti állapotba helyeztem.
Ma reggel nem világított a készenléti állapot ledje.
Hálózatra rádugtam, majd próbáltam indítani, de csak fekete képernyőt látok :-(

- Próbáltam a belső / külső monitorok között váltani, de arra sem reagál.
- próbáltam a telepet kivenni, majd visszarakni arra sem reagált.

Elég sok mindenem volt rajta, bízom benne nem halt teljesen le :-(

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

tessék mondani:
-garis még? (ha igen, akkkor tudod mit kell tenned)
-pörög a venti ha bekapcsolod?
-felpörög a hdd?
-háttérfény az lcd-n bekapcsol?
-ha kivesszük a ramokat, netán csipog valamit?
vagy
-teljesen kuka az egész?

--
Aspire_3690 & bP_10.1.1
"amióta esténként kikapcsolom a mobilomat, utolérhetetlen vagyok az ágyban." - ismeretlen szerző

Ha nem garis, akkor keresd meg a cmos batteryt és vedd ki (meg az akksit is) egy időre, aztán ha mákod van, akkor újra be tudod kapcsolni.

ha meg is halt maga a gép, azért a vinyón valószínűleg megvan minden. vedd ki, és ments le mindent. aztán a gépet (vinyó nélkül) vidd szervizbe, mert sanszos, hogy még garos (a lenovonál megnézheted)

Garis még.
Céges gép, de a holnapi munkanapom sem lesz egyszerű. Dolgoznom kellett volna rajta.
- A CD felpörög. A HDD led is világít egy kicsit (bár lehet, hogy csak a CD-t jelzi). A HDD-t eddig sem hallottam.
- Ventit sem nagyon hallottam. Bár némi meleg jön ki a hűtőbordáknál.
- A LCD háttérvilágítása sem kapcsol be. Viszont a billentyűvilűgítást tudom kapcsolgatni. CAPSLOCK nem kapcsolgatja a ledet.
- Nem merek belenyúlni a gépbe a garancia miatt.

Azért ha a HDD szállt el, akkor elég sok adatom elveszhetett. Bár az is lehet, hogy egy CMOS törlés is rendbe rakná a dolgokat.

Ez közismert jelenség a T400-as esetén, nálam Linux alatt mindig ezt csinálta (Windows alatt is előfordulhat).

A palmrest és a touchpad alatti CMOS elemet kell eltávolítani (néhány másodpercre) és visszatenni, nagyon egyszerű, csak egy csavarhúzó kell hozzá. Minden csatlakoztatt kábelt és az akkumulátort is távolítsd el előtte.

Itt van, hogy hogyan kell leírással, videóval:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-71484
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-72542
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-72558

Ez percek alatt megoldja a problémát, és szervíz sem kell.

Köszi szépen, mivel nem láttam matricákat, így a fenti videó alapján töröltem a cmost. Most rendben működik.
Ezer hála és köszönet :-)

subscribe, bár remélem soha nem lesz rá szükség.

-----
"Egy jó kapcsolatban a társunkat az ő dolgában kell támogatni, nem a miénkben."
rand() a lelke mindennek! :)

:)

Vidd innen a mekbúkodat, na! :)

:(

Valami van. Előbb, amikor kinyomtam a tápot, megjelent egy kicsit villódzva (mint mikor keresi, hogy külső vagy belső monitoron van-e): A windows leáll. Majd el is tűnt.
Most még egyszer nem akar előjönni :-(

Nem fog, ne tedd tápra, és az akkumulátort is csatlakoztatsd le, utánna tedd azt amit feljebb írtam.

próbálj meg memóriát cserélni benne.

subscribe

-------------------------
Trust is a weakness...