Telepítés után lassú a Muonline játék

 ( gyunix | 2010. szeptember 30., csütörtök - 11:19 )

Sziasztok!

Egy ismerősömnek újra kellett telepíteni az xp-t. Memória bővítés is lett a gépében.
A konfig a következő.
Alaplap: K8Upgrade-1689
CPU: AMD Athlon 3200+
Mem.:1GB DDR-I
VGA: Asus A9250

Azt mondja, hogy telepítés előtt cépen ment a játék viszont utána pedig azt csinálja, hogy ha akár ablak müdban futtatom akkor is érezhetően akad az egér. Ugyan ez a kártya egy másik gépben jól megy. Egy nvidia 128-as kártya szintén egy másik gépben ezzel a játékkal tök jól megy. Ebben a gépben pedig akad.
Már frissítettem biost,próbáltam másik vga kártyákat is, másik driver-t is megpróbáltam. Megvolt a memória teszt,hdd teszt, de semmi hibát nem találtam.
Van valakinek erre ötlete?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

A hangkütyü is tud akadni elég rendesen ;)
Ha nem alaplapi a cucc meg lehet próbálni egy pci foglalattal arrébb tenni.
Az én hasonló kategóriás gépemben pl. csak a második pci foglalatban fogadja el az sb live 5.1-es hangkarit, mindenhol máshol vagy kékhalál, vagy eszement lassú még a deusex is.
--
A linux felhasználóbarát. mindössze megválogatja a barátait...

Alaplapi hangkártya van benne. De a hang miatt akadna a grafikai rész is?

Biztosan a grafikus rész akad, és nem azért szaggat a játék, mert a hang szétlassult?
--
A linux felhasználóbarát. mindössze megválogatja a barátait...

Megnéztem a hangot és teljesen tökéletesen megy. A grafikus rész sem borzasztóan lassú, de érezhetően akad. Tehát amikor a login ablakba írja be az ember az adatokat akkor is látható, hogy késik az írás a leütött billentyű után.

Akkor szvsz az előző telepitésben van valami ördögi fondorlat, ami miatt az jó volt. régebbi driver, vagy hasonló. Esetleg régebbi alapalapi driver az agp sinhez? Ilyen fronton keresgélném a hibát.
--
A linux felhasználóbarát. mindössze megválogatja a barátait...

Vagy esetleg SP2-3-4-5..... különbség? Tuti ugyanaz a Win verzió van fent?

szerk.: Direct3D verziók?

Közben megoldódott a probléma. Találtam az alaplaphoz egy különálló agp driver-t. Feltettem és azóta megy rendesen. Pedig felment a chipset driver, de ezek szerint nem volt elég neki.