Új nVIDIA meghajtók - 1.0-2880 verzió

 ( trey | 2002. április 6., szombat - 8:36 )

Megjelent az nVIDIA grafikus chipek legújabb meghajtója Linux alá. A 1.0-2880-es verzióban sok minden nem változott:

  • GeForce4 és Quadro4 támogatás (támogatott eszközök)
  • OpenGLŽ 1.3 az NVIDIA kiterjesztésekkel
  • Kompatibilitás javítások

    A meghajtók (kernel, GLX) letölthetők az nVIDIA-tól.Frissítették a changelog-ot:


  • fixed rendering problems which occurred in some cases when GL_SYNC_TO_VBLANK was enabled
  • fixed problem where the maximum pixel clock was set too low
  • fixed a problem with image flicker when running full-screen apps on GeForce4
  • fixed a pixmap cache corruption problem on GeForce3
  • fixed some issues running multiple NVIDIA graphics cards simultaneously