Megjelent a jDictionary 1.2

 ( Anonymous | 2002. április 5., péntek - 7:20 )




Megjelent a jDictionary szótárprogram 1.2 verziója.

Számos hibajavítást tartalmaz és persze van benne néhány új feature is. Az upgrade-hez elég a Download&Install Plugins gombra klikkelni és letölteni az Upgrader Plugin-t.



Vagy:



Letölthető a teljes program erről a címről:

jDictionary.info/download.htmlElvileg az update agent figyelmeztet, hogy ideje upgradelni (a villanykörte a bal alsó sarokban) :)

Itt találtok screenshotokat:

jDictionary.info/screenshots.html

Pár infó a programról:

- Szép grafikus felület

- Minden elterjed platformon fut

- Plugin alapú

- A kívánt plugineket letölti és installálja automatikusan

- LGPL licensz

- Jelenleg az Angol-Magyar, Német-Magyar, Angol-Német és Angol-Magyar kifejezésszótár pluginek készültek el. Fejlesztés alatt áll a beszédszintetizátor plugin (a helyes kiejtéshez), és még néhány más érdekes, nem kifejezetten nyelvi plugin, pl.: lexikon stb.

Véleményeket a projectről a jDictionary Home Page Contact szekciójában található email címek valamelyikére várok.

Illetve ha tudsz jó minőségű szótárfileokat, ugyancsak itt tudathatod velem. Ezekért nagyon hálás lennék.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

A program nagyon jo. Tobb mint egy honapja hasznalom, kivaloan mukodik. Talan egy kicsit a szotar adatbazis reszen lehetne javitani. Nem tudom hany szot ismert, de tobbszor volt olyan hogy a viszonylag ismert angol szot nem tudta leforditani.

Mindenesetre nalam ez a NO1 szotar jelenleg =).

Neki mi koze ehhez? Nem ertem :-O

Most, hogy mondod... Megnyomtam a villanykortet, es letoltotte a SMART Upgrader plugin-t. Aztan kaptam egy ``Error occured while installing SMART Upgrader plugin" uzenetet. =(

De hogy mi a hiba azt nem irta. Megprobalom kinyomozni =).

Na sikerult megoldani. Uninstallaltam a plug-in-eket. Megupgradeltem, vissza a plug-in-ek, es igy most mukodik az uj 1.2-es verzio.

Hat en feltelepitettem a /usr/local/jdictionary konyvtarba a stuffot (root-kent), majd userkent futtattam. Az upgrade-t termeszetesen root-kent vegeztem, igy kellett, hogy legyen jogom. Hem igy kellett volna?

BTW: most mukodik az update, es a program is jol.