Deluge - hiba

 ( myrddral | 2008. február 23., szombat - 18:04 )

sziasztok!

szépen ment a deluge-0.5.8.4. beállítottam a tv-outot az nvidia kártyán, majd restart. nem lett jó, visszaírtam a backup xorg.conf-omat, restart.

azóta ha elindítom a klienst, beugrik az ablak, majd el is tűnik ugyanazzal a lendülettel. terminálból ezt dobja közben:

myrddral@myrddral-desktop:~$ deluge
checking for ubuntu...
found and fixing ubuntu
myrddral@myrddral-desktop:~$ checking for ubuntu...
no existing Deluge session
Starting new Deluge session...
deluge_core; using libtorrent 0.13.0.0. Compiled with NDEBUG.
Applying preferences
Pickling state...
Scanning plugin dir /usr/share/deluge/plugins
Initialising plugin NetworkGraph
Initialising plugin DesiredRatio
Initialising plugin EventLogging
Initialising plugin WebSeed
Initialising plugin FlexRSS
Initialising plugin TorrentCreator
Initialising plugin NetworkHealth
Initialising plugin WebUi
Initialising plugin Search
Initialising plugin TorrentPeers
Initialising plugin BlocklistImport
Initialising plugin TorrentNotification
Initialising plugin SpeedLimiter
Initialising plugin TorrentFiles
Initialising plugin Scheduler
Initialising plugin MoveTorrent
Applying preferences
Showing window
Traceback (most recent call last):
File "/usr/bin/deluge", line 145, in
start_deluge()
File "/usr/bin/deluge", line 129, in start_deluge
interface.start(get_cmd_line_torrents())
File "/var/lib/python-support/python2.5/deluge/interface.py", line 1048, in start
self.update()
File "/var/lib/python-support/python2.5/deluge/interface.py", line 1227, in update
self.update_torrent_info_widget()
File "/var/lib/python-support/python2.5/deluge/interface.py", line 1301, in update_torrent_info_widget
self.tab_details.update(unique_id)
File "/var/lib/python-support/python2.5/deluge/tab_details.py", line 173, in update
self.paint_customprogress()
File "/var/lib/python-support/python2.5/deluge/tab_details.py", line 82, in paint_customprogress
gc = progress_window.new_gc()
AttributeError: 'NoneType' object has no attribute 'new_gc'

a 0.5.4.1 verzió elindul, csak bugos, használhatatlan.

ötlet, hogy miért lehet az, hogy kilép?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

párszor cserélgettem a verziókat, és egyszer csak a legújabb indítás után is működött tovább... de passz, hogy mi volt a baja...