KDE-s linux disztribúció

 ( Zizi | 2007. június 17., vasárnap - 14:39 )

Meglehetősen kifacsart célra kellene nekem egy olyan disztrib, ami:

- telepíthető
- a disztrib minél kevesebb gnome-os vagy gnome közeli (pl. GTK :-) ) csomagot rak fel
- van benne KDE
- a KDE csomagok úgy vannak fordítva/linkelve, hogy minél kevesebb gnome-os vagy gnome közeli csomagtól függenek

Amit nem szeretnék:

- Fedora --> számos system-config-* csomagot felrak, amelyek GTK-sok
- Gentoo --> nincs kedvem végigvárni a fordítgatást -gnome -gtk USE flagekkel
- Kubuntu --> hajlamos berántani gnome-os csomagokat bizonyos KDE-s programokhoz

Ötletek/tippek?

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

debian? :D

-------------------------------------

|^^^^^^^^^^^^^^^| ||
|...BEER TRUCK..........| ||'|";, ___.
|_..._..._______===|=||_|__|......, ] -
"(@)'(@)"""**|(@)(@)*** **''(@)

Mennyire más ebből a szempontból, mint a kubuntu? Tud valaki adni egy apt-get install konqueror kimenetet olyan gépen, ahol nincs telepítve és nincs fenn a gnome?

akion@lair:~$ apt-cache depends konqueror
konqueror
  Függ ettől: kdelibs4c2a
  Függ ettől: libacl1
  Függ ettől: libart-2.0-2
  Függ ettől: libattr1
  Függ ettől: libaudio2
  Függ ettől: libc6
  Függ ettől: libfam0
    libgamin0
  Függ ettől: libfontconfig1
  Függ ettől: libfreetype6
  Függ ettől: libgcc1
  Függ ettől: libice6
  Függ ettől: libidn11
  Függ ettől: libjpeg62
  Függ ettől: libkonq4
  Függ ettől: libpng12-0
  Függ ettől: libqt3-mt
  Függ ettől: libsm6
  Függ ettől: libstdc++6
  Függ ettől: libx11-6
  Függ ettől: libxcursor1
  Függ ettől: libxext6
  Függ ettől: libxft2
  Függ ettől: libxi6
  Függ ettől: libxinerama1
  Függ ettől: libxrandr2
  Függ ettől: libxrender1
  Függ ettől: libxt6
  Függ ettől: zlib1g
  Függ ettől: kcontrol
  Függ ettől: kdebase-kio-plugins
  Függ ettől: kdesktop
  Függ ettől: kfind
  Javasolja: khelpcenter
  Javasolja: konq-plugins
  Javasolja: ksvg
  Javasolja: gij-4.1
  Javasolja: libgcj7-awt
  Javasolja: libjessie-java
  Ütközik: <kdebase-audiolibs>
  Ütközik: <kdebase-libs>
  Kicseréli: kdebase
  Kicseréli: <kdebase-audiolibs>
  Kicseréli: kdebase-doc
  Kicseréli: <kdebase-libs>

debian sid
-------------------------------------

|^^^^^^^^^^^^^^^| ||
|...BEER TRUCK..........| ||'|";, ___.
|_..._..._______===|=||_|__|......, ] -
"(@)'(@)"""**|(@)(@)*** **''(@)

Köszi, ez nagyon jól néz ki, kipróbálom...

Egyébként félreértés ne essék, ezeket a dolgokat én nem akarom használni élesben és egyáltalán nem zavar, ha egy csomagnak van valamilyen logikus függősége, 80G-s vinyón bőven elfér minden és az otthoni gépem nem mondhatnám biztonságkritikusnak sem. egy demóhoz kell a dolog, amit minél kevesebb befektetett munkával szeretnék összehozni :-)

Boven lesz helyed.
Neked kde-t alapbol ugy telepits, hogy csak a kde-base meta csomagot rakod fel, es akkor nem pakol melle minden szart, csak az alap dolgokat. Nekem most perpill 3 277.95 MB-bol all a rendszerem, de ezen van ket jatek, open office, meg egy halom mas progi is.

-------------------------------------

|^^^^^^^^^^^^^^^| ||
|...BEER TRUCK..........| ||'|";, ___.
|_..._..._______===|=||_|__|......, ] -
"(@)'(@)"""**|(@)(@)*** **''(@)

slackware?

Tudsz rá mondani valami "bizonyítékot" is?

just works(tm)

--
The Internet has evolved from smart people in front of dumb terminals to dumb people in front of smart terminals.

Alapvetően a KDE a preferált DE. Mondjuk a csomagkezeléssel gondjaid lesznek, azt hegeszteni kell, ha egyszerűt akarsz (swaret, slapt-get).


It doesn't matter if you like my song as long as you can hear me sing

Csak laikusként, érdekelne mely csomagokról beszélsz a kubuntuban, mik rántanak le egy fél gnome-t? Én eddig ilyenről nem tudok, ami persze nem azt jelenti hogy nincs:)
__________________________________________________________________
Dúdold ezt a dalt, és aki gyűlöl majd érte, az lesz a bosszú népe.

Elofordulhat ilyen is.. emlekeim szerint a libxml UTF-tamogatasat vettek valamelyik Gnome-os libbol (vagy Gtk-bol), ami toketlenkedo disztro eseten magaval tud rantani szep nagy dolgokat.
Persze a libxml hasznalata nem KDE-specifikus. (A libxml ezen reszet meg lehet, hogy azota ujraterveztek, nem foglalkoztam vele mostanaban.)
---------------------
Q: Why do real Java programmers wear glasses?
A: Because they don't C#.

KUHU-Linux CD

minimális gtk cucc van rajta, de akár azokat is ki lehet mazsolázni még a telepítés közben... (pl a synaptic és függőségei)

--
by Mikul@s

PCLinuxOS?

ezt értenem kéne?

--
by Mikul@s

Ez egy Linux disztribúció (Bocs, hogy szűkszavú voltam :-))

tudom, hogy ez is egy disztrib, de azt nem értettem, hogy miért az enyémre válaszoltál, hiszen láthatóan semmi köze a postomhoz :-)

--
by Mikul@s

biztos ott volt hely

Mandriva KDE-s. Stabil, jól mukodik, szép, no KDE-crash. Mi kell még? :D

ez most ugye vicc? még h nincs crash... csak nyúzd rendesen a rendszert. garantáltan crashelni fognak a dolgok. viszont ha nem akarsz sok beálítófájlt szerkeszteni, akkor nagyon jó kis rendszert.

viszont elég sok gtk-s cuccot pakolászik fel

Nem vicc, tényleg nincs vele probléma. Ha kell szerkesztem amit kell, amúgy meg ha nem kell - feleslegesen nem szerkesztek. Mindenestre Kubuntu-tol százszor stabilabb a KDE Mandrivan- ez se vicc. :D

Nem zavar mit pakol fel, lényeg hogy stabil és jol mukodik. No Crash. :P

szerencsés ember. az elején még jó kis rendszer volt de a végén elkezdet a kde haldokolni, hiába állítottam vissza teljesen alapra, nem segített

Frugalware. Ha ügyesen válogatod össze telepítéskor a csomagokat (pl. csak kde-t jelölöd ki és majd dependenciessel feldobja x-et és ami még kell hozzá).

Knoppix?

A Knoppixban tudtommal van minen, ami csak belefért :D

Milyen disztrot valasszon az ember, ha KDE-t akar hasznalni? Tehát ahol a KDE a preferált DE, és a legjobban van támogatva.
________________________
Blog | Hogyan?

openSUSE: a KDE és (egyesek szerint) a GNOME is jól támogatott, a felhasználók nagy része KDE-t használ.

openSUSE 11


Andi, really. Take it from me. If I tell you something, I'm usually right.

+1

+1. Igaz nagy, dep hell is van neha, az updater bugos volt nalam, meg 32bites library hegyeket pakol 64bitre hiaba csak x86_64-et rakok fel (ertsd.: Semmi olyant aminek szuksege lenne a 32esre), DE "mukodik oszt jo van". (Tenyleg openSUSE-t dicserik agyon amugy KDE szinten. (Esetleg kdemod4..).

"dep hell is van neha, az updater bugos volt nalam"
worksforme @ 32 bit


Andi, really. Take it from me. If I tell you something, I'm usually right.

Hat igen. 32bit. Nalam x86-64. Valoszinuleg ezert. (32biteseket folyton felkeveri..). Majd idovel tuti javitjak (max 11.1)

Nálad is újraindul ha csomagütközést talál?


Bye Bye Nyuszifül

Nem. Kidob egy csomo "megoldast". Ilyenkor ki kell bogoznom a szalakat, mivel "elem tul" az egeszet. Utana ok. :)

+1


Bye Bye Nyuszifül

GoboLinux. (Sajnos) default KDE az ablakkezelője. Gnome-os csomag alig van rajta, de különben is telepítéskor választhatsz mit rakjon fel és mit nem. Amennyire tudom, a KDE-s csomagjai egyáltalán nem függnek a Gnome-tól. Telepítő+LiveCD egyben.
-------------
Regényeim:
http://adlibrum.hu/Poliverzum/
http://www.novumverlag.hu/novitaeten/8/?product_id=22&detail=1
:::A #86-os sorszámú hivatalosan bejegyzett GoboLinux felhasználó

Igazán sokat gondolkodtál ezen a frappáns ötleten.
A kérdés ugyanis több mint egy éve került fel.

Ha engem emiatt hülyének tartasz, akkor biztos másokat is, mert mások is írtak ide e topikba mostanság.
-------------
Regényeim:
http://adlibrum.hu/Poliverzum/
http://www.novumverlag.hu/novitaeten/8/?product_id=22&detail=1
:::A #86-os sorszámú hivatalosan bejegyzett GoboLinux felhasználó

De nem mindegy hogy mit és hogyan...

+1. :) De masok fele ennyire sem voltak mokasak a hsz-eikkel. :)))

Feljebb újra feltettek egy hasonló kérdést.

.

Én is rettenetesen rühelltem a GTK-t, és a Gnomeot. Ezért használtam Slackwaret, többi disztróba mindig becsorgott valami kis gtk-s felület, itt attól nem kell félni.
Meg pont akkoriban irtotta ki Pat a Gnome-ot a hivatalos Slackware csomagok közül.

Ha van egy alaptudásod Linuxhoz, akkor érdemes Slackware-el próbálkozni. Az egyetlen olyan OS, aminél úgy éreztem én vagyok a főnök:)

Kicsit offtopic, nekem mindig az volt a legnagyobb bajom, hogy a Firefox GTKs csomagok és skinek nélkül olyan ronda volt, hogy szomorú volt ránézni. Egyébként szeretem a KDE-t.

QtCurve. Bar.. murrine+chtheme.. nalam ez jarja. De vegulis mar lathataron (mar csak par ev) a qt-s fox. :)

valami tárolóba láttam 0.1-es verziót, asszem a launchpad.net tárolójába.
________________________
Blog | Hogyan?

Qt firefox-ot?

itt: http://ppa.launchpad.net/kubuntu-experimental/ubuntu/pool/main/f/firefox-qt/

firefox-qt_0.1

aztán, hogy ez az, vagy valami más, azt nem tudom
________________________
Blog | Hogyan?