WakeOnLan mit csinálok rosszul?

Sziasztok!

Van egy laptop Dell e5570, UEFI dual boot Fedora + Win10.
Ha linuxban dolgozok és linuxból kapcsolom ki a gépet, akkor a gépet fel lehet éleszteni WOL-nal, ethernet kábelen.
De ha W10-be bootolok és kikapcsolom a gépet, nem működik a WOL, csak power gombbal lehet bekapcsolni.
Ezután ha linuxot indítok és kikapcsolom a gépet, ismét működik a WOL.
W10ben ki van kapcsolva a hálókártya energiaspórolós része és a WIN10 WOL is aktiválva van a kártyára.

Mi lehet az oka, hogy W10 után nincs WOL?

Hozzászólások

Gyors rendszerindítást kikapcsoltad?

Ha intel hálókártyád van, akkor ellenőrizd a beállításoknál, hogy az Enable PME enabled-en van-e.

A hálókártyánál 2 dolgot kell beállítani:

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2021/05/windows-10-enable-wake-on-lan-option.jpg

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2021/05/network-adapter-windows-10-power-management-settings.jpg

és a vezérlőpulton:

In Control Panel, open the Power Options item.
Select the Choose what the power buttons do link.
Clear the Turn on fast startup (recommended) check box.
Select Save Settings.

Kb. 60 gépet ébresztek fel naponta (illetve a cron) 1 órával a munkakezdés előtt, hogy HDD-vel is használható legyen a win10 :)

Nem solution, hanem workaround, de eddig minden esetben működött: nem kikapcsolni kell a gépet, hanem hibernálni.  A gép ugyan úgy kikapcsolt állapotban lesz, de ebből fel tud ébredni. (ha nincs engedélyezve a hibernálás, akkor az energiagazdálkodás beállításainál be lehet kapcsolni)

http://eVIR.hu
Elektronikus Vállalatirányítási Információs Rendszer