Asus x570 PRO prime Aura Sync nem megy

Fórumok

  Sziasztok!

ASUS x570-PRO Prime alaplapra dugtam addressable rgb led strip-et.

 

Ezek közül a csatlakozók közül:

https://imgur.com/a/ltXDoAN

az alsóra, ami 3 tüskés (+5V, Data, Gnd).

Amik rá vannak még kötve:

* RGB memória
* RGB vízhűtés (ez nem addressable, hanem sima RGB 4 pin header-re van téve)
* az alaplapon is van egy RGB LED, de a beépített.

Az Amoury Create program ezeket írja ki:

https://imgur.com/a/O5ajNWd

 

Tehát látja az alaplapi RGB-t, a memóriát és az addressable header-t. Érdekes módon a sima RGB1 csatlakozót nem írja ki. De érdekes módon az is működik, és ha beállítok egy effektet akkor annak a színét is változtatja.

A hibajelenség a következő:

* Ahogy a második képen látszódik, a sima 4 pin RGB header nincs listázva "AURA SYNC compatible device"-ként. Lehet hogy ez nem hiba, de furcsa.
* A címezhető szalag egyáltalán nem világít. Ezt egyébként nem is lehet rosszul rádugni, csak egyféle módon.
 

Mi lehet a gond?

Hozzászólások

Van még más furcsaság is. Az addressable header beállítása a következő módon néz ki:

https://imgur.com/a/7IhIowT

Egyrészt itt "GEN 1" van kiírva, de az alaplap leírása szerint a csatlakozó az "GEN 2". Bár nem tudom mi a különbség, szerintem az összes ws2812 LED-et ugyan úgy kell címezni.

Ami még furcsa, hogy van egy sima 4 tűs RGB kalibrációs ablak, ahol elvileg lehetne ellenőrizi, hogy jól vannak-e bekötve:

https://imgur.com/a/SiWc28J

Na ha ezt a kalibrációt megnyitom, akkor bármit állítok, a neki megfelelő LED (vízhűtés) totál sötét marad. De ha kilépek a kalibrációból, akkor elkezd világítani...

Felraktam egy másikat is, "Aura Creator". Itt tudom külön-külön tesztelni őket tetszőleges színekkel. A memory és az alaplap működik, az addressable végig sötét.