wordpress vs php 7.2.x

Sziasztok,

Találkoztatok már az alábbi hibával wordpress 5.2.2 és php7.2.21 esetében, ha plugint-t vagy témát szeretnétek telepíteni ?

[22-Aug-2019 21:41:03 UTC] PHP Warning: array_keys() expects parameter 1 to be array, boolean given in wp-admin/includes/class-wp-upgrader.php on line 496
[22-Aug-2019 21:41:03 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in wp-admin/includes/class-wp-upgrader.php on line 500
[22-Aug-2019 21:41:03 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in wp-admin/includes/class-wp-upgrader.php on line 502

Köszi,

Hozzászólások

Hasonlóval igen: korábban ezt a hibát elnézte a PHP, most meg nem: az illető sorszámok előtt kell nézelődni, hol maradt ki egy-egy hibaellenőrzés

$returnedarray= somefunction(someparam);
if ($returnedarray===false) { echo "Hát ez nem sikerült"; }

add to the wp-config.php file:

define (‘FS_METHOD’, ‘direct’);
 

Találkoztam vele, 5.4 vagy 7.3 PHP-t javasolnak.