ZTE Speedport Entry 2i Telekom router port forward

 ( Ariel | 2018. november 15., csütörtök - 22:14 )

Sziasztok,

Nemrég váltottam Internet csomagot és kaptam hozzá a címben is említett ZTE Speedport Entry 2i routert.

A port forward beállításnál pontosan így jártam el

https://portforward.com/zte/speedport-entry-2i/

Mégsem működik. Próbáltam különböző oldalakkal tesztelni a nyitott portot, próbáltam újraindítani a routert. Próbáltam leszedni minden hálózati eszközt a routerről csak egy laptopot csatlakoztattam rá de úgy sem volt jó. Egyébként minden gyári beállításon van rajta, úgy ahogy hozták. Kivéve a port forward amit már én állítottam be rajta illetve kikapcsoltam a tűzfalát is.

A régi SMC routeremmel simán működött a dolog. Gyanakodhatok-e router hibára vagy keresgéljek még a házam táján? Esetleg találkozott-e már ilyennel valaki más típusnál vagy ennél?

Köszönöm
Üdv
A.

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

"Nemrég váltottam Internet csomagot"
Továbbra is publikus IP-t kapsz, vagy netán a csomagváltás után 10.64.0.0/10-ből (CGNAT mögé kerültél)? Másként fogalmazva: biztos, hogy az új HGW az oka, vagy lehet a csomagváltás is?

Szia,

Elvileg publikus az IP-m továbbra is. Amikor ezt a választ írtam ez volt az 84.0.154.57

A.

Es ezt a router webes feluleterol nezted ugye? Mert uj csomag eseten szinte mindig CGNAT moge tesznek.

Igen jól gondoltad, onnan néztem. Van erre valami megoldás? Egyébként egy céges projektről kellene "real time" mérési adatokat elérhetővé tennem online a kollégák számára. Szóval sürgős az ügy... :)

A.

Postolj egy kepet a port tovabbitas beallitasrol routeren! Gepeden netstat szerint hallgatsz a porton a megfelelo (LAN) IP cimen? Tuzfalad nincsen gepen (iptables -S kimenet)?

Router beállításai

tábla

netstat

tűzfal I

tűzfal II

gépem IP címe statikus 192.168.1.4

WAN host IP range-nel minden legyen 0!

huh...

Nagyon szépen köszönöm! Ezzel is próbáltam de akkor valamiért nem engedte azt hogy minden nulla legyen... Most sikerült beállítani rajta és már látszom kívülről.

Miért kell ott mindennek 0-nak lennie?

Szivesen. Mert az a minden IP-t jelenti, mint iptablesben a 0.0.0.0/0