KDE - QT - WTF???

Fórumok

KDE - QT - WTF???

Hozzászólások

Hali,

Debian unstable-t hasznalok.
A legtobb cuccot csomagokbol rakom fel, de KDE-bol mindig szeretem a legujabbat, ezert inkabb forditok egyet.
Mivel az unstable repository-ban nincs 3.4-es KDE, ezert a fent emlitett lepesre szantam el magam. Azonban az elso inditas utan rajottem: ez igy nem jo.
1. a fontok kisse el vannak kenodve, mint amikor az ember egy LCD monitort nem a megfelelo felbontasban hasznal (csak QT-s programoknal jon elo ez a hiba).
2. a widgetek rosszul jelennek meg, jellemzo hiba a shortkeyek (_File, _Edit stb.) elott egy & karakter megjelenese, ami meg nem is lenne baj, ha egy fejlesztoi kornyezetrol lenne szo, de itt es most engem idegesit elegge.
3. a linkerrel es a QTDIR-rel visszahivatkozva a kde3.3-mal forditott qt-re hasonlo hibak jonnek elo, de pl. a kovetkezo nem:
4. a Glow window decoration hasznalatanal nincsen pulzalo effekt az ablakvezerlo control-okon (Close, minimize), hanem "digitalisan" valt szurkerol pirosra, zoldre, stb.

Hozzatennem, hogy vannak olyan fontok, amik jol jelennek meg, pl. a Helvetica.

Van valakinek valami otlete?

Minden segitseget szivesen fogadok :)

Koszi,

Sniper

[quote:67e025fda0="sniper"]Mivel az unstable repository-ban nincs 3.4-es KDE, ezert a fent emlitett lepesre szantam el magam. Azonban az elso inditas utan rajottem: ez igy nem jo.

Hoaryban viszont van eppen, es (nem tulzottan meglepo modon) ugyanazok csinaljak, az nem jo?

[code:1:67e025fda0]
soniq@kign:~$ dpkg -f kdelibs_3.3.2-4_all.deb | grep Maintainer
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
soniq@kign:~$ dpkg -f kdelibs_3.4.0-0ubuntu3_all.deb | grep Maintainer
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
[/code:1:67e025fda0]

(esetleg arra, hogy kilesd a forracsomagokbol, hogy ok hogy csinaltak)

van itt ez az izé, én ránéznék ;)

deb http://pkg-kde.alioth.debian.org/kde-3.4.0/ ./

[quote:c99f8fc7bf="Aewyn"]van itt ez az izé, én ránéznék ;)

deb http://pkg-kde.alioth.debian.org/kde-3.4.0/ ./

Koszi, kozben megtalaltam :)

Sniper