Frugalware telepitése

 ( pictor | 2005. február 6., vasárnap - 13:13 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

[quote:ceb840ace8="q1q2"]na csak azért kérdeztem, mert az eddigi disztrok amiket próbáltam, egyből megtalálták particionáláskor a vinyot, (uhu, ubuntu, yoper) sosem volt vele semmi gond. ezt meg nem értem mért nem...[/quote:ceb840ace8]
huh, bocs, nem lattam a postodat. sikerult szereznunk sata vinyot, ha minden jolmegy 0.2-rc1re mar rendbe lesz teve a sata tamogatas :wink:

[quote:012073763f="Kreept"]Elindul a csomagtelepítés és i/o error-ral leáll csomaghibára hivatkozva.[/quote:012073763f]
gondolom akkor a csomagok md5sumjai nem stimmelnek. nem lehet, h hibas a cd, ergo nem tudja jol beolvasni a tartalmat?
a fokonyvtarban van 1 changelog nevu file, ott latod, h pontosan mikori a -current iso

[quote:be443adeb1="vmiklos"][quote:be443adeb1="q1q2"]na csak azért kérdeztem, mert az eddigi disztrok amiket próbáltam, egyből megtalálták particionáláskor a vinyot, (uhu, ubuntu, yoper) sosem volt vele semmi gond. ezt meg nem értem mért nem...[/quote:be443adeb1]
huh, bocs, nem lattam a postodat. sikerult szereznunk sata vinyot, ha minden jolmegy 0.2-rc1re mar rendbe lesz teve a sata tamogatas :wink:[/quote:be443adeb1]

köszi, akkor majd megint kipróbálom újra :) az kb mikorra lesz?

Frugalware 0.3-pre1
Vmware alatt próbálom telepíteni, talán ezért, de mindjárt a - grafikus - kezdőképernyő rosszul jelenik meg, de mivel itt egy "enter" elég, ezért ez nem zavar túlságosan.
Aztán kiírja "Cannot allocate resource region 4 of device ..." vagy valami hasonlót. És egy csomó álldogálás. Több gépen is kírja, eltérő konfigoknál. Mindenestre ettől még megy tovább a telepítés.
Majd kiválasztom a magyar nyelvet és a magyar billentyűzetkiosztást (csak egyfajta van: qwerty/hu101.map.gz). Partícionásánál jön a meglepetés: a "0"-át sehol sem találom a felső sorban... Elveszett volna? Végül rájövök: jobb alt és a "0" billentyű a megoldás... Majd még egy meglepetés: "yes"-t akarok nyomni, de ehelyett "z" jön elő. Szóval, ez nem túl "magyaros" billentyűzetkiosztás...
Kicsit zavaró az is, hogy ha csak egy diszkem van, akkor is megkérdezi újra, melyiket akarom partícionálni, miután már ezt megtettem...

ehh, mire megszereztem a 02rc1-t addigra kijött az rc2 :D szerezzem meg azt, vagy várjam meg a véglegest? az már csak 10 nap elvileg :)

nem hu kene neked hu101 helyett? picit lejjebb keresd a qwertz-k kozott :)

nyugodtan felteheted ezt is, a frissites problemamentes lesz, nagy valtotasok mar nem lesznek

[quote:c6f9b75c9e="Kreept"]Az fglrx drivert nem sikerült feltennem, teljesen behalt tőle az x, és még xorgcfg-t se tudtam indítani, fatal i/o error-ral leállt, mert hogy ő nem talált karit benne, pedig hát radeon van benne.[/quote:c6f9b75c9e]
pacman -S fglrx utan irja, h mit kell csinalnod (fglrxconfig futtatasa, itt a hupwikiben is van hozza segitseg)
[quote:c6f9b75c9e="Kreept"]
Az első benyomások nagyon pozitívak, bár még nem tudtam tüzetesen átvizslatni. De van egy másik problémám, amely más disztróknál is előjött már. Van egy Epson Stylus C64-es nyomtatóm és nem hajlandó vele kommunikálni a gép. USB-n vagy LPT1-en is próbáltam de egyszer sem nyomtatott, pedig látja a nyomtatót mert ki tudom választani a devices list-ből. CUPS alatt próbálkoztam böngészőböl konfigolni, de meg se mukkant. A telepítés teljesen default volt, talán nincs neki fönt valami csomag? Nem tudom mi a gyíkja, debiannal is ilyen gondom volt. Jó lenne ha lenne valami ötlet rá mert fontos lenne a nyomtató a linuxhoz is.[/quote:c6f9b75c9e]
probald meg foomaticcal, ujabban mostmar az a default a regi (eleg vacak) gimp-print driverek helyett

jó. az előző kérdésemre tudsz valamit mondani? át lehet ugrani a particionálást telepítéskor?

[quote:0a9249b7c1="vmiklos"]nem hu kene neked hu101 helyett? picit lejjebb keresd a qwertz-k kozott :)[/quote:0a9249b7c1]

Sajnos nincsenek egymás alatt, így azt hiszi az ember, hogy ez az egyetlen...

[quote:a72926b393="q1q2"]amikor kijövök a cfdiskből mentés nélkül, akkor nem látja a már meglevő particiókat a telepítő, nem tudom kiválasztani, melyiket szeretném swap-nak.[/quote:a72926b393]
tehat felteszi a kerdest, h nem talalt swap particiot, es akarod-e nelkule folytatni a telepitest? ha csak annyi van, h tovabbra is csak a diskeket latod, akkro csak mennyel a tovabbra es ott mar valaszthatsz swapot
[quote:a72926b393="q1q2"] Szal megoldható-e az, hogy particionálás nélkül csak simán megadom a csatolási pontokat és onnan kezdeni a telepítést?[/quote:a72926b393]
igen

http://frugalware.org/roadmap.php

helló mindenkinek most tettem fel a frugalwaret,simán felment,de első inditásnál nem fogadja el a felhasználói nevet,és a jelszót.mit lehet ilyenkor tenni,hogy be tudjak lépni? ja:van a host menű,mi az? és mi az a host name?

hameg nem abc-be van, akkor az a baj :wink:

Pár napja letöltöttem az aktuális Frugalware v0.3 (beta1?) DVD verziót, s ha elsőre nem is, de második próbálkozásra feltelepült.
Ellenben lenne néhány gondom:

1. Van a Sulinet Expressz jóvoltából a gépemben egy tuner kártya, nevezetesen: LeadTek Research Inc. terméke, a "TV2000 XP Expert" típus. Ez az elhiresült, "fránya" tuner, amelyiknek nem a "régi" -> BT 848, 878 chipje van, hanem az újabb, (modernebb?) Conexant CX2388x típus. S hiába van benne az op. rendszerben a TVtime Television Viewer alkalmazás, ennek ellenére nincs kép! NO SIGNAL üzenet jelenik meg...
Nos, próbálkoztam a különféle beállításokkal, de semmire nem jutottam.
Nyilván béna vagyok, de szeretném, ha működne ez a ketyere! :-)

2. A telepítéskor nem adtam meg SWAP partíciót, utólag hogyan lehet ezt pótolni?
Gépem: ECS A7L7S2 (v1.1), AMD 2500+ Barton, 2x512 MB/400 MHz, ATI (GeCube) 9550/128 MB, stb.

3. Birka módon "elfogadtam" a telepítő által felajánlott 1024x768-as felbontást - 24 bit mellett -, de hogyan lehet ezt "nagyobbra venni"? Igaz átírtam kézzel az /etc/X11/xorg.conf állományban a felbontást (beszúrva az 1024x768 elé), s működik is, de nincs valami grafikus ámogatás ehhez? Olyan SuSE Sax vagy Yast módszerre gondolok...
...LCD monitorom van (ADI A710)

4. Ne induljon egyből az X, hanem maradjon karakteres üzemmódban...
Ezt hol kell állítani? (annyit sejtek, hogy az INIT 5-ről 3-ra kellene valamit levenni, de mit?)

5. vmiklos: Nagyon jó operációs rendszernek tűnik így elsőre (sok éve foglalkozom Linux-szal (amatőr módon), de bevallom: most sem értek hozzá), de ennek ellenére komolyan gondolkodom az ATI chipes kártya támogatáson (most nincs munkám, de elmegyek valahova lapátolni, s néhány napon/héten belül küldök egyet... no, kb. ez a bruttó 13-15 eFt-os kategóriára gondoltam)
Olvastam valahol a honlapon a "felhívást", s remélem megfelel!

Tóth Attila
Szeged

nem teszi fel a kérdést. az történik, hogy jönne a particinonálás, ott kiválasztam, azt, hogy /dev/sda. namost vagy bemegyek a cfdisk-be és kijövök mentés nélkül (ennek nincs értelma ugysem, de próbálkozom, hátha :) ) vagy pedig nem megyek bele, csak azt mondom, hogy tovább. mind a 2 esetben az történik, hogy formázni akarja a swap particiot. amit ugye még ki sem tudtam jelölni, mert nem mutatja a meglévő particiokat ekkor. 8O . mondom a telepitonek, hogy formázás nélkül,. de arra nem reagál, cancel-re meg kilép a telepítésből. ez egyébként még a 02rc1, hétfőn kapom meg az rc2-t majd.

/boot/grub/menulist et szerkeszd át.

title Frugalware 0.3pre1 (Trantor) - 2.6.12-fw1
kernel (hd0,3)/boot/vmlinuz ro root=/dev/hda4 quiet vga=788
title Frugalware 3-as futasi szinten
kernel (hd0,3)/boot/vmlinuz ro root=/dev/hda4 quiet vga=788 3

[quote:b68fb84960="8192Joco"]/boot/grub/menulist et szerkeszd át.

title Frugalware 0.3pre1 (Trantor) - 2.6.12-fw1
kernel (hd0,3)/boot/vmlinuz ro root=/dev/hda4 quiet vga=788
title Frugalware 3-as futasi szinten
kernel (hd0,3)/boot/vmlinuz ro root=/dev/hda4 quiet vga=788 3[/quote:b68fb84960]

Köszönöm, s esetleg a többi kérdésre valaki?

Hogy őszinte legyek legjobban a tuner kártya izgat...

Üdv!
A kérdésem az lenne, hogy a netinstall kezeli-e a wirelesst(dlink-dwl520), mert akkor azt töltöm le és nem a 2,4Gb-os DVD iso.Ugye belátható hogy nem mindegy. :)

Goto:

http://forums.frugalware.org/

http://frugalware.org/~vmiklos/pics/setup-0.2rc1/

hatha igy erthetobb

pontosan mit jelent az, h 'formazni akarja'?

erre nincs megoldás? pedig kiváncsi lennék nagyon erre a disztróra is :)
(vagy ha én vok a béna azt is megírhatjátok :D)

[quote:4c5c1de6c1="pictor"]Lehet ,hogy a stabil 0.1-est kelett volna leszedni?[/quote:4c5c1de6c1]
ma volt 1 kis idom, probaltam tobbfele modon is, nem akarodzik elszalni ;-)
milyen particiokat, filerendszert csinaltal?

Hali!

Tegnap telepítettem a 0.2-t.
Ami időm volt nézegetni a rendszert (kb 1 óra), egyelőre tetszik.

A telepítéssel kapcsolatban:

- Ha az alap framebufferes silent módban indítom, érdekes módon száll el a telepítés. Az elején mintha nem találná meg a telepítőCD-t. Rögtön beállíttatja velem a hálózatot (csak azt), majd a swap és a partíciók kiválasztása után a rejtélyes "Hiba történt a telepítés során..." üzenettel lép ki. Sajnos semmi logot nem találtam, lehet, hogy lenne valami debug opció?

- Ha nem fb módban indítom, az elején a CD felismerésekor kiírja, hogy melyik meghajtóban van a telepítőlemez, és ezek után rendesen, szépen, szabályosan lemegy a telepítés (a végén kéri csak a hálózat beállítását).

- Lenne mit csiszolni a telepítő üzenetein (angolul és magyarul tutira). Nincsenek nagy hibák, inkább csak szórend, elgépelés.

Végül a teljes telepítés (full DVD, magyar locale) kb 30 perc volt (400MHz alaplap, Celeron 1.7/128k cache, 256MB/266MHz RAM, 7200rpm/8MB HDD). Így 4,1 GB helyet foglal a rendszer (de 15GB-t adtam neki).

Később majd leírom a véleményemet, ha már pár napja használom a rendszert, egyelőre a felszínes benyomásaim nagyon pozitívak.

[quote:1cd99efee4="vmiklos"][quote:1cd99efee4="pictor"]Lehet ,hogy a stabil 0.1-est kelett volna leszedni?[/quote:1cd99efee4]
ma volt 1 kis idom, probaltam tobbfele modon is, nem akarodzik elszalni ;-)
milyen particiokat, filerendszert csinaltal?[/quote:1cd99efee4]

Anno a 0.1 egy nekem is hasonloan szalt el, de nem az elejen,
hanem valahol a vege fele az X-nel.

Egy AMD-64 3000+ gepet szereltem ossze, azt szegenynek FW lett volna az elso tesztrendszere. Eppen ezert, mivel nem volt fontos, ész nélkül nyomogtam a telepites kerdeseit. Félig másra figyelve, de ahogy rekonstruálni tudom így 2 hónap távolságából így éjfél után 2 órával,
talán az lehetett a gond, hogy mindent fel akartam tenni.

Azaz az "X, vagy hasonló" csomagoknál nem is néztem mi a kérdés, hanem mindent bejelöltem. Ha minden igaz, lokalizációk voltak.
Ezer nyelvűnek akartam, mondván ha egyszer teszt, akkor legyen teszt.

Remélem sikerül elkapni a bugot.

Elõször nekem is leállt, telepítés közben, aztán pislogás nélkül végigültem a telepítést, és kiderült, hogy a kernel source-t nem tudta felrakni, mert elfogyott a memória ( legalábbis ezt írta ). Ugyhogy õt nem jelöltem ki, és úgy fel ment. Szerintem próbáld meg, de ha nem az, akkor te is üld végig a telepítést, a monitort nézve, és akkor mjegtudod, melyik csomag nem megy fel.

[quote:2beb3bc17d="vmiklos"]hameg nem abc-be van, akkor az a baj :wink:[/quote:2beb3bc17d]

Elkényelmesedik az ember... Megszoktam, hogy mindig jó a bill.kiosztás. Még a mogorva OpenBSD-nél is :wink:

De ez a "cannot allocate..." üzenet még mindig izgat. Mi ez?

Hali!

Amikor megjelent a 0.2 ami már nem most volt, nagyon megörültem, mert reménykedtem benne, hogy ezt már sikerül feltelepíteni.Sajnos nem így történt, mert ismét elszállt. Nem tudom mi lehet a baj. A Grubot is fölteszi elindul a telepítés az összes csomaggal, és van amikor fel is másolja öket, és amikor a nyelvi csomagok kiválasztásához érek, ott mindig hibával leáll, Akár változtatok akár nem. Ez szerintem hardverkonfig hiba de már arra is gondoltam. Minden más disztro felmegy a gépre csak ez nem és nagyon szeretném megnézni, hogy mit alkottak a fiúk. Ha jól emlékszem package integrity hibája volt, bármilyen nyelv esetén, pedig md5 sumoltam is. Kérdem én, akkor most mi van?
Ha esetleg segít ez a konfig: Abit AI7, Prescott 3GHz, Geil Ultra 2x256, 9600 Radeon, Audigy 2ZS, Leadtek tuner kártya, LG DVD író

THX! :) (Azért most írok mert megint elszántam magam!)

vmware-specifikus dolog lehet, normal gepen tudod reprodukalni?

ez 0.1 volt, ugye?
volt 1 memleak pacmanban, azota javitottuk, es a setupot 64MB memorias gepen teszteljuk

az x szinten ennek a jele, nagy csomagoknal feleslegesen sok memoriat hasznalt a csomagkezelo

szal 0.2pre1 nem fog emiatt elszallni :wink:

package integrity hiba alatt azt erted, h corruptnak nyilvanitotta a csomagokat? milyen mediarol telepitettel? (cd/dvd/netinstall)melyik csomag volt a hibas? (irja)

probald meg azt, hogy
1) ha cdrol telepitesz: 2. cd utan azt mondod, h kelepes a csomagtelepitesbol, a telepitett rendszer beallitasa
2) ha netrol/dvdrol telepitesz: a locale kategoria elol vedd ki az xet, igy nem fogja telepiteni

Hali!

Tegnap csoda történhetett, mert sikerült feltennem nagyon sokadik nekifutásra a Frugit (Aurora DVD). Valami gáz mindig kiütközött rajta, hol a létrehozott user-t nem tudtam beléptetni, hol az x halt meg. Akkor mászott fel rendesen, ha semmit sem piszkáltam. Ha még akartam hozzá adni csomagokat a locales résznél mindig elszállt package integrity hibával miszerint feloldhatatlan güggőségek vannak. Az fglrx drivert nem sikerült feltennem, teljesen behalt tőle az x, és még xorgcfg-t se tudtam indítani, fatal i/o error-ral leállt, mert hogy ő nem talált karit benne, pedig hát radeon van benne. Az első benyomások nagyon pozitívak, bár még nem tudtam tüzetesen átvizslatni. De van egy másik problémám, amely más disztróknál is előjött már. Van egy Epson Stylus C64-es nyomtatóm és nem hajlandó vele kommunikálni a gép. USB-n vagy LPT1-en is próbáltam de egyszer sem nyomtatott, pedig látja a nyomtatót mert ki tudom választani a devices list-ből. CUPS alatt próbálkoztam böngészőböl konfigolni, de meg se mukkant. A telepítés teljesen default volt, talán nincs neki fönt valami csomag? Nem tudom mi a gyíkja, debiannal is ilyen gondom volt. Jó lenne ha lenne valami ötlet rá mert fontos lenne a nyomtató a linuxhoz is.

THX! :D

[quote:602907cbe4="vmiklos"]vmware-specifikus dolog lehet, normal gepen tudod reprodukalni?[/quote:602907cbe4]

Igazad van. Elővettem egy vincsit, érzékeny búcsút vettem a rajta lévő Windowstól és rendes telepítésnél már valóban nem jön elő ez a hiba. Ezt is már Frugalware alól írom...

Az újabb bugom viszont: szépen hozta az 1280x1024-es felbontást, viszont mosue-nak usb-s egeret választottam. Ez nem működött. Ezért belenéztem az xorg.conf-ba és meglepetésemre ott négyféle egér volt beállítva, usb-s viszont egy sem. Töröltem a három másikat és az elsőnél a protocolt és tipust "auto"-ra állítottam, és megy is az egér.

Bár nem használom, a KDE alatt a fontok rondák (Gnome alatt viszont nagyon jók).

Gnome alatt a "Környezet" menübe néhány oda nem illő menüpontot helyez el, gondolom ezek véletlen kerültek oda.

gondolom kdenel nincs bekapcsolva az elsimitas
kornyezet menu imho kde hibaja, igyekszunk javitani :)

Az eddigi telepítéseknél is gyanús volt, de most direkt figyeltem: nem foglalkozik azzal, mit választottam ki telepítésre, mindent telepít....

[quote:dc012328df="vmiklos"]gondolom kdenel nincs bekapcsolva az elsimitas
[/quote:dc012328df]

Is. Az rendben, hogy bekapcsolja az ember kézzel előbb-utóbb, de nekem a font maga sem tetszik.
Gnome alatt tehát minden font sokkal szebben jön, mint akár az Ubuntunál, ahol cseszegetni kellett pld. a Firefoxot, itt meg elsőre jó. Lehet, hogy csak elszoktam a KDE-től :)

Más. Frugalpkg-vel frissítettem, de úgy néz ki, szépen lefagyott...

[quote:787dc2e5a9="norcrys"]Az eddigi telepítéseknél is gyanús volt, de most direkt figyeltem: nem foglalkozik azzal, mit választottam ki telepítésre, mindent telepít....[/quote:787dc2e5a9]
Én még anno a .2pre1-et telepítettem, ott nem volt ilyen gond. Mutatja, a csoportokat, ott kiválasztod melyekkel akarsz egyáltalán foglalkozni, aztán pedig a kiválasztott csoportok csomagjait adja. És azt mondod, hogy itt hiába hagysz ki valamit mindenképp felteszi?

Egyébként ez pontosan melyik telepítő?

próbáltam telepíteni a dvd-s változatot (otthon megnézem pontosan melyiket, de vmelyik current) de nem tom kiválasztani a particionáláskor a SATA vinyót, csak az IDE-t látja a telepítő. van erre valami megoldás?
-------
na megnéztem, az iso nevét nem tom pontosan, mert nem én töltöttem le, megkértem bátyámat, mert neki van dvd írója. telepítő ezt írja ki: Frugalware 0.2 pre 1.
Sil 3112A SATA Raid vezérlőm van egy samsung SP0812C vinyóval. ezt nem látja a telepítő, particionáláskor, csak az IDE maxtort.

[quote:40e6ae4711="voroskoi"][quote:40e6ae4711="norcrys"]Az eddigi telepítéseknél is gyanús volt, de most direkt figyeltem: nem foglalkozik azzal, mit választottam ki telepítésre, mindent telepít....[/quote:40e6ae4711]
Én még anno a .2pre1-et telepítettem, ott nem volt ilyen gond. Mutatja, a csoportokat, ott kiválasztod melyekkel akarsz egyáltalán foglalkozni, aztán pedig a kiválasztott csoportok csomagjait adja. És azt mondod, hogy itt hiába hagysz ki valamit mindenképp felteszi?

Egyébként ez pontosan melyik telepítő?[/quote:40e6ae4711]

A legújabb. Pld. kihagytam a clamav-ot, a perl-t vagy az openoffice-t is, hogy gyorsabb legyen a netes telepítés, de rá se fütyül a választásra. Az egyes nagyobb csomagcsoportokkal nincs gond, hanem az egyes csomagokkal.

Viszont a java és a flash alapból tökéletesen megy a firefox alatt, amit még más disztóban nem láttam.

Na még 1 hiba mára:
Vmware-t nem sikerült felrakni.
[code:1:42c3d7a6a4]make[1]: Leaving directory `/usr/src/linux-2.6.12-fw1'
cp -f vmnet.ko ./../vmnet.o
make: Leaving directory `/tmp/vmware-config0/vmnet-only'
Unable to make a vmnet module that can be loaded in the running kernel:
insmod: error inserting '/tmp/vmware-config0/vmnet.o': -1 Unknown symbol in module
There is probably a slight difference in the kernel configuration between the
set of C header files you specified and your running kernel. You may want to
rebuild a kernel based on that directory, or specify another directory.
[/code:1:42c3d7a6a4]

[quote:eabb606bcb="norcrys"]Na még 1 hiba mára:
Vmware-t nem sikerült felrakni.
[code:1:eabb606bcb]make[1]: Leaving directory `/usr/src/linux-2.6.12-fw1'
cp -f vmnet.ko ./../vmnet.o
make: Leaving directory `/tmp/vmware-config0/vmnet-only'
Unable to make a vmnet module that can be loaded in the running kernel:
insmod: error inserting '/tmp/vmware-config0/vmnet.o': -1 Unknown symbol in module
There is probably a slight difference in the kernel configuration between the
set of C header files you specified and your running kernel. You may want to
rebuild a kernel based on that directory, or specify another directory.
[/code:1:eabb606bcb][/quote:eabb606bcb]

Milyen VMware?
Ne talán 4.5.2-es?

Igen.

[quote:ba2a6977a0="norcrys"]Igen.[/quote:ba2a6977a0]

Tedd fel az 5-öst. Ezzel a kernellel nekem sem ment a 4.5.2-es.

[quote:58d473b6b0="norcrys"]Na még 1 hiba mára:
Vmware-t nem sikerült felrakni.
[code:1:58d473b6b0]make[1]: Leaving directory `/usr/src/linux-2.6.12-fw1'
cp -f vmnet.ko ./../vmnet.o
make: Leaving directory `/tmp/vmware-config0/vmnet-only'
Unable to make a vmnet module that can be loaded in the running kernel:
insmod: error inserting '/tmp/vmware-config0/vmnet.o': -1 Unknown symbol in module
There is probably a slight difference in the kernel configuration between the
set of C header files you specified and your running kernel. You may want to
rebuild a kernel based on that directory, or specify another directory.
[/code:1:58d473b6b0][/quote:58d473b6b0]
ehhez kellett az az any-any-92 update. fejbol linket nemtudok de konnyu megtalalni.

repoman merge vmware :)

köszi, az mindjárt itt van :)

na csak azért kérdeztem, mert az eddigi disztrok amiket próbáltam, egyből megtalálták particionáláskor a vinyot, (uhu, ubuntu, yoper) sosem volt vele semmi gond. ezt meg nem értem mért nem...

Hali!
Letöltöttem a dvd-iso.-t. A telepités hibaüzenettel leáll ,egy csomagot sem rak föl,holott ki lettek jelölve.Nem tudom mit csinálok rosszul,ezért kérem valaki ,szájbarágósan mondja el a telepitési folyamatot.

[quote:120bc684cd="pictor"]Hali!
Letöltöttem a dvd-iso.-t. A telepités hibaüzenettel leáll ,egy csomagot sem rak föl,holott ki lettek jelölve.Nem tudom mit csinálok rosszul,ezért kérem valaki ,szájbarágósan mondja el a telepitési folyamatot.[/quote:120bc684cd]

Esetleg a hibauzenet, hogy hol all mag a telepites, stb. sokat segitene...

[quote:5f60bbc164="peep"]Üdv!
A kérdésem az lenne, hogy a netinstall kezeli-e a wirelesst(dlink-dwl520), mert akkor azt töltöm le és nem a 2,4Gb-os DVD iso.Ugye belátható hogy nem mindegy. :)[/quote:5f60bbc164]
Nem kezeli.

Kijelöltem az összes csomagot telepitéste,itt tovább lép a részletes csomagkiválasztáshoz.Itt minden ki van jelölve,elkezdi a telepitést de csak a base kategória összetevőit rakja fel ennek végén irja ki hogy hiba történt a telepités közben.

melyik fw verzio? a grub telepitest elkezdi?
[url=http://ftp.frugalware.org/pub/frugalware/frugalware-current/docs/html/en/node4.html]itt[/url] talalsz 1 leirast telepiteshez (magyar forditas folyamatban)

FW current dvd. Nem rakja fel a grubot.

tehat a 20050125-os, vagy vmi regebbi snapshot?

[quote:7d3d4e4926="Elbandi"]
ehhez kellett az az any-any-92 update. fejbol linket nemtudok de konnyu megtalalni.[/quote:7d3d4e4926]

Az a telepítés után kellene, de nem lehet már fordítani sem.

Az 5-ös verzió települ, de egyszerűen belefagy a vmware-config.pl -be.

[quote:3d90344bcd="vmiklos"]repoman merge vmware :)[/quote:3d90344bcd]

Nem segít, sőt letölteni se bírja a vmware-t, de amúgy is most az 5-össel próbálkozom.

Igen a 2005 01 25-ös

Lehet ,hogy a stabil 0.1-est kelett volna leszedni?

ha vmi stabilabbat akarsz, akkor a 0.2pre1-et szedd le imho. legutobbi snapshotot szemely szerint csak cdvel probaltam, de megnezzuk, h nalunk reprodukalhato-e a hiba dvdvel

[quote:a78b31648c="pictor"]Hali!
Letöltöttem a dvd-iso.-t. A telepités hibaüzenettel leáll ,egy csomagot sem rak föl,holott ki lettek jelölve.Nem tudom mit csinálok rosszul,ezért kérem valaki ,szájbarágósan mondja el a telepitési folyamatot.[/quote:a78b31648c]

nos nekem is hasonló tapasztalataim vannak, current DVD iso teljes telepítés esetén hibaüzet, csak úgy sikerült felélesztenem, kb a 4. telepítés után, hogy csak a base+xfce+net... volt kijelölve

amit hiányolok, hogy most 950MB-nál tartok, és nincs mc, nem lehet a baseba betenni?

kérdésem: hol lehet az X frekvenciáját belőni, mer most 60 Hz-el villog?

[quote:02891ae6ed="q1q2"][quote:02891ae6ed="vmiklos"][quote:02891ae6ed="q1q2"]na csak azért kérdeztem, mert az eddigi disztrok amiket próbáltam, egyből megtalálták particionáláskor a vinyot, (uhu, ubuntu, yoper) sosem volt vele semmi gond. ezt meg nem értem mért nem...[/quote:02891ae6ed]
huh, bocs, nem lattam a postodat. sikerult szereznunk sata vinyot, ha minden jolmegy 0.2-rc1re mar rendbe lesz teve a sata tamogatas :wink:[/quote:02891ae6ed]

köszi, akkor majd megint kipróbálom újra :) az kb mikorra lesz?[/quote:02891ae6ed]

na végre hozzájutottam a 0.2-rc1 -hez, ez látja is a sata vinyómat, meg particinálni is lehetne, de én azt nem szeretnék. olvastam a telepítési leírást, de abban is az van, hogy particinálunk előbb :) az lenne a kérdésem, hogy átlehet-e ezt a részt ugrani? a vinyon még uhu 1.1-el létrehozott ext3 és swap particiok vannak. nem szeretném a particios táblát piszkálni, így pont jó ahogy van. amikor kijövök a cfdiskből mentés nélkül, akkor nem látja a már meglevő particiókat a telepítő, nem tudom kiválasztani, melyiket szeretném swap-nak. Szal megoldható-e az, hogy particionálás nélkül csak simán megadom a csatolási pontokat és onnan kezdeni a telepítést?

$ grep ^pkgver FrugalBuild
pkgver=5.0.0_13124

ez ugy elegge 5osnek tunik

[quote:19beed3e2e="vmiklos"]ez 0.1 volt, ugye?
volt 1 memleak pacmanban, azota javitottuk, es a setupot 64MB memorias gepen teszteljuk

az x szinten ennek a jele, nagy csomagoknal feleslegesen sok memoriat hasznalt a csomagkezelo

szal 0.2pre1 nem fog emiatt elszallni :wink:[/quote:19beed3e2e]

Ha az az x, az én esetemre is vonatkozik,
akkor biztos nem a kevés memória az oka, mert 512MB volt bene.

[quote:7970f32899="msandor"]amit hiányolok, hogy most 950MB-nál tartok, és nincs mc, nem lehet a baseba betenni?[/quote:7970f32899]
apps-ba van. de pacman -S mc, es felteszi

aham. akkor telleg mas. 256MB memoriaval a regi is szepen ment
btw valszeg fog keszulni 1 debug opcio is a telepites inditasanal, igy remelhetoleg tobb infot tudtok adni, ha valami hiba kovetkezik be :wink:

[quote:738bc04605="vmiklos"][quote:738bc04605="msandor"]amit hiányolok, hogy most 950MB-nál tartok, és nincs mc, nem lehet a baseba betenni?[/quote:738bc04605]
apps-ba van. de pacman -S mc, es felteszi[/quote:738bc04605]

köszi, meg fogom nézni

az a helyzet, hogy fingom sincs a FW csomagkezelőjéről, eddig dpkg-t használtam

köszi, ha kérdésem van, majd írok

Hali!

Sajna nincs otthon internetem és ezért nem tudom, hogy csináltak -e md5sum-ot. Elképzelhető, hogy ez lesz a gond. Most sikerült megszereznem a 0.1-es stable verziót az remélem megfelően fog működni. Alig várom már, hogy feltegyem, de még lesz egy órám. :cry:

Üdv mindenkinek! :D

Hello!

Nagynehezen sikerült letöltenem a frugalware current dvd iso-t, mert ha lúd akkor már legyen kövér gondoltam én, hogy minden szükséges csomag meg legyen ami kellhet. Minden szépen elindul, kiválasztom a kernelt, a régiót, előre elkészített linux partícióim voltak és azokat is felismerte teljesen korrektul. A csomagválasztásnál nem is nyúltam semmihez maradt az alap, amelyet a linux felajánl. Elindul a csomagtelepítés és i/o error-ral leáll csomaghibára hivatkozva. Többször is próbálkoztam de ugyanez volt a végeredmény. Pontos csomagot nem írt ki ha jól emlékszem. Jó lenne ha segítenétek, mert nagyon idegesít, hogy ott hever a parlagon egy nagyon fincsi kis linux dzisztró és égek a vágytól, hogy kipróbáljam. Telepítésnél 0.2 pre2-t írt ki verz. számnak.

Kösz, és sok sikert a fejlesztőknek! :D

erdemes [url=http://ftp.frugalware.org/pub/frugalware/frugalware-current/docs/html/en/]ezt[/url] 1x vegigolvasni
aztan a tobbi man pacman :wink:

hi4
hatha erdekes lehet...
frugalware-03pre1 i686 netinst

**Kivalasztott csomagok telepitese (gnome szekcio)**
error: cannot resolve dependencies for "gtkam":
"libexif-gtk" is not in the package set

**Hiba merult fol a kivalasztott csomagok telepitese kozben**
usson entert a folytatashoz...

Detto!

+1:
mindjart generalozom, csak epp most indultam volnaaluidni.

hat ezt nem tudom ujracsinalni:] ehh..
most bekapcsoltam a gepet, de nem dobta uazt a hibat, hanem krva lassan indul,
majd a vegenel a login elott kifagy:o
kb 10+perce all igy; a vinyo meg prorg
joccakat..

Szia.

1.
- Ha root-ként be tudsz jelentkezni, akkor adduser/useradd majd közvetlen utána szóközzel a felhasználói név, majd a többi értelemszerűen.

- (Ezt pedig csak a saját felelősségedre, mert nem vagyok 100%-ig biztos benne, hogy ok lesz utána a rendszer.)
Ha nem tudsz bejelentkezni (root-ként), akkor esetleg a grubnak megadod, hogy init=/bin/bash root=/bin/hdxx, majd miután bebootol -> passwd, és ha minden igaz amit most megadsz az lesz a root jelszó.

2. Host nevet a rendszergazdától tudsz meg, ha esetleg te vagy a rendszergazda (vagyis ha nem vagy valami komolyabb hálózatra kötve), akkor pedig azt adsz meg ami neked szimpatikus:
[a géped neve].[neved].[hu|org|net|...]. Nekem így néz ki: brooklyn.tille.hu

gyors valasz :)
---------------------
Ригидус а бетегадьбол

Csak most találtam meg ezt a kérdést gondoltam megválaszolom. Ha még aktuális számára, akkor fogja értékelni. Ha nem aktuális, akkor pedig szereztem egy kis gépelési tapasztalatot :)