felirat

 ( Quantum | 2003. augusztus 15., péntek - 15:33 )

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Hello!

ő és ű helyett _ van a feliratokban. miért?

*.8859-2 fontot szedtél le?

http://www1.mplayerhq.hu/MPlayer/releases/fonts/font-arial-iso-8859-2.tar.bz2
ezt
kitömörítés után ide
/root/.mplayer/font

az mplayerben a subtitle résznél semmi nincs bekapcsolva és encodingnak iso8859-2 van kiválasztva. fontnál nincs kiválasztva semmi (ez nem baj? ha igen mit kell? mert amit leszedett abban nem talál fontot)
encoding itt is 8859-2

Hali!
A helyzet az, hogy leszedtem a fontokat az mplayerhq.hu-ról, megvan a tool is hozzá, hogy konvertáljak, de a doksiján nem tudok elmenni. Sok filmet kapok, nagyon tetszik az mplayer, ami winfo$ alatt szaggat, az mplayerrel símán megy. Hogy tudok feliratot varázsolni?
Előre is köszönöm a válaszokat!

[quote:6d698767eb]de a doksiján nem tudok elmenni.[/quote:6d698767eb]

LOOOL.

Mit akarsz csinalni tulajdonkeppen? MIt akarsz konvertalni? Nem ertem.

OKay, semmi, telleg hulye vagyok:))) Muxik

[quote:7fc92ae1bd="piszi"]
(ja és nem tudom, kinek az újítása ez a dvd://n, de minek uri-sítani? lassan olyan lesz az mplayer, mint a konqueror, beírod hutoszekreny://3 és megmutatja a hűtőszekrény 3. polcán a behűtött söröket :))[/quote:7fc92ae1bd]

Ezt persze csak akkor, ha van sör a hűtő harmadik polcán... Ellenkező esetben hibaüzenettel leáll...
...a hűtőd...
:D

Tsab, akkor passz. Parancssorból sem tudod úgy paraméterezni, hogy jó legyen? Esetleg nincs szó ilyesmiről a dokuban? :D

[quote:5f9aaddcb2="Tsab"]Hello!

ő és ű helyett _ van a feliratokban. miért?[/quote:5f9aaddcb2]

UTF font kell neked... Warezold ki az Arial.ttf-et vmi NTből vagy töltsd le az MPlayerHQ-ról az "egyéb fontok" vagy mi alatt van egy arialuni.ttf.bz2
:)
(és ha eztán nem akarsz szalacsisapkás ű betűket, érdemes egy subcp=latin2 sort berakni a konfigba... Az adott filmnél meg -subcp utf8 a nyerő ^^)

nem tudom, más tapasztalt-e ilyesmit, nekem elég megmagyarázhatatlan jelenség.

az mplayer (-vo sdl-lel) szépen lejátssza a föliratokat, amit a mencoder készített, a gmplayer (-vo x11) viszont nem, hiába ugyanaz a neve, mint az avinak. ha pedig megpróbálom a GUI menüből beolvastatni, akkor az .idx és a .sub kiválasztása is úgy lefagyasztja a gmplayert, mint a sicc! mindez a 0.91 és az 1.0pre1 esetében egyformán

a legszebb, hogy a nem mencoderrel készült "hagyományos" szövegszerű föliratokat tökéletesen szépen játssza le.

mi lehet a rossz? gcc: 3.2.2?

(ja és nem tudom, kinek az újítása ez a dvd://n, de minek uri-sítani? lassan olyan lesz az mplayer, mint a konqueror, beírod hutoszekreny://3 és megmutatja a hűtőszekrény 3. polcán a behűtött söröket :))

Hi!

Szerintem a gcc-tol is lehet. Probald meg 2.95.4-gyel vagy 3.3-mal!
Egy szovegszerkesztovel nezd meg a feliratfile-t!

Antiemes/TBS

[quote:b0c1e1477c="antiemes"]
Szerintem a gcc-tol is lehet. Probald meg 2.95.4-gyel vagy 3.3-mal!
[/quote:b0c1e1477c]

a gcc 2.95 sosem art. de neked vobsub felirataid vannak, azt pedig -vobsub es -vobsubid kapcsolokkal kell lejatszani.

[url=http://www.mplayerhq.hu/DOCS/HTML/en/menc-feat-extractsub.html]rtfm[/url]